
RN

2026/06/13 08:49 1 ASCENDER Business Release Notes - 6

ASCENDER Business Release Notes - 6



RN

2026/06/13 08:49 2 ASCENDER Business Release Notes - 6

ASCENDER Business Release Notes

ASCENDER Release 6

ASCENDER 6.1200

Release Date: 7/22/22 ASCENDER Update: 6.1200

End User License Agreement (EULA)

❏ Updated the verbiage in accordance with legal software EULA standards. All users will be prompted
to accept the updated agreement.

ASCENDER Enterprise
CareerPortal
EmployeePortal
MemberPortal
TeacherPortal

Payroll > Next Year > Copy NYR Staff to CYR

❏ Corrected the issue that caused an error to occur and all employee job info/distribution records to
be deleted in the current year when the process was performed in next year and the Payoff Date
was manually entered in the MMDDYYYY format (without hyphens).

Position Management > Utilities > Move Forecast To CYR Position And Payroll

❏ Modified the program to export payroll tables to internal database tables. These tables can then be
imported using the Payroll > Utilities > Import HR Tables From Database Tables page.

Prior Release Notes for ASCENDER 6
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Update: 6.1010

ASCENDER 6.1010

Release Date: 6/17/2022 ASCENDER Update: 6.1010

Payroll > Reports > User Created Reports

❏ Corrected the issue that caused a program error to occur when using a saved template to create a
report.

Update: 6.1005

ASCENDER 6.1005

Release Date: 6/10/2022 ASCENDER Update: 6.1005

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Corrected the issue that prevented the report from being generated.

Update: 6.1000

ASCENDER 6.1000

Release Date: 6/3/2022 ASCENDER Update: 6.1000

End User License Agreement (EULA)

❏ Added a scheduled process to run once per calendar year (on August 1st or if August 1st falls on a
weekend, then on the first Monday in August) to reset the End User License Agreement (EULA) fields
and require existing users to accept the agreement again. The EULA fields will not be reset for users
who have accepted the agreement within the last 60 days.
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ASCENDER Enterprise
CareerPortal
EmployeePortal
MemberPortal
TeacherPortal

Accounts Receivable > Utilities > Import Invoices

❏ Added the Number of Days for Due Date field to indicate the number of days to be added to the
requested date of the invoice and generate the invoice due date.

❏ Added validation to the import file to populate any blank Date Requested fields with the current
system date. Or, if there are any invalid dates, an error will be displayed on the report and the import
will not be completed.

Accounts Receivable > Reports > Accounts Receivable Reports

❏ Corrected the issue that caused aging discrepancies between the BAR5000 - Summary Aging
Report and the BAR6000 - Detail Aging Report.

Asset Management > Reports > User Created Reports

❏ Corrected the Sort/Filter functionality to display all of the fields that were selected to create the
report. Previously, the fields displayed were different from the fields that were selected.

Bank Reconciliation > Maintenance > Bank Transactions > Create Transactions

❏ Removed the start year date from the transaction filter in the stored procedure allowing
transactions with a date outside of the accounting period month in Finance to be included in the
process.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-592.jpg?id=business%3Arelease_6
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Finance > Utilities > Fiscal Year Close

❏ Corrected the Wildfly issue that prevented the General Journal preview report from being generated
and also prevented the EOY process from being successfully completed.

❏ Modified the end-of-year stored procedure to update all Finance document attachments with the
new file ID.

Payroll > Tables > Tax Deduction > Annuity Rates

❏ Modified the program to automatically retrieve the annuity rates record for the current calendar
year (the same year used for all other tabs).

Payroll > Maintenance > Leave Account Transaction

❏ Removed the Documents button from the Mass Update Pay Date and Mass Delete tabs as the
Document Attachments functionality is not applicable for tabs pertaining to multiple employees. The
Documents button is still available on the Staff Leave Maintenance, Leave Adjustment, and
Employee Substitute tabs.

Payroll > Maintenance > Approve CIP

❏ Corrected the program to create distribution master records for supplement positions if the
employee has multiple extra duty codes. Also, to prevent supplemental transmittal records from
being created with a blank pay date.

Payroll > Next Year > Copy NYR Tables to CYR > Copy Next Year Tables

❏ Corrected the program to copy the applicable Accrual Calendar data from next year to current
year tables. Previously, the pay dates and accrual days were not copied.

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing
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❏ Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

❏ Added the Begin Date and End Date columns to the Staff Responsibilities section.

Payroll > Reports > User Created Reports

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-175d.jpg?id=business%3Arelease_6


RN

2026/06/13 08:49 7 ASCENDER Business Release Notes - 6

❏ Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

❏ Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.

❏ Added the Begin Date and End Date check boxes to the Responsibility section.

❏ Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Personnel > Maintenance > Employment Info

❏ Added validation to require the Auxiliary Role ID Effective Date if the Auxiliary Role ID field is
changed.

❏ Added validation to require the Paraprofessional Certification Effective Date if the
Paraprofessional Certification selection is changed.

Personnel > Utilities > Mass Update > Responsibility

❏ Added this tab to mass update employee responsibility records by copying records from one school
year to another.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-175.jpg?id=business%3Arelease_6
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Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

❏ Added the Begin Date and End Date columns to the Staff Responsibilities section.

Personnel > Reports > Payroll Information Reports > HRS6550 - Employee Extra
Duty Report

❏ Corrected the issue that prevented the extra duty code description from being displayed on the
report.

Personnel > Reports > User Created Reports

❏ Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

❏ Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.

❏ Added the Begin Date and End Date check boxes to the Responsibility section.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-176.jpg?id=business%3Arelease_6
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❏ Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Position Management > Maintenance > PMIS Position History

❏ Removed the Category field from the Edit Position pop-up window as it does not exist in the
position history table.

Position Management > Maintenance > PMIS Supplement History

❏ Removed the Category and Pay Amount Based on Employee fields from the Edit Position pop-
up window as they do not exist in the position history table.

Position Management > Maintenance > PMIS Change in Position

❏ Modified the program to display the correct employee date (original or re-employment) in the
Employment Date field on the Change in Position report. Previously, the Effective Dt field
displayed the date of the CIP.

❏ Corrected the issue that prevented the action reason description from being displayed on the CIP
report. Also, changed the layout in the top section of the report to improve the user experience.

❏ Corrected the Employee field to include all expected employees in the autosuggest list.

❏ Corrected the issue that caused a program error to be generated if a CIP was processed but
forecast records were not successfully updated. Now, the appropriate error message is displayed.

Position Management > Maintenance > PMIS Change in Position > Change in
Compensation

❏ Modified the Employee autosuggest lookup and the Employees directory to include employees
with only Personnel records. Previously, these employees were excluded because they did not have
Payroll records.

Position Management > Maintenance > PMIS Change in Position > Separation



RN

2026/06/13 08:49 10 ASCENDER Business Release Notes - 6

❏ Corrected the issue that caused the CIP Separation report to calculate a day of work for an
employee even though the employee did not work a day and the Worked 1 Day check box was not
selected.

Position Management > Inquiry > PMIS Campus Supplement Position Inquiry

❏ Corrected the issue that prevented the Print button from functioning properly if a selection was
made in the Extra Duty Cd, Position Nbr, or Suppl Position Status fields.

❏ Corrected various formatting issues to meet standards and improve the user experience.

Position Management > Utilities > Salary Simulation > Simulation Options

❏ Corrected the issue that caused an internal server error to occur after entering a password for the
export.

❏ Corrected stat min calculations for G-type stipends in the forecast simulations.

❏ Corrected the issue that prevented the CSV file from being generated for the following reports:

Forecast Simulation Calculations Position/Distribution
Forecast Simulation Calculations position/Distribution-by Employee Name
Forecast Account Distribution Journal by Salary Account

Position Management > Utilities > Salary Simulation > Extra Duty

❏ Corrected the program to calculate the correct pay amount for G-type stipends that are paid based
on the employee's daily rate.

Position Management > Utilities > Move Forecast to NYR Payroll

❏ Modified the program to export next year payroll tables to internal database tables. These tables
can then be imported using the Payroll > Utilities > Import HR Tables From Database Tables page.

Position Management > Reports > User Created Reports



RN

2026/06/13 08:49 11 ASCENDER Business Release Notes - 6

❏ Added a new Position History user-created report to retrieve position history records.

❏ Renamed the existing PMIS user-created report to CYR/NYR Positions.

❏ Corrected the report to only include only those employee(s) selected in the Employee Nbr field
when running the report with the Employee Demo fields selected. Previously, all employees were
included.

❏ Corrected the program to prevent check boxes from being inadvertently automatically
selected/unselected when running the report. Now, only the check boxes selected by the user are
used to run the report.

Purchasing > Maintenance > Create/Modify Requisition

❏ Corrected the issue that prevented users from successfully adding multiple accounts to a
requisition when using the Uniform Account Distribution button.

Purchasing > Maintenance > Approve Requisition

❏ Corrected the issue that allowed users to click on buttons prior to the page being fully loaded and
functional.

Warehouse > Maintenance > Create/Modify Inventory Restock Requisitions

❏ Corrected the autosuggest functionality in the Item Number field.

❏ Corrected the issue that caused the entered Freight % to be deleted after clicking the Refresh
Totals link.

CareerPortal

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Arelease_6


RN

2026/06/13 08:49 12 ASCENDER Business Release Notes - 6

❏ Corrected various user interface issues throughout the application to improve the user experience.

CareerPortal > Homepage

❏ Modified the program to display the CareerPortal Version, Build, Host, and Browser data in the
lower section of the application menu.

CareerPortal > Applicant Detail

❏ Corrected the program to display a link to download and view any documents attached that the
applicant uploaded to the application such as a resume.

CareerPortal > Email

❏ Corrected the issue that prevented emails from being sent from local servers.

CareerPortal > Reference Requests

❏ Modified the program to include the email address of the person responding to the reference
question.

CareerPortal > Admin Tools > User Management > Users

❏ Corrected the Local User Override field to function as intended allowing admin users to mark
external users as internal users regardless of their email address domain, which in turn allows internal
users to view applicant data on the Search Applicants page.

❏ Corrected the issue that caused a generic email to be sent to users any time an admin user made a
change to the user's profile. Now, an email is only generated:

If an email address domain is changed to a domain that matches one of the email domain(s)
listed on the District Settings Co-op page.
If the Local User Override field is changed from External to Internal.

❏ Removed the functionality to add new users. As a result, the following changes were made:
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Renamed the Adding Users (Add users and assign them to security group(s).) section to Edit
Users (Edit users and assign them to security group(s).)
In the Users tile, changed Add/Remove users to Edit/Remove users.

❏ Corrected the delete functionality allowing users to be successfully deleted.

❏ Added validation to prevent users from deleting their own user accounts.

❏ Corrected the program to follow the appropriate process and provide the applicable information
when requesting references without a valid email URL on the District Administration > Options >
Email Preferences page.

CareerPortal > Admin Tools > Form & Question Management > Core Questions

❏ Added the drag-and-drop feature allowing users to easily reorder the sequence of core questions.

EmployeePortal

EmployeePortal > Homepage Calendar

❏ Modified the program to hide the Leave button from the Add Request Type pop-up window if the
Leave feature is not enabled by the LEA.

EmployeePortal > Inquiry > Earnings

❏ Corrected the issue that prevented the PDF version of the Earnings statement from being
successfully generated for employees with a special adjustment in Payroll.

EmployeePortal > Travel Reimbursement Requests

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_6
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❏ Corrected various user interface issues to improve the user experience.

EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests

❏ Modified the program to allow users to sort the list of travel requests by Vendor Nbr, Employee
Name, Travel Request Number, Date Requested, or Request Total. By default, the list is sorted
by Travel Request Number.

Update: 6.0900

ASCENDER 6.0900

Release Date: 5/13/2022 ASCENDER Update: 6.0900

Approval Summary

❏ Corrected the program to only display the Accounts Receivable > Invoice Approval link if the
logged-on user has pending invoice approvals.

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3800 - Statement of Financial Position

❏ Corrected the issue that caused an out-of-balance condition to occur in the 15XX (Land, Buildings,
and Equipment) account if there were outstanding encumbrances.

Purchasing > Maintenance > Reverse Purchase Order

Purchasing > Next Year > Maintenance > Reverse Purchase Order

❏ Corrected the issue that generated a Bad Request error page after clicking the Close button in the
Purchase Order detail pop-up window.

Update: 6.0800
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ASCENDER 6.0800

Release Date: 3/30/2022 ASCENDER Update: 6.0800

A Budget.war file is being released with the ASCENDER 6.0800 Update to address a Wildfly 18
compatibility issue.

Update: 6.0700

ASCENDER 6.0700

Release Date: 3/10/2022 ASCENDER Update: 6.0700

Approval Summary

❏ Corrected the program to only display the Accounts Receivable > Invoice Approval link if the
logged-on user has pending invoice approvals.

Accounts Receivable > Tables > Customer Information

❏ Modified the program to prevent the first (default) customer record in the database from being
retrieved and edited as updates to this record can cause issues in Accounts Receivable and Finance.

Accounts Receivable > Maintenance > Invoice Approval

❏ Added validation to prevent approvers from clearing required fields (Unit Price, Item Total,
Amount, Offset accounts) on an invoice and then proceeding with approval.

Accounts Receivable > Maintenance > Invoice Inquiry/Customer Notes > Inquiry

❏ Added the Credit Memo section with the following columns:
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Credit Memo Nbr
Adjust Reason
Account Code
Amount
User ID

Bank Reconciliation > Tables > Reconciliation Layout > Categories

❏ Corrected the program to always display the +Add link. Previously, the +Add link was removed
when all categories were deleted from the page.

Finance > Tables > District Finance Options 2

❏ Corrected the issue that caused the value in the Next Available Travel Request Number field to
be converted and saved as invalid data in the database.

Finance > Tables > Bank Codes > Bank Codes

❏ Corrected the program to retain the sort order for the Bank Name column after using the
pagination feature.

Finance > Maintenance > Postings

❏ Corrected various user interface issues to improve the user experience across all tabs including
placing the cursor focus on the PO Number field after liquidating a purchase order on the Check
Processing - Purchase Order tab.

Finance > Utilities > Fiscal Year Close

❏ Modified the program to properly handle adjustments, credit memos, and payments for invoices
allowing accurate information to be displayed on the Accounts Receivable > Reports > Accounts
Receivable Reports > BAR4000 - Invoice Listing by Revenue Code report.

Finance > Utilities > Positive Pay Export
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❏ Corrected the PDF file to display all available records. Previously, only the first page of records was
displayed.

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3800 - Statement of Financial Position

❏ Corrected the out-of-balance condition that occurred when an LEA had encumbrances in balance
sheet accounts (object codes 1XXX, 2XXX, 3XXX, and 4XXX). Now, the Total Assets equal Total
Liabilities plus Net Assets, and the report is in balance.

Grants and Projects > Inquiry > GL Inquiry

❏ Modified the program to display the correct realized revenue/expenditure totals when retrieving
data from different file IDs.

❏ Modified the program to remove the Est Rev (Estimated Revenue) and Approp (Appropriation)
columns from the summary view but still display them in the detailed view.

Payroll > Maintenance > Approve CIP 

❏ Modified the program to correctly calculate the State Min Salary and Pct Assigned on the
Payroll > Maintenance > Staff Job/Pay Data > Job Info tab after approving a CIP.

Payroll > Payroll Processing > Run Payroll

❏ Corrected the issue that prevented the Employer Contrib field from being populated on the
HRS2200 - Payroll Earnings Register. Now, the correct EIC amount from the Pre-Post report is
displayed.

Payroll > Utilities > Mass Delete > YTD Transactions

❏ Corrected the program to only process the deletion if the user clicks Yes in the “Do you want to
process?” pop-up window. Previously, data was deleted regardless of the user's selection (Yes/No).
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Payroll > Utilities > Salary Simulation > Simulation Options

❏ Corrected the issue that caused the Cancel button to display as 0 on the Salary Simulation - Error
Listing.

Payroll > Utilities > Imputed Income Extract

❏ Corrected the spelling of Deductions in the following message: “Extracted Imputed Income
Deductions saved successfully.”

Payroll > Utilities > FFCRA Payments

❏ Removed this menu item as it is now obsolete and should no longer be used.

Payroll > Reports

❏ Modified the following reports to include the correct 403B FICA Contribution amounts.

Year to Date Reports > HRS3050 - School YTD Report
Year To Date Reports > HRS3250 - YTD Account Distribution Journal
Year To Date Reports > HRS3450 - YTD Payroll Control Listing
Payroll Reports > HRS2000 - Payroll Control Listing

Payroll > Reports > Payroll Reports > HRS2000 - Payroll Control Listing

❏ Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
and the CSV icon was removed from the report.

Payroll > Reports > Payroll Reports > HRS2200 - Payroll Earnings Register

❏ Corrected the issue that prevented the Employer Contrib field from being populated on the
report. Now, the correct EIC amount from the Pre-Post report is displayed.



RN

2026/06/13 08:49 19 ASCENDER Business Release Notes - 6

Payroll > Reports > WorkJournal Reports > PWJ1000 - WorkJournal Report

❏ Added this report to provide a detailed listing of employee WorkJournal timesheet entries.

Payroll > Reports > WorkJournal Reports > PWJ1100 - WorkJournals Pending
Approval

❏ Added this report to provide a listing of employee WorkJournal timesheet entries pending approval.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-3704.jpg?id=business%3Arelease_6
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-3706.jpg?id=business%3Arelease_6
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Payroll > Reports > Year To Date Reports > HRS3450 - YTD Payroll Control
Listing

❏ Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
and the CSV icon was removed from the report.

Payroll > Reports > Year To Date Reports > Calendar Year To Date Report >
HRS3550 - School YTD Accrual Payroll Account Distr

❏ Corrected the program to properly generate the report. Previously, the report was blank.

Payroll > Reports > Payroll Information Reports > HRS1650 - Employee Salary
Information

❏ Corrected the report to only display the employee's current W-4 information from the Payroll >
Maintenance > Staff Job/Pay Data > Pay Info tab.

If the W-4 Withholding Certificate information is updated for the employee, then only the
new information is displayed.
If the W-4 Withholding Certificate information is not updated for the employee, then the Nbr
Exempts field is displayed and the W4 Filing Status field is populated with the W-4 Marital
Status.

Personnel > Maintenance > Staff Demo > Demographic Information

❏ Modified the Legal (First, Middle, Last, Maiden) and Former (First, Middle, Last) name fields to
allow a maximum of 60 characters.

❏ Corrected the Document Attachments functionality to properly load the Document Options window
after clicking the Documents button. Previously, a blank window was displayed.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Modified the program as follows to support the TSDS Staff Extension requirements:

Removed all columns from the grid except the Year, Campus, Role ID, Service ID, Class ID,
and Grade Level.
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Removed the delete functionality (trashcan icon) from the grid.
Added the Begin Date and End Date fields to enter the employee's begin and end dates in a
selected role ID.
Bolded the Campus, Begin Date, and End Date field names to easily identify these fields as
TSDS PEIMS reporting elements.
Updated to only display responsibility records with a school year matching the School Year for
PEIMS Codes value.

Personnel > Maintenance > Employment Info

❏ Modified the program as follows to support the TSDS Staff Extension requirements:

Renamed the PEIMS Auxiliary Role ID field to Auxiliary Role ID.
Added an Effective Date field next to the Auxiliary Role ID field to enter a begin date for the
employee's selected auxiliary role ID.
Added an Effective Date field next to the Paraprofessional Certification check box to enter
a begin date for the employee's paraprofessional certification.
Moved the Highly Qualified check box to display above the Auxiliary Role ID field.
Bolded the Auxiliary Role ID, Paraprofessional Certification, and Effective Date field
names to easily identify these fields as TSDS PEIMS reporting elements.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-173.jpg?id=business%3Arelease_6
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Personnel > Tables > Job/Contract > Contract Class

❏ Added validation to the Contract Class Code field to only allow numeric (0-9) and alpha (A-Z)
values to be saved. Also, to prevent duplicate contract class codes from being saved.

Personnel > Tables > Workday Calendars

❏ Corrected the program to prevent workday calendars with an invalid pay frequency from being
saved. As a result, workday calendars with invalid pay frequencies will not be displayed on the Copy
School Calendar and Delete School Calendar tabs.

Personnel > Utilities > Mass Update > Employee

❏ Corrected the issue that caused multiple records to be displayed for an employee when
incrementing the Prior Teaching Experience field and selecting multiple job codes. Now, only one
record per employee is displayed instead of one record per job code.

❏ Corrected the program to only enable the Job Code ellipsis if the Prior Teaching Experience
field is selected (enabled).

Personnel > Reports > Payroll Information Reports > HRS6550 - Employee Extra
Duty Report

❏ Corrected the issue that prevented extra duty codes from being displayed in the Extra Duty Codes

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-145.jpg?id=business%3Arelease_6
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lookup for the Select Extra Duty Code(s), or blank for ALL parameter.

Personnel > Reports > User Created Reports

❏ Renamed the Active Only check box to Employed Only. If selected, employees who are currently
employed are included based on the current date, employment date, reemployment date, and term
date.

Position Management > Maintenance > PMIS Position History

❏ Corrected the program to allow the deletion of a record (row) when applicable. If a record cannot be
deleted, an error message will be displayed.

Position Management > Maintenance > PMIS Supplement Modify

❏ Modified the program to automatically clear the Nbr Extra Days, Attached to Position, and
Billet fields when vacating a position that has a stipend with extra days.

❏ Modified the program to prevent Occupant data from being entered when the billet is 00000.

❏ Added validation to clear the Date Inactivated and Reason Inactivated fields on the Date tab if
the position's original “saved” status was not Inactive.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-1455.jpg?id=business%3Arelease_6
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Position Management > Maintenance > PMIS Change In Position

❏ Modified the program to automate and sync the termination dates in Position Management and
Personnel. If a termination date exists on the Personnel > Maintenance > Employment Info tab, it will
be automatically populated when processing a CIP. Or, if a termination date is entered on a CIP, it will
be automatically populated on the Personnel > Maintenance > Employment Info tab.

Position Management > Maintenance > PMIS Change In Position > Change In
Compensation

❏ Corrected the program to display all applicable supplements on the Payroll > Maintenance > Staff
Job/Pay Data > Distributions tab after processing a CIP. Previously, only some supplement records
were displayed.

❏ Corrected the issue where the remaining amount and remaining payments were being updated for
G type supplement positions after processing a CIP.

❏ Corrected the issue that prevented the pay rate, contract amount, and contract balance from being
updated for new G type supplement positions when there was a processed supplemental transmittal
for a prior month.

❏ Modified the program to use the TEA Base amount from the Personnel > Tables > Salaries > State
Minimum tab when calculating the state minimum salary for employees on a local annual pay concept
with a TRS position code of 02 or 05.

❏ Modified the annualized salary calculation to use 12, 24, or 26 (based on the pay frequency)
payments for comparison. Previously, the Max Pymts value was used.

Position Management > Maintenance > PMIS Change in Position > Non-Comp
Funding Changes

❏ Corrected the program to prevent error message “Remaining Payments must be greater than zero”
from being displayed when trying to process changes for pay type 3 employees with zero remaining
payments.

Position Management > Maintenance > PMIS Forecast Change

❏ Corrected the issue that caused the values in the Percent Day Employed and Percent Year
Employed fields to be ignored even though the Display Options to Ignore Pct of Day and Pct of
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Year for Position Records check box was not selected on the District Administration > Options >
Position Management page.

Position Management > Inquiry > PMIS Campus Supplement Position Inquiry

❏ Corrected the program to display a scrollbar as needed in order to view all data on the page.

Position Management > Utilities > Import Position Records

❏ Corrected the program to display error message “Invalid length for ACCT_PCT” instead of “Invalid
length for ACCT_AMT” when importing a CSV file with an invalid account percent.

Position Management > Utilities > Salary Simulation (NYR)

❏ Corrected the Forecast Account Distribution Journal by Salary Account report to list each individual
vacancy for a position number by account code and billet number. Previously, the report combined all
vacant positions in a single row.

Position Management > Utilities > Create Forecast Positions (NYR)

❏ Corrected the program to limit the warning messages displayed for the Total Pct of Day and/or
Total Pct of Year fields to P type positions. Previously, when creating forecast positions in NYR for
an employee with both a regular and supplement position, a warning indicating that the employee
exceeded 100% of the day was displayed. Now, the warning only displays if the employee has two or
more regular positions that exceed 100% of the day and the LEA does not have the Ignore % of Day
field selected for those positions. This warning does not apply to supplement positions.

Position Management > Reports > PMIS Reports > HRS8055 - Acct Code
Comparison - PMIS vs Payroll

❏ Corrected the account code comparison for supplement positions tied to extra duty codes. The
report now recognizes when a G type stipend is in Payroll and Position Management.
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Purchasing > Maintenance > Approve Requisition

❏ Modified the program to incorporate additional information to track requisition changes.

If a requisition with pending changes is being returned or skipped, a pop-up window with the
requisition details (Req Nbr, Vendor Nbr, and Vendor Name) and a message indicating that
there are pending changes is displayed.
If a requisition without pending changes is being returned, a pop-up window with the requisition
details (Req Nbr, Vendor Nbr, and Vendor Name) is displayed.
If a requisition without pending changes is being skipped, a pop-up window is not displayed.

CareerPortal

CareerPortal > Job Dashboard

❏ Corrected the issue that prevented an applicant from viewing their submitted job applications.

CareerPortal > Posted Jobs

❏ Modified the error message that is displayed when a user tries to delete a job posting without the
appropriate rights.

EmployeePortal
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EmployeePortal > Forgot Password

❏ Corrected the issue that prevented all necessary fields from being displayed on the page.
Previously, only the Social Security Number field was displayed.

EmployeePortal > Notifications

❏ Added the Mark All As Read button to the Notifications box and page allowing users to mark all
notifications as read.

EmployeePortal > Leave Requests

❏ Removed the filter only allowing leave requests created within 60 days of the current date to be
displayed under Unprocessed Leave Requests. Now, all unprocessed leave requests are displayed.

❏ Corrected the program error that occurred when selecting a leave type from the Type drop down.

EmployeePortal > Travel Reimbursement Requests > Travel Requests

❏ Corrected the program to reference the Next Available Travel Request Number in Finance
when submitting a new travel request.
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EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests

❏ Corrected the issue that caused a travel request to remain on the page even after being approved
by the final approver. Also, corrected the issue that caused an additional workflow entry to be created
for the final approver.

❏ Modified the program to display the applicable error message when the final approver approves a
travel request but the Automatic PA Number Assignment field is not selected on the Finance >
Tables > District Finance Options > Finance Options tab. Previously, an error message was not
displayed and the travel request remained in a pending status.

Update: 6.0600

ASCENDER 6.0600

Release Date: 2/04/2022 ASCENDER Update: 6.0600

Finance > Tables > District Finance Options 2

❏ Modified the Mileage Reimbursement Rate and New Mileage Reimbursement Rate fields to
allow three decimal places in the value. Now, the mileage rates are correctly displayed and calculated
on the following pages:

Finance > Inquiry > Travel Reimbursement Inquiry
EmployeePortal > Travel Reimbursement Requests > Travel Requests

Update: 6.0425

ASCENDER 6.0425

Release Date: 01/10/2022 ASCENDER Update: 6.0425

Grants and Projects > Tables > SSA Grants > Payment Dates

❏ Corrected the issue that caused an error message to be displayed when trying to change and save
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a payment date.

Grants and Projects > Maintenance > Member Grants > Object Maintenance

❏ Corrected the issue that caused an error message to be displayed when trying to save new grant
object data.

Update: 6.0405

ASCENDER 6.0405

Release Date: 12/14/2021 ASCENDER Update: 6.0405

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Corrected the program to print the correct tax year (2021) on W-2 forms when the report is
generated with the For Tax Year > 2018, Include instructions (Y/N) or Print instructions only
(I) parameter set to N.

Update: 6.0400

ASCENDER 6.0400

Release Date: 12/10/2021 ASCENDER Update: 6.0400

❏ Corrected various pages in the following applications to only display the Provide Feedback link
once:

Budget
Finance
Payroll
Personnel
Position Management
Purchasing
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Finance > Maintenance > Vendor Information > Vendor Miscellaneous

❏ Modified the Copy from Payroll button functionality to use the Finance bank code instead of the
Payroll bank code.

If the bank code does not exist in Finance, an error message is displayed prompting the user to
add a new bank code in Finance.
If the employee does not have a bank record in Payroll, an error message is displayed informing
the user.

❏ Corrected the Copy from Payroll button to only display if the vendor and employee SSN records
are valid and match.

❏ Corrected the program to display the vendor number and name in the Vendor field at all times.
Previously, the vendor number no longer displayed after changes were saved to other fields on the
page.

Finance > Maintenance > Create Chart of Accounts

❏ Corrected the issue that prevented account codes with a 99 function code and an 8XXX object code
from being created.

Finance > Maintenance > Postings > Check Processing-PA & Check Processing-
PO

❏ Corrected the trashcan icon to remain displayed when adding a new line item.

Finance > Maintenance > Postings > Journal Actual

❏ Added the Ignore for Grants and Projects check box to the Duplicate JV pop-up window to
ignore JV entries for the Grants and Projects application. This check box is only enabled if duplicating
an Actual JV transaction.

Finance > Inquiry > GL Inquiry > GL Inquiry

❏ Corrected transaction and balance issues within the spyglass pop-up window.
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Finance > Inquiry > GL Inquiry > GL Account Summary

❏ Corrected the spelling of Revenue in the Estimated and Realized Revenue column headings on the
report preview and PDF.

Finance > Utilities > Out of Balance Correction

❏ Corrected the program to prevent incorrect balances to be calculated and saved.

Finance > Utilities > Positive Pay Export

❏ Corrected the export to prevent the value in the Vendor Name field from being used as the Pay
To value if a DBA or Remittance Name and Address is available when using the Pending Payables and
the PO/PA processes together. Previously, a single check transaction was separated into two
transactions and although the check numbers were the same, the Pending Payable transaction
amounts were populated with the value from the Vendor Name field on the Vendor Information page
and the other transaction amounts processed through PO/PA were populated with the value from the
Vendor Remittance field.

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100 - 1099 Forms

❏ Per IRS requirements, updated the 1099-MISC/1099-NEC forms/instructions and all 1099-
MISC/1099-NEC functionality to support the 2021 tax year.

Grants and Projects > Tables > Manage Users

❏ Corrected the Module column in the database to display GRT2160 Manage Users when adding or
updating grant type information for a user.

Grants and Projects > Maintenance > Member Grants > Grant Maintenance

❏ Corrected various user interface issues to improve the user experience.
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❏ Corrected the Module column in the database to display GRT3010 Mbr Grant Maint for deleted
transactions.

Grants and Projects > Maintenance > Approval Dashboard

❏ Corrected the Module column in the database to display GRT3020 Approval Dashboard for
approved/returned transactions.

Payroll > Tables > District EP Options

❏ Corrected the issue that prevented changes to the W-2 Information message field from being
successfully saved and displayed in EmployeePortal.

Payroll > Maintenance > Calendar YTD Data > Calendar YTD

❏ Added the following FFCRA Payment fields for the 2021 calendar year:

EPSLA Regular
EPSLA Two-Thirds
EFMLEA

Payroll > Maintenance > Calendar YTD Data > W2 Inquiry

❏ Added the following FFCRA Payment fields for the 2021 calendar year:

EPSLA Regular
EPSLA Two-Thirds
EFMLEA

Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR

❏ Added the TRS Retiree Exception field to the process and preview report.

Payroll > Payroll Processing > TRS Processing > Payroll History
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❏ Corrected the program to retrieve pay date information for the TRS month instead of the pay date
month.

Payroll > Utilities > Import HR tables from Database Tables

❏ Added a new WorkJournal Comparison Report to display a list of WorkJournal records that were
imported but no longer exist as payroll transmittals due to the import.

Payroll > Utilities > Import WorkJournal Requests

❏ Modified the program to prevent WorkJournal request records from being selected if the job code no
longer exists on the employee's master job record.

Payroll > Reports

❏ Corrected the email content (subject/body) to mirror the letter case entered by the user. Previously,
all letters were converted to uppercase.

HRS1250 - Employee Data Listing
HRS1650 - Employee Salary Information
HRS2050 - Proof List of Payroll Transactions
HRS2500 - Wage and Earning Statement
HRS2600 - Employee Substitute Report
HRS3500 - YTD Wage and Earning Statements
HRS6400 - Salary Verification Report

Payroll > Reports > Personnel Reports

❏ Added the Creditable Year of Service field to the following reports:

HRS1100 - Employee Verification
HRS1250 - Employee Data Listing
HRS1650 - Employee Salary Information

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
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2021 tax year.

Payroll > Reports > User Created Report

❏ Added the Creditable Year of Service check box to the Employment section.

Personnel

❏ Added the ability to import data into the Personnel application through an automated process.
Instructions for this process are located on the TCC Technical Documentation > ASCENDER Personnel
Import page in the ASCENDER Wiki.

Personnel > Tables > WorkJournal > Options

❏ Modified the program to display the Unsaved Data Warning pop-up window when applicable.

❏ Corrected the issue that caused the time conversion table to inadvertently default to pay frequency
4 even though it was not created in pay frequency 4. This issue occurred in databases with only one
pay frequency.

Personnel > Tables > WorkJournal > Admin
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❏ Modified the Unsaved Data Warning pop-up window to set the cursor focus on the Cancel button.

Personnel > Maintenance > Staff Demo > Credentials

❏ Added the Teacher Incentive Allotment Designation section, which includes the following
allotment codes and descriptions:

01 Active National Board Certified Teacher
02 Active Teacher Incentive Allotment Designation
03 LEA Submitted Designation Pending

Personnel > Maintenance > Employment Info

❏ Added the Creditable Year of Service check box to the Years Experience section.

❏ Corrected the page to only display the applicable scroll bars.

Personnel > Self-Service > Pending by Alternate

❏ Corrected the issue that caused an error to occur when an employee submitted changes to their
phone number via EmployeePortal.

Personnel > Utilities > Mass Update > Employee

❏ Added the Creditable Year of Service field under Reset to reset the employee's creditable year
of service. Also, added the Creditable Year of Service column to the Employee Mass Update
Report.
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Personnel > Utilities > Mass Delete > Employee Data

❏ Modified the program to include the Teacher Incentive Allotment designation in the mass deletion
process.

Personnel > Utilities > ACA 1094/1095 Correction/Replacement

❏ Per IRS requirements, updated the utility to support the 2021 tax year.

❏ Removed transmitter control code (TCC) validation from the ACA file creation process.

Personnel > Reports > Personnel Reports

❏ Added the Creditable Year of Service field to the following reports:
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HRS1100 - Employee Verification
HRS1250 - Employee Data Listing
HRS1650 - Employee Salary Information

Personnel > Reports > Personnel Reports > HRS1750 - Teacher Incentive
Allotment Designation Report

❏ Added this report to provide a list of employees with their Teacher Incentive Allotment Designation
codes and descriptions.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

❏ Per IRS requirements, updated the 1095-B form/instructions and all 1095-B functionality to support
the 2021 tax year.

❏ Removed transmitter control code (TCC) validation from the ACA file creation process.

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

❏ Per IRS requirements, updated the 1095-C form/instructions and all 1095-C functionality to support
the 2021 tax year.

❏ Removed transmitter control code (TCC) validation from the ACA file creation process.
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Personnel > Reports > TRS Reports

❏ Corrected the issue that prevented the following reports from being generated:

HRS4300 - Health Insurance Participation Report
HRS8900 - Employee Data (ED)
HRS8905 - Regular Payroll (RP)

Personnel > Reports > User Created Reports > Personnel

❏ Added the Creditable Year of Service check box to the Employment section.

Purchasing > Inquiry > GL Inquiry > GL Account Summary

❏ Corrected the spelling of Revenue in the Estimated and Realized Revenue column headings on the
report preview and PDF.

Purchasing > Maintenance > Create/Modify Requisition

❏ Modified the Refresh Totals, Calculate Amounts, and Calculate Percent links to correctly
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calculate amounts and percentages when creating a requisition that has one line item with multiple
accounts. This change is also effective for the Uniform Account Distribution.

Purchasing > Reports

❏ Corrected the email content (subject/body) to mirror the letter case entered by the user. Previously,
all letters were converted to uppercase.

REQ1450 - Print Purchase Orders
REQ1500 - Reprint Purchase Orders
REQ2000 - Request for Quotation Report

Warehouse > Reports > Warehouse Reports > BWH1450 - Print Purchase Order
Form &
BWH1500 - Reprint Purchase Order Form

❏ Corrected the PO Signature button pop-up window to display and function as intended.

EmployeePortal

Release Date: 12/10/2021 ASCENDER Update: 6.0400

❏ Modified the program to ensure that the applicable Employee/Supervisor reminder emails are sent
daily around 6:00 AM.

EmployeePortal > Inquiry > Calendar Year to Date & W-2 Information

❏ Added the following FFCRA Payment fields for the 2021 calendar year:

EPSL1 (Emergency Paid Sick Leave Act (EPSLA) regular rate)
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EPSL2 (Emergency Paid Sick Leave Act (EPSLA) two-thirds rate)
EFMLEA (Emergency Family and Medical Leave Expansion Act)

NOTE: If any of these amounts are greater than zero, the field and amount are displayed in Box 14 on
the employee's W-2.

EmployeePortal > Inquiry > W-2 Information

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2021 tax year.

EmployeePortal > Inquiry > 1095 Information

❏ Per IRS requirements, updated the 1095-B/1095-C forms/instructions and all 1095-B/1095-C
functionality to support the 2021 tax year.

EmployeePortal > Leave Requests

❏ Modified leave requests to display as follows:

Leave requests with an Approved or Pending Approval status are displayed on the employee
homepage calendar and the Leave Requests page, and can be edited.

Leave requests with an Import into Payroll or Processed status are displayed on the employee
homepage calendar and the Leave Requests page, and cannot be edited.

Note: All employee leave requests in the above statuses are displayed as read-only on the
supervisor's homepage calendar.

❏ Added the Outlook Calendar and Google Calendar links to leave approval emails allowing
employees to add approved leave requests as Outlook/Google calendar events.

❏ Corrected the program to prevent duplicate leave requests from being displayed under
Unprocessed Leave Requests and on the homepage calendar.

EmployeePortal > Travel Reimbursement Requests > Travel Requests
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❏ Added maximum length limits to various fields.

❏ Corrected the issue that caused all inline error messages to be displayed upon accessing the page.

EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests

❏ Corrected various functionality and user interface issues including the select all check box and the
document attachments icon to improve the user experience.

MemberPortal

Release Date: 12/10/2021 ASCENDER Update: 6.0400

MemberPortal > Login

❏ Corrected the Oops error page to display MemberPortal instead of EmployeePortal.

MemberPortal > Forgot Password

❏ Modified the functionality and user interface to meet ASCENDER portal standards.

MemberPortal > Budget Revision Request & Reimbursement Request

❏ Corrected the program to ensure that all approvers in an approval path receive automated email
notifications for pending budget or reimbursement requests.

❏ Corrected the Module column in the database to display the originating page name for submitted
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requests.

MemberPortal > Manage Users

❏ Corrected various user interface issues in the Unsaved Data Warning pop-up window.

❏ Corrected the Module column in the database to display GRT2160 Manage Users when adding or
updating grant type information for a user.

Update: 6.0350

ASCENDER 6.0350

Release Date: 11/12/21 ASCENDER Update: 6.0350

Payroll > Payroll Processing > TRS Processing > Extract

❏ Corrected the issue that prevented the extract from being processed. This issue occurred if the
logged-on user had a work email address listed on the Personnel > Maintenance > Staff Demo >
Demographic Information or District Administration > Maintenance > Non-Employee pages.

Update: 6.0200

ASCENDER 6.0200

Release Date: 9/28/21 ASCENDER Update: 6.0200

❏ Updated the color contrast across all ASCENDER Enterprise applications for ease of readability.

❏ Modified the portals to meet WCAG 2.0AA accessibility standards.

CareerPortal
EmployeePortal
MemberPortal
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Accounts Receivable > Maintenance > Credit Memo

❏ Corrected the program to properly change an invoice status from open to closed when a credit
memo is applied to zero out the invoice. Previously, the invoice status remained open and was still
displayed on the Customer Statement and Detail Aging reports.

Finance > Utilities > Fiscal Year Processing

❏ Modified the Out of Balance Correction utility and the FIN1600 - Batch Process Balance Error Listing
to correctly report out of balances.

Payroll > Payroll Processing

❏ Corrected the issue that caused the Retiree Pension Gross to be updated with an incorrect amount.

Payroll > Payroll Processing > TRS Processing > Adjustment Days

❏ Added the Retiree Employment Type field. This field is only enabled for ER records. The drop
down contains the following values:

B - Non-Profit Tutor Substitute
C - Combination of Substitute and Half-time or less
E - Surge Personnel
F - Full-Time
H - Half-time or less
N - Non-Profit Tutor Half Time or Less
S - Substitute
T - Non-Profit Tutor Full Time
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Payroll > Payroll Processing > TRS Processing > Extract

❏ Modified the program to allow multiple ER20 records to be extracted for an employee based on the
value in the TRS Retiree Exception field in the job history. ER20 records will be extracted per
Primary Job and per Retiree Exception. Any extra duty pay (XTRA job) that is not attached to the job
with the Retiree Exception will be reported with the Primary Job.

Payroll > Payroll Processing > TRS Processing > Maintenance

❏ Modified the program to allow multiple ER20, ER25, and ER27 records to be entered and saved for
an employee.

❏ Added the following options to the Retiree Employment Type drop down for ER20, ER25, and
ER27 records:

B - Non-Profit Tutor Substitute
E - Surge Personnel
N - Non-Profit Tutor Half Time or Less
T - Non-Profit Tutor Full Time

Payroll > Next Year > Copy NYR Tables to CYR
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❏ Corrected the issue that prevented some tables from being copied over even though they were
selected.

Payroll > Utilities > TRS Maintenance > Employment After Retirement (ER)

❏ Modified the program to allow multiple ER20, ER25, and ER27 records to be entered and saved for
an employee.

❏ Added the following options to the Retiree Employment Type drop down for ER20, ER25, and
ER27 records:

B - Non-Profit Tutor Substitute
E - Surge Personnel
N - Non-Profit Tutor Half Time or Less
T - Non-Profit Tutor Full Time

Payroll > Utilities > Import WorkJournal Requests

❏ Corrected overtime and straight overtime calculations for pay type 2 employees.

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the Retiree Exception field to the State Info section on the report.
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Payroll > Reports > Personnel Reports > HRS1650 - Employee Salary
Information

❏ Added the Retiree Excptn (Retiree Exception) field to the Job report.
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Payroll > Reports > TRS Reports > HRS8910 - Employment After Retirement (ER)

❏ Modified all reports (ER20, ER25, and ER27) to include the TRS Retiree Exception codes and
descriptions.

❏ Corrected the issue that prevented the report from being generated.

Payroll > Reports > User Created Reports

❏ Added the Retiree Exception check box to the Job Information section.

Personnel > Tables > Job/Contract > Job Codes

❏ Corrected the issue that prevented the selected Time Option code description from being
displayed on the report.

Personnel > Tables > WorkJournal

❏ Corrected the functionality of the Enable WorkJournal Time for Pay Types options. Previously,
these options were not functioning as intended, and all pay type 2 and 3 employees were available
for WorkJournal purposes in EmployeePortal.

Personnel > Tables > WorkJournal > Options

❏ Corrected the program to remain in the same frequency when time conversion table updates are
saved and errors are generated.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-2306.jpg?id=business%3Arelease_6


RN

2026/06/13 08:49 48 ASCENDER Business Release Notes - 6

❏ Corrected various user interface issues to improve the user experience.

Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the Retiree Exception field to the State Info section on the report.

Personnel > Reports > Personnel Reports > HRS1650 - Employee Salary
Information

❏ Added the Retiree Excptn (Retiree Exception) field to the Job report.

EmployeePortal

Release Date: 9/28/21 ASCENDER Update: 6.0200

❏ Updated the background image on the Login page.

❏ Modified the program to automatically sync WorkJournal and Leave workflows for Alternate
Approvers.

EmployeePortal > Homepage Calendar

❏ Modified the program to disable the WorkJournal menu and the WorkJournal button on the Add
Request Type pop-up window when the WorkJournal option is unselected under Enable on the
Payroll > Tables > District EP Options > EmployeePortal Options page.

EmployeePortal > Travel Requests
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❏ Corrected the program to reference the account codes tied to a submitted travel request in order to
determine the appropriate approval path.

❏ Removed the Location Locking functionality for extended travel requests.

❏ Corrected the status (enabled/disabled) of the Retrieve button when entering and clearing Date
fields.

EmployeePortal > WorkJournal

❏ Corrected the program to automatically retrieve data on the page when a value is selected in the
Pay Frequency and Work Week Start Date fields. If the user manually enters the Work Week
Start Date, they must tab out of the field in order to retrieve data on the page.

❏ Corrected the program to prevent users from saving overlapping time entries. For example, if a
user saves a time entry from 8:00 AM to 4:00 PM, then another time entry can only be saved if it is
before 8:00 AM or after 4:00 PM.

❏ Corrected the issue that caused the total hours worked calculation to be incorrect when the
Percent of Hour was not set up for 100% in the Time Conversion Table on the Personnel > Tables >
WorkJournal > Options tab.

❏ Corrected the program to display the Total Hours field on the Weekly Totals row after the Leave
field.

Update: 6.0105

EmployeePortal

Release Date: 9/12/21 ASCENDER Update: 6.0105

EmployeePortal > Login

❏ Corrected the issue that prevented some employees from creating a new account or logging in to
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their existing account.

Update: 6.0100

ASCENDER

Release Date: 9/3/21 ASCENDER Update: 6.0100

Business Known Issues

❏ Modified the program to create a End User License Agreement (EULA) for ASCENDER. Users must
accept the agreement in order to proceed with account creation and/or first log in and on an annual
basis.

ParentPortal
StudentPortal
TeacherPortal
EmployeePortal
CareerPortal
MemberPortal
ASCENDER Enterprise

Approval Summary

❏ Added pending approvals from the Grants and Projects > Maintenance > Approval Dashboard page
to the Approval Summary list.
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Grants and Projects > Tables > Manage Users

❏ Corrected the issue where changes were made to an existing user's Member or Grant Type access,
and then when the user tried to log on to MemberPortal, they were prompted to change their
password even though no password changes were made.

Grants and Projects > Maintenance > Member Grants > Grant Maintenance

❏ Added validation for submitting a reimbursement request with zero values for final approval.

❏ Corrected an issue where a check was voided and reposted and the new final reimbursement check
was set to a Pending status; however, instead of restricting new reimbursements from being
submitted, the Grant Maintenance record reopened allowing new reimbursement requests to be
submitted.

❏ Corrected the issue that required users to first click the Save button and then the Submit button
instead of just clicking the Submit button to submit a budget revision or budget adjustment request.

❏ Added the Cancel Trans column under the Transactions section allowing users to click the
trashcan icon to cancel applicable transactions. Only transactions with a Pending, Returned, or Saved
status can be canceled.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bssa-552.jpg?id=business%3Arelease_6
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Grants and Projects > Utilities > Copy Payment Dates

❏ Added this page to copy payment dates from one grant type to another grant type. Payment
information can be copied to multiple grant types.

Grants And Projects > Reports > SSA Grants Reports

❏ Enabled the Preview button for all SSA Grants Reports to allow users to preview a report prior to
downloading the Excel or PDF file.

Grants And Projects > Reports > SSA Grants Reports > GP1000 - Grant Summary
Status Report

❏ Modified the Grant Year (YYYY) or blank for ALL parameter to only accept a four-digit numeric
value.

❏ Modified the sorting on the PDF file to match the sorting on the Excel file by sorting from newest to
oldest when sorting by Year. Previously, the PDF sorted from oldest to newest.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bssa-488.jpg?id=business%3Arelease_6
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bssa-549.jpg?id=business%3Arelease_6
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bssa-553.jpg?id=business%3Arelease_6
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Grants And Projects > Reports > SSA Grants Reports > GP1100 - Grant Payment
Transaction Report

❏ Corrected various user interface issues to improve the user experience.

❏ Corrected the report to generate the appropriate error when the From Date parameter value is
greater than the To Date parameter value.

❏ Modified the approval date (Appr Date) format (MM-DD-YYYY) to match on both the Excel and PDF
files.

Grants and Projects > Reports > SSA Grant Reports > GP1200 - Past Final Date
Without Final Report

❏ Corrected various user interface issues to improve the user experience.

❏ Modified the CSV file to display the complete Grant Year column heading. Previously, only Year
was displayed.

❏ Corrected the document Help path for GP1200 - Past Final Date Without Final Report to link to the
Production environment.

Finance > Inquiry > Travel Reimbursement Inquiry

❏ Added this page to retrieve a listing of travel reimbursement requests for each vendor. Only
requests that have been processed in Finance are displayed.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/btr-117.jpg?id=business%3Arelease_6
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Finance > Maintenance > Check Processing > Void Check

❏ Modified the program to properly handle voided reimbursement check transactions with the Final
Report check box selected from the Grants and Projects application.

Payroll > Maintenance > Staff Job/Pay Data > Job Info

❏ Added the Retiree Exception field to select the applicable retiree exception code. This field is
used in conjunction with the Employment Type and Take Retiree Surcharge fields to determine
whether or not to calculate a retiree surcharge for the employee. A value cannot be saved if the
employee's TRS Status is set to 1 Eligible on the Pay Info tab. This field is disabled for XTRA jobs.
The drop down contains the following values:

E Surge Personnel
B Non-Profit Tutor Substitute
N Non-Profit Tutor Half Time or Less
T Non-Profit Tutor Full Time

Payroll > Maintenance > Leave Account Transaction > Staff Leave Maint

❏ Corrected the program error that occurred when attempting to enter leave for an employee without
assigned leave codes. Now, an informational error message is displayed instead.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-2301.jpg?id=business%3Arelease_6
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Payroll > Payroll Processing > Run Payroll

❏ Modified payroll calculations to properly handle TRS Retiree Employment exception processing.

❏ Modified the program to allow the maximum dependent care deduction to be $10,500 for calendar
year 2021.

Payroll > Payroll Processing > Payroll Adjustments > Check Issue

❏ Modified the program to allow the maximum dependent care deduction to be $10,500 for calendar
year 2021.

Payroll > Utilities > Import WorkJournal Requests

❏ Added this page to import approved employee WorkJournal requests for each of the work weeks in
the selected pay period that were submitted through EmployeePortal. This process creates a pay
transmittal to be processed by payroll.

Personnel > Tables > Salaries > Extra Duty & Salaries NYR > Extra Duty

❏ Modified the program to only allow the Use for ST OT check box to be enabled for S-type extra
duty codes. In addition, this check box can only be selected for one S-type extra duty code.

Personnel > Tables > WorkJournal > Options

❏ Corrected various user interface issues to improve the user experience.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bwj-107.jpg?id=business%3Arelease_6
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Personnel > Tables > WorkJournal > Admin

❏ Corrected various user interface issues to improve the user experience.

EmployeePortal

Release Date: 9/3/21 ASCENDER Update: 6.0100

NEW: WorkJournal

WorkJournal
The new WorkJournal feature allows pay type 2 and 3 employees to create and submit timesheet
entries for time (hours) worked on a specific day. This feature offers a summary/detailed view of
WorkJournal requests to both employees and supervisors. The following functionality was added:

EmployeePortal > WorkJournal

❏ Added this page to allow employees to create and submit timesheet entries for time (hours) worked
on a specific day.

EmployeePortal > Supervisor > Approve WorkJournal

❏ Added this page to allow supervisors to approve/return employee WorkJournal requests.

EmployeePortal > Supervisor > Calendar

❏ Modified the page to display the logged-on supervisor's employees' WorkJournal entries (total hours
worked) for each day.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_6
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EmployeePortal > Login

❏ Corrected the issue that prevented some users with multiple pay frequencies in the current year
from being able to log on to EmployeePortal.

EmployeePortal > Homepage Calendar

❏ Added the WorkJournal button to the Add Request Type pop-window to allow users to create a
WorkJournal request.

❏ Modified the program to display the total hours worked for each WorkJournal entry on a day, up to
three entries. If an entry is more than five hours for a job code that has an automatic lunch set up in
Personnel, the amount of time (in minutes) is automatically deducted from the total time worked for
that job code on that work day.

EmployeePortal > Travel Requests

❏ Corrected the program to display all validation errors at the same time upon clicking the Save
button. This allows the user to correct all errors in one instance.

❏ Corrected the issue that caused blank mileage start and end times to be recorded and displayed as
12:00 AM when the Require Start/End Times check box was unselected on the Finance > Tables >
District Finance Options 2 page.

EmployeePortal > Approve Travel Requests

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/bwj-79.jpg?id=business%3Arelease_6
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❏ Corrected the sequence of the cursor focus when tabbing through the page.

MemberPortal

Release Date: 9/3/21 ASCENDER Update: 6.0100

MemberPortal > Login

❏ Modified the program to require the user to reset their password upon expiration.

❏ Corrected the Help button to display the question mark icon to the left of the word Help instead of
below.

❏ Corrected the issue where changes were made to an existing user's Member or Grant Type access,
and then when the user tried to log on to MemberPortal, they were prompted to change their
password even though no password changes were made.

MemberPortal > Grant List

❏ Corrected the Document Attachments functionality in the transaction details pop-up window to
display/hide the paper clip icon accordingly as documents are added/removed.

MemberPortal > Budget Revision Request

❏ Corrected various user interface issues to improve the user experience.

❏ Corrected the Grant ID lookup to automatically refresh the page and retrieve the data for the
selected grant ID.

MemberPortal > Reimbursement Request

❏ Corrected various user interface issues to improve the user experience.

❏ Corrected the Grant ID lookup to automatically refresh the page and retrieve the data for the
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selected grant ID.

MemberPortal > Manage Users

❏ Corrected various user interface issues to improve the user experience.

❏ Corrected the issue where changes were made to an existing user's Member or Grant Type access,
and then when the user tried to log on to MemberPortal, they were prompted to change their
password even though no password changes were made.
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