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ASCENDER Business Release Notes

ASCENDER Release 7

ASCENDER 7.1100

Release Date: 07/11/2023 ASCENDER Update: 7.1100

Payroll > Utilities > Transfer Transaction Processing > Mass Update/Delete

❏ Corrected the issue that prevented users from successfully deleting a range of transactions.
Previously, the drop-down arrow was not displayed for the To Pay Date field and if the user entered
a pay date in the field, the following error message was displayed: “Please enter valid To Pay Date in
MM-dd-YYYY format.”

Finance

❏ Corrected the issue that prevented vendor EFT notification emails from being generated and
emailed.

EmployeePortal

Login

❏ Corrected the issue that prevented a Supervisor from successfully logging on if one of their direct
report employees (current or former) did not have a leave type assigned on the Payroll >
Maintenance > Staff Job/Pay Data > Leave Balance tab.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_7
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EmployeePortal > Calendar (Supervisor)

❏ Corrected the supervisor calendar All Requests view to only display requests from direct report
employees. Also, corrected the supervisor calendar to display the correct hours and/or days for leave
requests.

EmployeePortal > Supervisor > Approve Leave Request

❏ Corrected the issue that prevented the selected employee's leave balance details from being
displayed in the Leave Balance Summary pop-up window (spyglass icon).

Prior Release Notes for ASCENDER 7

Update: 7.1000

ASCENDER 7.1000

Release Date: 6/9/23 ASCENDER Update: 7.1000

Removed the Provide feedback button from all application pages. The following
statement will be posted in the ASCENDER News Section to explain: “The client feedback
button was introduced when the TCC transitioned from TxEIS to ASCENDER. We have
removed the button and welcome your feedback through your local ESC ASCENDER
support team.“

Budget > Utilities > Clear Move NYR Requisitions To CYR

❏ Corrected the issue that caused account elements for the encumbrance offset (4310) to duplicate
the subobject and organization resulting in an account code longer than 20 characters and preventing
the process from being completed.
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Finance > Maintenance > Pending Payables

❏ Corrected the program to prevent purchase orders with more than one line item and the same
account for all line items from being fully liquidated when only partially received.

Also, corrected the program to properly calculate the Net Expense Amount based on the Actual Cost
Amount when the PO has one item split between three or more accounts.

Finance > Inquiry > Travel Reimbursement Inquiry

❏ Modified the program to display the Documents button in the travel details pop-up window if
documents are attached to the travel request.

Finance > Utilities > Fiscal Year Close

❏ Corrected the program to generate the final Fiscal Year Close report instead of a program error.

❏ Corrected the issue that prevented the Current Finance Fiscal Year and Previous Year File ID
fields from being properly updated after successfully running the Fiscal Year Close process.

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3750 - Statement of Activities

❏ Corrected the issue that prevented all fund balance objects (excluding 37XX) from being included in
the Net Assets, beginning of year line.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-2893.png?id=business%3Arelease_7
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Grants and Projects > Maintenance > Approval Dashboard

❏ Corrected the issue that prevented the request details from being displayed in the spyglass pop-up
window. Previously, only the Approve and Cancel buttons were displayed in the pop-up and if the
user clicked either button, a program error occurred.

Payroll > Tables > District EP Options > EmployeePortal Options

❏ Added the Disable Temporary Approvers in EP field to disable the Temporary Approver
functionality. After the record is saved, all current temporary approvers are deleted and the Set
Temporary Approvers menu is hidden from the Supervisors menu in EmployeePortal.

Payroll > Maintenance > Staff Job/Pay Data > Pay Info

❏ Added the IRS Lock-In Letter field to indicate that the IRS has determined that an employee does
not have sufficient withholding and has issued a Lock-in Letter to restrict changes to the employee's
W-4 information.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5536.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4886a.png?id=business%3Arelease_7
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❏ Modified the program to display a message prompting users to update W-4 Info/FSP Staff Salary
Data changes in the current year or next year pay frequency based on the logged-on pay frequency
where the changes are being saved. This message is displayed when changes are made to the Tax
Exempt, W-4 Withholding Certificate, or FSP Staff Salary Data fields.

Payroll > Maintenance > Leave Account Transaction > Staff Leave Maint

❏ Added validation to the Absence/Earned date field to prevent invalid dates or dates prior to
01/01/2000 from being entered.

Payroll > Payroll Processing > TRS Processing > Extract

❏ Corrected the issue that caused the following erroneous error to be displayed on the Error Report:
“Error inserting errs 3.”

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4886b.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4886c.png?id=business%3Arelease_7
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Payroll > Self-Service > Payroll Approval & Payroll Approval by Alternate

❏ Modified the program to display the following warning message if trying to approve pending W-4
changes and a Lock-in Letter has been issued for the employee (i.e., IRS Lock-In Letter field is
selected on the Payroll > Maintenance > Staff Job/Pay Data > Pay Info tab): “W-4 changes cannot be
processed because an IRS Lock-in Letter has been issued. You can disapprove the changes to remove
them from the approval queue or contact an administrator for further information.”

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the IRS Lock-in Letter field to the report.

Payroll > Reports > User Created Report

❏ Added the IRS Lock-in Letter field.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5144.png?id=business%3Arelease_7
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Personnel > Maintenance > Staff Demo > Demographic Information

❏ Added validation to the Phone section (Hm, Bus, Cell fields) to prevent phone numbers less than
ten digits from being saved.

Personnel > Utilities > Mass Update > Responsibility

❏ Added the following Responsibility fields to the mass update process:

Staff Service
ESC/SSA

Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the IRS Lock-in Letter field to the report.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5130.png?id=business%3Arelease_7
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Personnel > Reports > User Created Reports

❏ Added the IRS Lock-in Letter field.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5144.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5131.png?id=business%3Arelease_7
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Purchasing > Maintenance > Create/Modify Contract Requisition

❏ Added the auto-suggest feature to the Commodity Code field.

If a number is entered, the drop-down list is displayed in numerical order.
If a letter is entered, the drop-down list is displayed in alphabetical order.

Warehouse > Maintenance > Inventory Maintenance

❏ Corrected the scroll bar display on the right side of the page to only display one scroll bar instead
of two.

Warehouse > Reports > Bid Processing Reports > BWH2050 - Bid Tabulation
Report

❏ Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
and the CSV icon was removed from the report.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5276a.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5276b.jpg?id=business%3Arelease_7
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EmployeePortal

EmployeePortal

❏ Modified the program to generate an email message to supervisors to notify them that an
employee has deleted an approved leave request.

❏ Modified the calendar view on the landing page to improve the user experience for Supervisors.

Added the All Requests and My Requests buttons to the top of the page. The default view for
supervisors is All Requests, which displays all of their employees' Leave, Travel, and
WorkJournal requests. The supervisor can then click My Requests to toggle to their personal
requests view.
Removed the Calendar sub-menu from the Supervisor menu.
Updated the background color for each request type as follows:

Approved Leave Requests - Green
(P) Pending Leave Requests - Yellow
(D) Disapproved Leave Requests - Red
Approved Travel Requests - Gray
(P) Pending Travel Requests - Orange
(R) Returned Travel Requests - Red
(S) Saved Travel Requests - Red
Approved WorkJournal Requests - Blue
(P) Pending WorkJournal Requests - Orange
(S) Saved WorkJournal Requests - Red

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5171.png?id=business%3Arelease_7
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EmployeePortal > Self-Service

❏ Added the IRS Lock-In Letter field under W4 Marital Status Information.

If the IRS Lock-In Letter field is selected for the employee on the Payroll > Maintenance >
Staff Job/Pay Data > Pay Info tab, the field is set to Y on this page and the W4 Marital Status
Information fields are disabled preventing employees from requesting/making changes.

If the IRS Lock-In Letter field is not selected for the employee on the Payroll > Maintenance >
Staff Job/Pay Data > Pay Info tab, the field is not displayed on this page and the W4 Marital
Status Information fields are enabled as usual allowing employees to request/make changes.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5171b.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5152.png?id=business%3Arelease_7
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EmployeePortal > Supervisor > Set Temporary Approvers

❏ Modified the program to hide this menu item if the new Disable Temporary Approvers in EP
field is selected on the Payroll > Tables > District EP Options > EmployeePortal Options page. The
Disable Temporary Approvers in EP field is used to disable the Temporary Approver functionality
and delete all temporary approvers upon saving the record.

Update: 7.0700

ASCENDER 7.0700

Release Date: 3/03/23 ASCENDER Update: 7.0700

ASCENDER Homepage

❏ Corrected the Approval Summary dashboard to only display payroll approvals if the user has access
to the pay frequency for a pending approval.

Finance > Maintenance > Create Chart of Accounts

❏ Corrected the program to allow accounts without account activity to be deleted. Previously, a

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-5152b.png?id=business%3Arelease_7
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message was displayed indicating that the account was being used in the general ledger history table
and could not be deleted.

Finance > Maintenance > Postings > Check Processing - PA

❏ Corrected the program to prevent the computer check and reversal transaction from being marked
for deletion (highlighted red) when changing a computer check to a district check.

Finance > Maintenance > Vendor Information > Vendor Misc - Copy from Payroll

❏ Corrected the functionality of the Copy from Payroll button. Previously, in certain scenarios, a
program error could occur when adding a bank code to Finance.

Finance > Inquiry > GL Inquiry > GL Inquiry

❏ Added pagination to the JV detail pop-up window allowing users to view all accounts associated with
the JV.

Finance > Inquiry > Vendor Inquiry

❏ Modified the program to retain the originator's user ID details on the original transaction. For
example, if a user creates a PO/PA transaction and then another user voids, reverses, or deletes that
transaction, the originator's user ID will remain associated with the original transaction and the user
ID of the subsequent user will be associated with the subsequent transaction(s).

Finance > Inquiry > Travel Reimbursement

❏ Increased the size of the travel request details pop-up window (spyglass icon) to prevent scrollbars
from being displayed.

Finance > Utilities > Positive Pay Export

❏ Corrected the program error that occurred when clicking the Print button. This issue was caused
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by a bank account group with a blank Bank Account Nbr on the Bank Reconciliation > Tables >
Bank Account Fund Groups tab.

❏ Corrected the program error that occurred when clicking the Print button. This issue was caused
by a blank Employer Offset Account on the Payroll > Tables > Bank Codes > EFT tab.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1360 - Travel Request Report

❏ Added this new report to provide a list of travel requests by vendor with all available travel details.

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3800 - Statement of Financial Position

❏ Corrected out-of-balance issues that were caused by missing object codes. Also, added the missing
object codes to prevent future out-of-balance issues.

Payroll > Maintenance > Staff Job/Pay Data > Deductions

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4986.jpg?id=business%3Arelease_7
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❏ Modified the program to allow 30 or more deduction codes to be saved.

Payroll > Reports > User Created Reports

❏ Corrected the spelling of Contract in Contract Balance under Job Information.

Personnel > Maintenance > Staff Demo

❏ Modified the display of error messages on each tab to improve the user experience.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

❏ Corrected the format of the value in box 17 Employer identification number (EIN) from XXX-XXXXXX
to XX-XXXXXXX.

Purchasing > Maintenance > Approve Requisition

❏ Corrected the issue that prevented requisitions from being returned to the originator if the vendor
number or account number was blank.

Warehouse > Maintenance

❏ Corrected the functionality of the Uniform Acct Distr button to retain the percent and/or amount
entered upon clicking +Add to add a row.

Create/Modify Warehouse Requisitions
Create/Modify Inventory Restock Requisitions
Approve Warehouse Requisitions
Approve Inventory Restock Requisitions
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CareerPortal

❏ Corrected various user interface issues to improve the user experience.

EmployeePortal

EmployeePortal

❏ Modified the size of the Version and Host display in Safari to prevent overlapping with other
elements on a page.

❏ Modified the program to display the Version and Host information on all pages and
expand/collapse with the main menu as applicable.

EmployeePortal > W-2

❏ Changed the email subject line for W2 electronic consent from “A MESSAGE FROM W2 ELECTRONIC
CONSENT” to “A Message from W2 Electronic Consent” to prevent emails from being blocked by
certain email security tools.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/ascender_logo_gray-green.png?id=business%3Arelease_7
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MemberPortal

MemberPortal > Budget Revision Request & Reimbursement Request

❏ Changed the date format in approval emails from MM/DD/YYYY to MM-DD-YYYY for consistency.

Update: 7.0420

ASCENDER 7.0420

Release Date: 1/13/2023 ASCENDER Update: 7.0420

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100-1099 Forms

❏ Modified the 1099-NEC and 1099-MISC forms to print the two-digit year in the Calendar Year field
to satisfy the new “fill in the blank” format (20__) when the report is run with the Print 1099 Form
only (1), 1099 form including 1099 file (2), Non-preprinted Copy B and C (3) parameter set to
1.

Note: The two-digit year is retrieved from the Tax Year parameter beginning with the 2022 tax year.

❏ Corrected the alignment issue when printing 1099-NEC forms (Non-preprinted Copy B and C
(3)).

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Corrected the functionality of the Consent for Terminated Employees? (Y/N) parameter.
Previously, if the report was run with the parameter set to N, W-2s were printed for all active
employees with an electronic consent of Y. Now, the parameter is only used to filter terminated
employees, not active employees.

Update: 7.0415

ASCENDER 7.0415

Release Date: 1/5/2023 ASCENDER Update: 7.0415
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Payroll > Reports > TRS Reports > HRS4150 - TRS On-Behalf Payment Journal

❏ Corrected the issue that prevented the report from being generated.

Update: 7.0400

ASCENDER 7.0400

Release Date: 12/14/22 ASCENDER Update: 7.0400

ASCENDER Homepage

❏ Added the ASCENDER News dashboard element to display important announcements or upcoming
events. Each dashboard element tile has the drag-and-drop feature enabled along with column x row
layout options to allow the logged-on user to customize the layout of their dashboard elements. The
user's selected layout preferences are automatically saved upon logging out of the software.

Accounts Receivable > Utilities > Print Invoices

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/homepage_dashboard.jpg?id=business%3Arelease_7
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❏ Added the Sort Invoices by Alpha or Numeric drop-down field to select a sort order for printed
invoices. The following options are available:

Alpha - Sort invoices alphabetically by customer name.
Numeric - Sort invoices numerically by invoice number.

Accounts Receivable > Reports > Accounts Receivable Reports > BAR7500 -
Reprint Invoices Report

❏ Added the Sort by Customer Name (A) or Invoice Number (N) parameter to select a sort order
for printed invoices.

Budget > Maintenance > Budget Data

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp_-4932.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp_-4932b.jpg?id=business%3Arelease_7
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❏ Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 function code.

Finance > Maintenance > Vendor Information > Vendor Misc - Copy from Payroll

❏ Modified the Copy from Payroll button functionality to compare the employee's bank information
from Payroll to Finance, and automatically add the bank record to the Finance > Tables > Bank Codes
> Bank Codes tab if it does not already exist. The bank record in Finance may be added with a
different bank code than Payroll as it uses the next available bank code when adding the new record.
Previously, if the bank information in Payroll did not exist in Finance, an error message was displayed
prompting the user to manually add the bank information in Finance.

Finance > Maintenance > Create Chart of Accounts

❏ Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 or 99 function code.

Finance > Maintenance > Postings

❏ Corrected the program to only display the Documents button after retrieving a valid record.
Previously, the Documents button was displayed after clicking Retrieve even if a valid record was
not retrieved.

Journal Budget
Purchase Order
Cash Receipt
Journal Actual

Finance > Maintenance > Postings > Check Processing-PO

❏ Corrected the trashcan icon to remain displayed on the page after changing the Type on a line
item from Computer to District.

Finance > Maintenance > Pending Payables

❏ Corrected the program to maintain the EFT selection when processing payments. Previously, if EFT
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was selected for the vendor, the payment records did not maintain the EFT selection.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1450 - Detail General Ledger by Acct Per

❏ Added the Include Budget? (Y/N) parameter with the following options:

Y - Include all accounts
N - Exclude 5XXX-8XXX accounts

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100 - 1099 Forms

❏ Per IRS requirements, updated the 1099-MISC/1099-NEC forms/instructions and all 1099-
MISC/1099-NEC functionality to support the 2022 tax year.

Grants and Projects > Tables > Manage Users

❏ Corrected various user interface issues to improve the user experience.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp_-3584.jpg?id=business%3Arelease_7
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Grants and Projects > Utilities > Copy Payment Dates

❏ Corrected various user interface issues to improve the user experience.

Payroll > Maintenance > Staff Job/Pay Data > Deductions

❏ Modified the program to display 15 rows in the grid instead of 10 before adding a scrollbar.

Payroll > Payroll Processing > Deduction Checks > Process Deduction Checks

❏ Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Payroll Processing > Payroll Adjustments > Check Void

❏ Corrected the primary key error that occurred when voiding a check.

Payroll > Utilities > Transfer Transaction Processing > Process Transfer Checks

❏ Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing

❏ Added the Include SSN on Report? (Y/N) parameter with the following options:

Y - Include the employee's social security number on the report.
N - Do not include the employee's social security number on the report.

Payroll > Reports > WorkJournal Reports

❏ Modified the reports to include leave total amounts in the Total Hours calculation and display the
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value in decimal format.

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

❏ Added the Consent for Terminated Employees? (Y/N) parameter with the following options:

Y - Use the W-2 electronic consent selection for each terminated employee (from
EmployeePortal) to determine whether or not to print a W-2.

If the W-2 electronic consent is Y for a terminated employee, a W-2 is not printed.
If the W-2 electronic consent is N for a terminated employee, a W-2 is printed.
If the W-2 electronic consent is blank for a terminated employee, a W-2 is printed.

N - Print W-2s for all terminated employees regardless of W-2 electronic consent selection.
If the W-2 electronic consent is blank for a terminated employee, a W-2 is not printed.
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Payroll > Reports > TRS Reports

❏ Added the File ID Current (C) or Previous Year File ID (P) (only for Worksheet and General
Journals) parameter to retrieve and calculate data for the current and previous year file IDs.

HRS7810 - TRS Statutory Minimum Report 373
HRS7815 - TRS Non-OASDI Employer Contribution

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp_-3782.jpg?id=business%3Arelease_7
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Personnel

❏ Updated the automated batch processing in Personnel. Instructions for this process are located on
the TCC Technical Documentation > ASCENDER Personnel Import page in the ASCENDER Wiki.

Personnel > Maintenance > Employment Info

❏ Corrected the issue that prevented validation from occurring simultaneously for the Auxiliary Role
ID and Paraprofessional Certification sections.

❏ Corrected the issue that prevented an Auxiliary Role ID from being completely deleted from all
required tables.

❏ Corrected the issue that prevented the Paraprofessional Certification End Date from being
properly saved to the employee's record.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Modified the program to allow days and minutes weekly values to be saved for the following service
IDs: PES00051 and PES00056. Previously, an error message was displayed.

Personnel > Utilities > Mass Delete > Employee Data

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp_-565.jpg?id=business%3Arelease_7
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❏ Added the paraprofessional certification and auxiliary role ID data to the mass deletion process.

Personnel > Utilities > ACA 1094/1095 Correction/Replacement

❏ Per IRS requirements, updated the utility to support the 2022 tax year.

Personnel > Reports > Personnel Reports > HRS1550 - New Hire Report

❏ Renamed the output file from New_Hire_MMDDYYYY.txt to EINnhMMDDYYYY.txt where EIN is the
District Federal ID Number on the Finance > Tables > District Finance Options > Finance Options
tab, nh is new hire, and MMDDYYYY is the current system date.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

❏ Per IRS requirements, updated the 1095-B form/instructions and all 1095-B functionality to support
the 2022 tax year.

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

❏ Per IRS requirements, updated the 1095-C form/instructions and all 1095-C functionality to support
the 2022 tax year.

Personnel > Reports > User Created Reports

❏ Corrected the Employed Only field to function as intended by including employees who are
currently employed based on the current date, employment date, reemployment date, and term date.

Position Management

❏ Corrected the Employee Directory functionality. Previously, users could not select and retrieve
records for employee numbers tied to employee names with an apostrophe.
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Warehouse > Maintenance > Bid Processing > Request Vendor Quote

❏ Corrected the program error that occurred when selecting a bid from this page.

Warehouse > Maintenance > Bid Processing > Vendor Response

❏ Corrected the issue that prevented some Bid Nbrs from displaying after retrieving a bid.

Warehouse > Reports > Warehouse Reports > BWH1450 - Print Purchase Order
Form

❏ Corrected the program error that occurred when printing individual purchase orders.

CareerPortal

CareerPortal

❏ Added the Document Attachments functionality to view and download documents (e.g., resumes)
that were uploaded during the application process.

Core Questions
Profile
Application
Search Applicant

CareerPortal > Help

❏ Corrected the Help button to function as intended.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Arelease_7
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EmployeePortal

EmployeePortal > Help

❏ Corrected the program to display all appropriate Help content in Spanish when selected.

EmployeePortal > Inquiry > W-2 Information

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

❏ Removed the following Families First Coronavirus Response Act (FFCRA) fields for the 2022 tax year
and beyond as it is now obsolete.

Note: These fields will still be displayed for the 2020 and 2021 calendar years.

EPSL1
EPSL1
EFMLEA

EmployeePortal > Inquiry > 1095 Information

❏ Per IRS requirements, updated the 1095-B/1095-C forms/instructions and all 1095-B/1095-C
functionality to support the 2022 tax year.

EmployeePortal > Travel Reimbursement Requests > Travel Requests

❏ Modified the Purpose field to only allow letters, numbers, commas, periods, and dashes.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_7
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MemberPortal

MemberPortal > Grant List

❏ Corrected various user interface issues to improve the user experience.

Update: 7.0300

ASCENDER 7.0300

Release Date: 11/3/2022 ASCENDER Update: 7.0300

ASCENDER > Homepage

❏ Increased the 60-minute session timer on the homepage (Main Menu) to 300 minutes.

Update: 7.0200

ASCENDER 7.0200

Release Date: 10/18/2022 ASCENDER Update: 7.0200

Finance > Maintenance > Vendor Information > Vendor Miscellaneous

❏ Corrected the Copy from Payroll functionality to copy the complete bank account number from
Payroll instead of only the last four digits.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/ascender_logo_gray-green.png?id=business%3Arelease_7
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Payroll > Maintenance > Staff Job/Pay Date > Job Info

❏ Corrected the Exclude Days for TEA checkbox to default to 0 (not selected) instead of 1
(selected) when adding a new job record.

Payroll > Reports > Year To Date Reports > HRS3500 - YTD Wage and Earning
Statements

❏ Corrected the E-mail functionality to only include the year-to-date statements that coincide with
the dates entered in the From Pay Date (MMDDYYYY), or blank for ALL and To Pay Date
(MMDDYYYY), or blank for ALL parameters. Previously, all year-to-date statements for an
employee were included.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Removed the validation that required the Begin Date, Staff Service, and Monthly Minutes to be
entered if the Role ID/Staff Classification was selected.

Personnel > Maintenance > Employment Info

❏ Removed the Paraprofessional Certification records that were erroneously created for employees
without a certification.

❏ Removed all validations related to the Estimated Annual Salary (Hourly Employees Only)
section as it is now obsolete.

Update: 7.0100

ASCENDER 7.0100

Release Date: 9/30/2022 ASCENDER Update: 7.0100
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ASCENDER > Homepage

❏ Added a 60-minute session timer to the homepage (Main Menu). This timer redirects the user to the
ASCENDER Login page and requires them to log on again if they attempt to launch an application
after being inactive on the homepage for more than 60 minutes.

Note: This timer is separate from the individual application session timers that are set up in
District Administration.

❏ Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
Finance > Tables > Bank Codes > EFT
Finance > Maintenance > Vendor Information > Vendor Miscellaneous
Finance > Maintenance > EFT Processing
Finance > Utilities > Export Finance Tables
Finance > Utilities > Import Finance Tables
Finance > Utilities > Positive Pay Export
Grants and Projects > Tables > SSA Members > Bank Code
Grants and Projects > Utilities > Grant Payments > Create EFT File
Payroll > Tables > Bank Codes > EFT
Payroll > Maintenance > Staff Job/Pay Data > Pay Info
Payroll > Payroll Processing > Run Payroll
Payroll > Payroll Processing > EFT Processing
Payroll > Self-Service > Payroll Approval
Payroll > Self-Service > Pending by Alternate
Payroll > Next Year > Copy CYR Staff to NYR

Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
Payroll > Next Year > Copy NYR Staff to CYR

Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
Payroll > Utilities > Payroll Simulation > Pay Info
Payroll > Utilities > Positive Pay Export
Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

❏ Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
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displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.

❏ Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

❏ Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

❏ Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

Reference
Due Date
Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance

❏ Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO
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❏ Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks

❏ Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

Finance > Inquiry > Travel Reimbursement Inquiry

❏ Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

❏ Changed the Travel req Nbr column heading to Travel Req Nbr.

Finance > Utilities > Positive Pay Export

❏ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-465.jpg?id=business%3Arelease_7
https://help.ascendertx.com/interfaces/doku.php/business/pncpositive_pay_export
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Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

❏ Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1800 - Year-to-Date Check Register List

❏ Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

❏ Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report

❏ Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4498.jpg?id=business%3Arelease_7
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Payroll > Maintenance > Staff Job/Pay Data > Job Info

❏ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local
Options field to Calendar Cd.

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

Payroll > Maintenance > Approve CIP Transaction

❏ Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.

Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-820.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-488.jpg?id=business%3Arelease_7
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❏ Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

❏ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

Payroll > Reports

❏ Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

HRS1650 - Employee Salary Information
HRS2500 - Wage and Earning Statement
HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.

Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal

https://help.ascendertx.com/interfaces/doku.php/business/pncpositive_pay_export
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4668.jpg?id=business%3Arelease_7
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❏ Added the Account Pct column to the report to display the percentage of the payroll distribution
account.

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

❏ Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or
CSV buttons to generate the report.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Modified the program to display responsibility records for the current PEIMS year (School Year for
PEIMS Codes) and the current PEIMS year (School Year for PEIMS Codes) minus one.

❏ Added the trashcan icon to the grid to allow responsibility records to be deleted.

❏ Restructured the page to accommodate various field updates and additions to be used for state
reporting purposes. The fields in the first and second columns are used for reporting on non-
instructional employees. The fields in the second and third columns are used for instructional
employees.

Added the Staff Classification label to the Role ID field to accommodate TSDS' new naming
conventions.
Added the Staff Service field to indicate the services supplied by non-instructional employees.
Added the SPED Student Age Range field.
Added the Classroom Position field to indicate the type of position the employee holds in the
specific class/section.
Added the Local Course Code field to indicate the local code assigned by the LEA that
identifies the course offering provided for the instruction of students.
Added the Section Identifier label to the Class ID field to accommodate TSDS' new naming
conventions.
Added the Session Name field.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-3856.jpg?id=business%3Arelease_7
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Personnel > Maintenance > Employment Info

❏ Added the employment status indicator. After retrieving an employee record, the employee's
current employment status (Employed/Not Employed) is displayed next to the Employee Status
field. The Employed/Not Employed status is based on the current system date and the employee's
Original Emp Date, Latest Re-Employ Date, and Termination Date. If changes are made that
affect the current employment status, the updated employment status is displayed upon saving the
record.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-519.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485.jpg?id=business%3Arelease_7
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❏ Restructured the page to accommodate various field updates for state reporting purposes.

❏ Added the Employment Dates section with the following fields:

Original Emp Date
Latest Re-Employ Date
Termination Date (previously named Date under the now removed Termination section)
Termination Reason (previously named Reason under the now removed Termination
section)
Eligible for Re-hire
Percent Day Employed

❏ Added the Employment Types section with the following fields:

Employment Type
Sub Type
Highly Qualified
Year Round
Extract ID
Highest Degree

❏ Added the Retiree Information section with the following fields:

Retirement Date
Retiree Employment Type
Take Retiree Surcharge
NY Take Retiree Surcharge

❏ Added the Electronic Consent section with the following fields:

W-2 (previously named W-2 Elec Consent)
1095 (previously named 1095 Elec Consent)

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485b.jpg?id=business%3Arelease_7
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❏ Added the Service Record section with the following fields:

Full Semester (previously under the now removed Termination section)
Grades Taught (previously under the now removed Grade(s) Taught section)

❏ Added the ERS Retiree Health section with the following fields:

Current Year Elig (previously named ERS Retiree Health Elig)
Next Year Elig (previously named NY ERS Retiree Health Elig)

❏ Added the Auxiliary Role ID section with the following fields:

Auxiliary Role ID
Begin Date (replaced the now removed Effective Date fields)
End Date (replaced the now removed Effective Date fields)

❏ Added the Paraprofessional Certification section with the following fields:

Para Cert
Begin Date
End Date

❏ Removed the Estimated Annual Salary (Hourly Employees Only) section. For hourly
employees, use the Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to update contract
totals with a zero balance for reporting purposes.

❏ Removed the Unemployment Eligibility section. Use the Payroll > Maintenance > Staff Job/Pay
Data > Pay Info tab to update unemployment eligibility.

Position Management > Maintenance

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485c.jpg?id=business%3Arelease_7
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❏ Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

PMIS Position Admin > Position Record
PMIS Position Modify > Position Record
PMIS Position History > History > Position Record (spyglass pop-up window)
PMIS Change in Position > Change in Compensation
PMIS Change in Position > Non-Comp Funding Changes
PMIS Change in Position > Non-Comp Position Changes
PMIS Change in Position > Separation
PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Utilities

❏ Modified the following processes to include the Exclude Days for TEA column.

Move Forecast to CYR Position and Payroll
Move Forecast to NYR Payroll
Create Forecast Positions

Warehouse > Maintenance > Fill Back Orders

❏ Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

CareerPortal

CareerPortal > Homepage

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Arelease_7
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❏ Modified the program as follows since the portal no longer supports the mobile responsive
functionality.

Removed the blue banner with the following statement: “CAREERPORTAL IS OPTIMIZED TO
WORK ON MULTIPLE PLATFORMS. DESKTOP & MOBILE.”
Removed the “mobile friendly design” label along with the images of the tablet and cell phone.

CareerPortal > Login

❏ Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details

❏ Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

❏ Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

❏ Corrected various user interface issues to improve the user experience.

❏ Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

❏ Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

❏ Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.
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