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ASCENDER Business Release Notes

ASCENDER Release 7

ASCENDER 7.0200

Release Date: 10/18/2022 ASCENDER Update: 7.0200

Finance > Maintenance > Vendor Information > Vendor Miscellaneous

❏ Corrected the Copy from Payroll functionality to copy the complete bank account number from
Payroll instead of only the last four digits.

Payroll > Maintenance > Staff Job/Pay Date > Job Info

❏ Corrected the Exclude Days for TEA checkbox to default to 0 (not selected) instead of 1
(selected) when adding a new job record.

Payroll > Reports > Year To Date Reports > HRS3500 - YTD Wage and Earning
Statements

❏ Corrected the E-mail functionality to only include the year-to-date statements that coincide with
the dates entered in the From Pay Date (MMDDYYYY), or blank for ALL and To Pay Date
(MMDDYYYY), or blank for ALL parameters. Previously, all year-to-date statements for an
employee were included.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Removed the validation that required the Begin Date, Staff Service, and Monthly Minutes to be
entered if the Role ID/Staff Classification was selected.

Personnel > Maintenance > Employment Info
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❏ Removed the Paraprofessional Certification records that were erroneously created for employees
without a certification.

❏ Removed all validations related to the Estimated Annual Salary (Hourly Employees Only)
section as it is now obsolete.

Update: 7.0100

ASCENDER 7.0100

Release Date: 9/30/2022 ASCENDER Update: 7.0100

ASCENDER > Homepage

❏ Added a 60-minute session timer to the homepage (Main Menu). This timer redirects the user to the
ASCENDER Login page and requires them to log on again if they attempt to launch an application
after being inactive on the homepage for more than 60 minutes.

Note: This timer is separate from the individual application session timers that are set up in
District Administration.

❏ Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
Finance > Tables > Bank Codes > EFT
Finance > Maintenance > Vendor Information > Vendor Miscellaneous
Finance > Maintenance > EFT Processing
Finance > Utilities > Export Finance Tables
Finance > Utilities > Import Finance Tables
Finance > Utilities > Positive Pay Export
Grants and Projects > Tables > SSA Members > Bank Code
Grants and Projects > Utilities > Grant Payments > Create EFT File
Payroll > Tables > Bank Codes > EFT
Payroll > Maintenance > Staff Job/Pay Data > Pay Info
Payroll > Payroll Processing > Run Payroll
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Payroll > Payroll Processing > EFT Processing
Payroll > Self-Service > Payroll Approval
Payroll > Self-Service > Pending by Alternate
Payroll > Next Year > Copy CYR Staff to NYR

Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
Payroll > Next Year > Copy NYR Staff to CYR

Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
Payroll > Utilities > Payroll Simulation > Pay Info
Payroll > Utilities > Positive Pay Export
Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

❏ Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.

❏ Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

❏ Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

❏ Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

Reference
Due Date
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Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance

❏ Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO

❏ Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks

❏ Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-465.jpg?id=business%3Arelease_7
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Finance > Inquiry > Travel Reimbursement Inquiry

❏ Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

❏ Changed the Travel req Nbr column heading to Travel Req Nbr.

Finance > Utilities > Positive Pay Export

❏ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

❏ Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1800 - Year-to-Date Check Register List

❏ Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

https://help.ascendertx.com/interfaces/doku.php/business/pncpositive_pay_export
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4498.jpg?id=business%3Arelease_7
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❏ Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report

❏ Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.

Payroll > Maintenance > Staff Job/Pay Data > Job Info

❏ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local
Options field to Calendar Cd.

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-820.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-488.jpg?id=business%3Arelease_7
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Payroll > Maintenance > Approve CIP Transaction

❏ Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.

Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR

❏ Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

❏ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

Payroll > Reports

❏ Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

HRS1650 - Employee Salary Information

https://help.ascendertx.com/interfaces/doku.php/business/pncpositive_pay_export
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-4668.jpg?id=business%3Arelease_7
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HRS2500 - Wage and Earning Statement
HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.

Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal

❏ Added the Account Pct column to the report to display the percentage of the payroll distribution
account.

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

❏ Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or
CSV buttons to generate the report.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Modified the program to display responsibility records for the current PEIMS year (School Year for
PEIMS Codes) and the current PEIMS year (School Year for PEIMS Codes) minus one.

❏ Added the trashcan icon to the grid to allow responsibility records to be deleted.

❏ Restructured the page to accommodate various field updates and additions to be used for state
reporting purposes. The fields in the first and second columns are used for reporting on non-
instructional employees. The fields in the second and third columns are used for instructional
employees.

Added the Staff Classification label to the Role ID field to accommodate TSDS' new naming
conventions.
Added the Staff Service field to indicate the services supplied by non-instructional employees.
Added the SPED Student Age Range field.
Added the Classroom Position field to indicate the type of position the employee holds in the

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-3856.jpg?id=business%3Arelease_7
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specific class/section.
Added the Local Course Code field to indicate the local code assigned by the LEA that
identifies the course offering provided for the instruction of students.
Added the Section Identifier label to the Class ID field to accommodate TSDS' new naming
conventions.
Added the Session Name field.

Personnel > Maintenance > Employment Info

❏ Added the employment status indicator. After retrieving an employee record, the employee's
current employment status (Employed/Not Employed) is displayed next to the Employee Status
field. The Employed/Not Employed status is based on the current system date and the employee's
Original Emp Date, Latest Re-Employ Date, and Termination Date. If changes are made that
affect the current employment status, the updated employment status is displayed upon saving the
record.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-519.jpg?id=business%3Arelease_7
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❏ Restructured the page to accommodate various field updates for state reporting purposes.

❏ Added the Employment Dates section with the following fields:

Original Emp Date
Latest Re-Employ Date
Termination Date (previously named Date under the now removed Termination section)
Termination Reason (previously named Reason under the now removed Termination
section)
Eligible for Re-hire
Percent Day Employed

❏ Added the Employment Types section with the following fields:

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485b.jpg?id=business%3Arelease_7
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Employment Type
Sub Type
Highly Qualified
Year Round
Extract ID
Highest Degree

❏ Added the Retiree Information section with the following fields:

Retirement Date
Retiree Employment Type
Take Retiree Surcharge
NY Take Retiree Surcharge

❏ Added the Electronic Consent section with the following fields:

W-2 (previously named W-2 Elec Consent)
1095 (previously named 1095 Elec Consent)

❏ Added the Service Record section with the following fields:

Full Semester (previously under the now removed Termination section)
Grades Taught (previously under the now removed Grade(s) Taught section)

❏ Added the ERS Retiree Health section with the following fields:

Current Year Elig (previously named ERS Retiree Health Elig)
Next Year Elig (previously named NY ERS Retiree Health Elig)

❏ Added the Auxiliary Role ID section with the following fields:

Auxiliary Role ID
Begin Date (replaced the now removed Effective Date fields)
End Date (replaced the now removed Effective Date fields)

❏ Added the Paraprofessional Certification section with the following fields:

Para Cert
Begin Date
End Date

❏ Removed the Estimated Annual Salary (Hourly Employees Only) section. For hourly
employees, use the Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to update contract
totals with a zero balance for reporting purposes.

❏ Removed the Unemployment Eligibility section. Use the Payroll > Maintenance > Staff Job/Pay
Data > Pay Info tab to update unemployment eligibility.
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Position Management > Maintenance

❏ Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

PMIS Position Admin > Position Record
PMIS Position Modify > Position Record
PMIS Position History > History > Position Record (spyglass pop-up window)
PMIS Change in Position > Change in Compensation
PMIS Change in Position > Non-Comp Funding Changes
PMIS Change in Position > Non-Comp Position Changes
PMIS Change in Position > Separation
PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Utilities

❏ Modified the following processes to include the Exclude Days for TEA column.

Move Forecast to CYR Position and Payroll

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485c.jpg?id=business%3Arelease_7
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Move Forecast to NYR Payroll
Create Forecast Positions

Warehouse > Maintenance > Fill Back Orders

❏ Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

CareerPortal

CareerPortal > Homepage

❏ Modified the program as follows since the portal no longer supports the mobile responsive
functionality.

Removed the blue banner with the following statement: “CAREERPORTAL IS OPTIMIZED TO
WORK ON MULTIPLE PLATFORMS. DESKTOP & MOBILE.”
Removed the “mobile friendly design” label along with the images of the tablet and cell phone.

CareerPortal > Login

❏ Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details

❏ Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Arelease_7
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❏ Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

❏ Corrected various user interface issues to improve the user experience.

❏ Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

❏ Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

❏ Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.
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