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ASCENDER Business Release Notes

ASCENDER Release 7

ASCENDER 7.0400

Release Date: 12/14/22 ASCENDER Update: 7.0400

ASCENDER Homepage

0 Added the ASCENDER News dashboard element to display important announcements or upcoming
events. Each dashboard element tile has the drag-and-drop feature enabled along with column x row
layout options to allow the logged-on user to customize the layout of their dashboard elements. The

user's selected layout preferences are automatically saved upon logging out of the software.

ASCENDER News

ASCENDER User The ASCENDER User Conference ig June 27 - 29,
Conference 2023 at the Grand Hyatt in SA...

Approval Summary
# Pending IDFreq Approval Type

0 C Finance > Approve Budpget Amendment
0 T Finance = Approve Budget Amendmemnt
0 Ci4 Payroll = Approve CIP Transaction
0 Cih Payroll = Approve CIP Transaction

Online Registration

# Pending Campus Registration Type

Accounts Receivable > Utilities > Print Invoices
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O Added the Sort Invoices by Alpha or Numeric drop-down field to select a sort order for printed
invoices. The following options are available:

» Alpha - Sort invoices alphabetically by customer name.
e Numeric - Sort invoices numerically by invoice number.

Generate/Print

Invoice Number: E Customer Mame: [ ] Customer MNbr: :]

Accounting per: 04 Date Range:  From: [00-00-0000 To: [12-12-2022 Invaice Data: 12-12-2022
‘ Sort Invoices by Alpha or Mumeric )

Retriswe

Accounts Receivable > Reports > Accounts Receivable Reports > BAR7500 -
Reprint Invoices Report

U Added the Sort by Customer Name (A) or Invoice Number (N) parameter to select a sort order
for printed invoices.

[ Praview ] [ PDF ] [ CSw ] [ Clear Options ]
Accounts Receivable Reports BARTS00 - Reprint Invoices Report
BAR1000 - Customer Listing - <

BAR3000 - Customer Statement

BARISO0 - Invaice Detail Listing

BARA4000 - Invoice Listing by Bavenua Code
BAR4500 - Outstanding Invaices by Customer

Parameter Description Walue

Select Copy to Print

[

BARBODD - Summary Aging Report Select Printed Status to Print [
BARGO0O - Datail Aging Report
BARGS00 - Detail Aging Beport By Organization Salect Invoice(s), ar blank for ALL [
BARTO00 - Invoice Offset Accounts RBeport
BARTS00 - Reprint Invoices Report Salact Customer(s), or blank for ALL [
BARS000 - Termplate Listing
BARSE00 - Payment Listing Report From Inveoice Date (MMDDYYYY), or blank for ALL [

To Invoice Date (MMDDYYYY), or blank for ALL [

From Requested Date (MMDDYYYY), or blank for ALL [

To Requested Date {MMDDYYYY), or blank for ALL [

" Sart by Customer Name [A) or Invoice Number [N) 'b
hI|||.__ —

Budget > Maintenance > Budget Data
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O Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 function code.

Finance > Maintenance > Vendor Information > Vendor Misc - Copy from Payroll

O Modified the Copy from Payroll button functionality to compare the employee's bank information
from Payroll to Finance, and automatically add the bank record to the Finance > Tables > Bank Codes
> Bank Codes tab if it does not already exist. The bank record in Finance may be added with a
different bank code than Payroll as it uses the next available bank code when adding the new record.
Previously, if the bank information in Payroll did not exist in Finance, an error message was displayed
prompting the user to manually add the bank information in Finance.

Finance > Maintenance > Create Chart of Accounts

O Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 or 99 function code.

Finance > Maintenance > Postings

O Corrected the program to only display the Documents button after retrieving a valid record.
Previously, the Documents button was displayed after clicking Retrieve even if a valid record was
not retrieved.

e Journal Budget
e Purchase Order
e Cash Receipt
e Journal Actual

Finance > Maintenance > Postings > Check Processing-PO

O Corrected the trashcan icon to remain displayed on the page after changing the Type on a line
item from Computer to District.

Finance > Maintenance > Pending Payables

O Corrected the program to maintain the EFT selection when processing payments. Previously, if EFT

2025/12/07 07:14 4 ASCENDER Business Release Notes



RN

was selected for the vendor, the payment records did not maintain the EFT selection.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1450 - Detail General Ledger by Acct Per

[ Added the Include Budget? (Y/N) parameter with the following options:

¢ Y - Include all accounts
o N - Exclude 5XXX-8XXX accounts

FilelD: C
User ID:

Curr Per: 04
Mext Per: 05

Journals, Checks, Detail Ledgers FIM1450 - Detail General Ledger by Acct Per
FIN1000 - Cash Receipts Journal -
Fir1 uidation Journal
FM1
EiM115
EiM12

Parameter Description Walue

al Journal
tlay Expenditure Report

Include Previous Months' Balamces? [Y/M)

Enter the Starting Accounting Pericd for the Finance Fiscal Year

ist
IM1350 - Check Transaction List From Accounting Period
11400 - Detail General Ledger
ail General Ledger by Acct Per To Accounting Period
atus by Organization

Print Vendor Mame (M), Reason (R)

Include Requisition soft encumbrance transactions when PO encumbrance exists? [Y/MN)

Use Check date |C) or Transaction date (T) for check transactions.

Enter significant digits for fields to select on

Enter Optional Report Titde

FIN1350 - Credit Card Payment Listing

Include Budget? [YiM)

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100 - 1099 Forms

O Per IRS requirements, updated the 1099-MISC/1099-NEC forms/instructions and all 1099-
MISC/1099-NEC functionality to support the 2022 tax year.

Grants and Projects > Tables > Manage Users

O Corrected various user interface issues to improve the user experience.
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Grants and Projects > Utilities > Copy Payment Dates

O Corrected various user interface issues to improve the user experience.

Payroll > Maintenance > Staff Job/Pay Data > Deductions

O Modified the program to display 15 rows in the grid instead of 10 before adding a scrollbar.

Payroll > Payroll Processing > Deduction Checks > Process Deduction Checks

O Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Payroll Processing > Payroll Adjustments > Check Void

O Corrected the primary key error that occurred when voiding a check.

Payroll > Utilities > Transfer Transaction Processing > Process Transfer Checks

O Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
[J Added the Include SSN on Report? (Y/N) parameter with the following options:

¢ Y - Include the employee's social security number on the report.
¢ N - Do not include the employee's social security number on the report.

Payroll > Reports > WorkJournal Reports

O Modified the reports to include leave total amounts in the Total Hours calculation and display the
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value in decimal format.

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

O Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

[ Added the Consent for Terminated Employees? (Y/N) parameter with the following options:

e Y - Use the W-2 electronic consent selection for each terminated employee (from
EmployeePortal) to determine whether or not to print a W-2.
o If the W-2 electronic consent is Y for a terminated employee, a W-2 is not printed.
o |f the W-2 electronic consent is N for a terminated employee, a W-2 is printed.
o |If the W-2 electronic consent is blank for a terminated employee, a W-2 is printed.
e N - Print W-2s for all terminated employees regardless of W-2 electronic consent selection.
o If the W-2 electronic consent is blank for a terminated employee, a W-2 is not printed.
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| - | [ FDF ] | | [ Clear Options ]

(QuarterlyAnnual Reports HRS5100 - W-2 Forms
HRSS000 - 941 Warkshest -
HRSS5050 - TWIC Wage List
HRSS5100 - W-2 Forms
HRS5150 - FICA Annual Report
HRSS200 - Third Party Sick Pay Report

Parameter Description Value

Walidation Rpt [V); W2 Forms - Copy A [A). Mon-preprinted 3 Up [N); or WZREPORT File [F)

For Tax Year > 2018, Include instructions (Y] or Print instructions anly (T)

Final Run - Create W-2 Historical Record ? [Y/N)

Sort by Alpha [(A), S5M |5, or Pay Campus (C)

Tax Year [8#&§)

Select Frequencyies). or blank far ALL

Select Pay Campus|es), or blank for ALL

s

Select Employes|s), or blank for ALL

Company Mame [up to 57 characters)

Company Street [up to 22 characters)

Company Location Address jup to 22 characters)

Company City {up to 22 characters)

Company State : (2 characters)

Resubmit W2 Indicator (0] or (1)

Resubmit WFID sent by S5A

Problem Motification Code (1] or [2)

Preparer Code (4], (L. [5). (P} or (O)

User D {8 characters)

Caontact Mame jup to 27 characters)

Contact Phone Mumber [##8-#§5-H8588)

Contact Phone Extension [#####)

Contact E-mail (up to 40 characters)

Contact Fax (##-H8H-RFHH)

Business Terminated? (Y/H)

Kind of Employer (F), (5], [Th ('), (M)

(
(
(
(
(
(
(
(
(
[
[
[
[
Company Zip : #F84E-SHEE |
[
[
[
[
[
[
[
[
[
[
[
[
[

" Use Consent for Terminated Employees? (Y/N) )
N'lh__

Payroll > Reports > TRS Reports

O Added the File ID Current (C) or Previous Year File ID (P) (only for Worksheet and General
Journals) parameter to retrieve and calculate data for the current and previous year file IDs.

e HRS7810 - TRS Statutory Minimum Report 373
e HRS7815 - TRS Non-OASDI Employer Contribution
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[ Preview ] [ POF ] | | [ Clear Options ]
ITRS Reports HRS7810 - TRS Statutory Minimum Report #373
HR54150 - TRS On-Behalf Payment lournal -
HRS4250 - TRS Eligible Employess List S
HRE54300 - Health Inswrance Participation Report Perameter Ui Vilue
HRS4450 - FSP Staff Salary Report i
HRS4550 - Payroll Benefits Expense Distribution B L e e o ) [ ]
HRS7B10 - TRS Statutory Minimum Report #373 Repart Maonth (01-12) [ ]
HRS7815 - TRS Mon-0ASDI Employer Contribution
HRS7820 - TRS 3 Report Repaort Year [YYYY) [ ]
HRS7825 - TRS 489 Report
HRS7840 - TRS Federal Grant Report Select Frequency(ies), or blank for ALL [ ]
HRS7850 - justment Days Report "-"'_
HRSS%00 - - a (EDI) ‘ File 1D Current {C) or Previous Year File ID (P) (only for Worksheet and General Joumnals) ]
HRS2905 - Regqular L{RF — —— -
HRS28910 - Employment After Retirement (ER)
HRSS865 - Payments for Mew Member
HRS3870 - Retires Pension Surcharge
HRS9875 - Retiree TRS Care Surcharge
Personnel

O Updated the automated batch processing in Personnel. Instructions for this process are located on
the TCC Technical Documentation > ASCENDER Personnel Import page in the ASCENDER Wiki.

Personnel > Maintenance > Employment Info

O Corrected the issue that prevented validation from occurring simultaneously for the Auxiliary Role
ID and Paraprofessional Certification sections.

O Corrected the issue that prevented an Auxiliary Role ID from being completely deleted from all
required tables.

O Corrected the issue that prevented the Paraprofessional Certification End Date from being
properly saved to the employee's record.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program to allow days and minutes weekly values to be saved for the following service
IDs: PES00051 and PES00056. Previously, an error message was displayed.

Personnel > Utilities > Mass Delete > Employee Data
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[0 Added the paraprofessional certification and auxiliary role ID data to the mass deletion process.

Personnel > Utilities > ACA 1094/1095 Correction/Replacement

O Per IRS requirements, updated the utility to support the 2022 tax year.

Personnel > Reports > Personnel Reports > HRS1550 - New Hire Report

(1 Renamed the output file from New_Hire_MMDDYYYY.txt to EINNhMMDDYYYY.txt where EIN is the
District Federal ID Number on the Finance > Tables > District Finance Options > Finance Options
tab, nh is new hire, and MMDDYYYY is the current system date.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

O Per IRS requirements, updated the 1095-B form/instructions and all 1095-B functionality to support
the 2022 tax year.

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

O Per IRS requirements, updated the 1095-C form/instructions and all 1095-C functionality to support
the 2022 tax year.

Personnel > Reports > User Created Reports

O Corrected the Employed Only field to function as intended by including employees who are
currently employed based on the current date, employment date, reemployment date, and term date.

Position Management

O Corrected the Employee Directory functionality. Previously, users could not select and retrieve
records for employee numbers tied to employee names with an apostrophe.
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Warehouse > Maintenance > Bid Processing > Request Vendor Quote

[ Corrected the program error that occurred when selecting a bid from this page.

Warehouse > Maintenance > Bid Processing > Vendor Response

O Corrected the issue that prevented some Bid Nbrs from displaying after retrieving a bid.

Warehouse > Reports > Warehouse Reports > BWH1450 - Print Purchase Order
Form

O Corrected the program error that occurred when printing individual purchase orders.

/

CareerPortal

CareerPortal

O Added the Document Attachments functionality to view and download documents (e.g., resumes)
that were uploaded during the application process.

e Core Questions
e Profile

e Application

e Search Applicant

CareerPortal > Help

O Corrected the Help button to function as intended.
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EmployeePortal

EmployeePortal > Help

O Corrected the program to display all appropriate Help content in Spanish when selected.

EmployeePortal > Inquiry > W-2 Information

O Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

O Removed the following Families First Coronavirus Response Act (FFCRA) fields for the 2022 tax year
and beyond as it is now obsolete.

Note: These fields will still be displayed for the 2020 and 2021 calendar years.

e EPSL1
* EPSL1
* EFMLEA

EmployeePortal > Inquiry > 1095 Information

O Per IRS requirements, updated the 1095-B/1095-C forms/instructions and all 1095-B/1095-C
functionality to support the 2022 tax year.

EmployeePortal > Travel Reimbursement Requests > Travel Requests

O Modified the Purpose field to only allow letters, numbers, commas, periods, and dashes.
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J

MemberPortal

MemberPortal > Grant List

O Corrected various user interface issues to improve the user experience.

Prior Release Notes for ASCENDER 7

Update: 7.0300

ASCENDER 7.0300

Release Date: 11/3/2022 ASCENDER Update: 7.0300

ASCENDER > Homepage
O Increased the 60-minute session timer on the homepage (Main Menu) to 300 minutes.

Update: 7.0200

ASCENDER 7.0200

Release Date: 10/18/2022 ASCENDER Update: 7.0200
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Finance > Maintenance > Vendor Information > Vendor Miscellaneous

O Corrected the Copy from Payroll functionality to copy the complete bank account number from
Payroll instead of only the last four digits.

Payroll > Maintenance > Staff Job/Pay Date > Job Info

O Corrected the Exclude Days for TEA checkbox to default to 0 (not selected) instead of 1
(selected) when adding a new job record.

Payroll > Reports > Year To Date Reports > HRS3500 - YTD Wage and Earning
Statements

O Corrected the E-mail functionality to only include the year-to-date statements that coincide with
the dates entered in the From Pay Date (MMDDYYYY), or blank for ALL and To Pay Date
(MMDDYYYY), or blank for ALL parameters. Previously, all year-to-date statements for an
employee were included.

Personnel > Maintenance > Staff Demo > Responsibility

O Removed the validation that required the Begin Date, Staff Service, and Monthly Minutes to be
entered if the Role ID/Staff Classification was selected.

Personnel > Maintenance > Employment Info

O Removed the Paraprofessional Certification records that were erroneously created for employees
without a certification.

O Removed all validations related to the Estimated Annual Salary (Hourly Employees Only)
section as it is now obsolete.

Update: 7.0100
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ASCENDER 7.0100

Release Date: 9/30/2022 ASCENDER Update: 7.0100

ASCENDER > Homepage

O Added a 60-minute session timer to the homepage (Main Menu). This timer redirects the user to the
ASCENDER Login page and requires them to log on again if they attempt to launch an application
after being inactive on the homepage for more than 60 minutes.

Note: This timer is separate from the individual application session timers that are set up in
District Administration.

O Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

e Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
e Finance > Tables > Bank Codes > EFT
e Finance > Maintenance > Vendor Information > Vendor Miscellaneous
e Finance > Maintenance > EFT Processing
e Finance > Utilities > Export Finance Tables
e Finance > Utilities > Import Finance Tables
e Finance > Utilities > Positive Pay Export
e Grants and Projects > Tables > SSA Members > Bank Code
e Grants and Projects > Utilities > Grant Payments > Create EFT File
e Payroll > Tables > Bank Codes > EFT
e Payroll > Maintenance > Staff Job/Pay Data > Pay Info
e Payroll > Payroll Processing > Run Payroll
e Payroll > Payroll Processing > EFT Processing
e Payroll > Self-Service > Payroll Approval
e Payroll > Self-Service > Pending by Alternate
e Payroll > Next Year > Copy CYR Staff to NYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Next Year > Copy NYR Staff to CYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Utilities > Payroll Simulation > Pay Info
e Payroll > Utilities > Positive Pay Export
e Payroll > Reports > Payroll Reports > HRS52400 - Bank Account Listing
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e EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

O Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.

O Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

O Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

O Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

e Reference
Due Date
Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance

2025/12/07 07:14 16 ASCENDER Business Release Notes



RN

O Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO

O Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks

O Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

Crosswalk Type: W [ Retrieve ] |

040 Budget - From Org to Org
045 Budget - Fund/50 to Pgm
04& Budget - Fund to Fund

047 Budget - Obj to Obj

048 Budget - Func to Func

049 Budget - Funds to Omit

055 Budget - Fund/Funo'S0 to Pgm
056 Budget - Fund to Pgm

059 Actual - Fund/S0 to Pgm

060 Actual - Fund to Fund

061 Actual - Org to Org

062 Actual - Obj to Obj

063 Actual - Fund to Pgm

064 Actual - Func to Func

066 Actual - Fund/Funo/S0 to Pgm
067 Actual - Funds to Omit

049 Budget - Fund/Pgm to Pgm
070 Actual - Fund/Pgm to Pgm

Finance > Inquiry > Travel Reimbursement Inquiry

O Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

O Changed the Travel req Nbr column heading to Travel Req Nbr.
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Finance > Utilities > Positive Pay Export

[ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

Bank Account Gro JD.[ ] H
From Date: [:] To Date: E Include Vendor Mame in F Le‘ |:| PHC Bank Format ,

e ——— |
Bank Acoount Nbe Check Date Check Mbr Vendor Mame Check Amt Woid { Issue

Mo Rows

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN180O - Year-to-Date Check Register List

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

O Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report
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[J Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.

[ rreve i DF Ul cav | [ ctear Options ]
Grants And Projects GP1300 - Grant Detail General Ledger Report
GP1000 - Grant Summary Status Report |
i Parameter Description Walus
GP1100 - Grant Payment Transaction Report
GP1200 - Past Final Date Without Final Report Grant/Project Profile code
GP1200 - Grant Detail General Ledger Report From-Ta Account Period: School Year

Print Vendor Name (N], Reason (R)

Use Chedk date (C) or Transaction date (T) for check transactions

Enter significant digits for fields to select on

[
[
[
Include Requisition saft encumbrance transactions when PO encumbrance exists? (YN) |
[
(
[

ais aes  ass

Enter Optional Report Title

Payroll > Maintenance > Staff Job/Pay Data > Job Info

[ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local

Options field to Calendar Cd.

CalendarnLocal Info

Begin Date ——— End Date:

‘Years Job Exp: Local Contract Days:
- -

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

Payroll > Maintenance > Approve CIP Transaction

O Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.
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Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR

O Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

[0 Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_ MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

[ Retrieve l [ Create File l [ Frint l

Frequency

[ 4 Biweekly
5 Semimonthly
|:| & Monthly

From Date: E] To Date: :] Include Payee Mame in F b:" D PNC Bank Format ’

Bank Account Mbr Check Date Check Nbr Payes Check Amt oid / |ssue

Mo Rows

Payroll > Reports

O Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

e HRS1650 - Employee Salary Information
e HRS2500 - Wage and Earning Statement
e HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.
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Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal

[ Added the Account Pct column to the report to display the percentage of the payroll distribution
account.

Date Fun: YT Payroll Accourt Destribution Joumal Program: HRS3250
Crty Dist: 150 Page: 1 of 1
For Pay Dales Theu Frequency: 5
Employes: Hame Emp Nbr Workers Employer Unemploy  TEAHith  Federal  Empir
Account Code Chic Nbr  pay Date Gross Pay Conbract Accrued FICAMed Comp Contrib Tax Ins Contrib  Dep. : 457
dob Cd / Accr Cd / Acer FY SED TRSYR  Adj Nbr  Rel Pen Surch _Balance Pay MHew TRS Co HSA Emplr Emplr Mizc At
Cd Emplr Care  Care Surch Pcl

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

O Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or
CSV buttons to generate the report.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program to display responsibility records for the current PEIMS year (School Year for
PEIMS Codes) and the current PEIMS year (School Year for PEIMS Codes) minus one.

O Added the trashcan icon to the grid to allow responsibility records to be deleted.

O Restructured the page to accommodate various field updates and additions to be used for state
reporting purposes. The fields in the first and second columns are used for reporting on non-
instructional employees. The fields in the second and third columns are used for instructional
employees.

e Added the Staff Classification label to the Role ID field to accommodate TSDS' new naming
conventions.

* Added the Staff Service field to indicate the services supplied by non-instructional employees.

e Added the SPED Student Age Range field.

» Added the Classroom Position field to indicate the type of position the employee holds in the
specific class/section.

e Added the Local Course Code field to indicate the local code assigned by the LEA that
identifies the course offering provided for the instruction of students.

¢ Added the Section Identifier label to the Class ID field to accommodate TSDS' new naming
conventions.

¢ Added the Session Name field.
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Empleyes: (000153 | [ Retrieve ] [ Direc ] [ Documents
DEMOGRAPHIC INFORMATION CREDENTIALS WVERIFICATION INSURAMCE SERVICE RECORD RESPONSIBILITY
Delete  Details  Year Camipus Role ID Service IO Class 1D Grade Level
o o) 2022 041-0415cheel 033 - Educational Aide  SA000003 - INSTR AIDE NONE  0851-18-3-0000000
Rows: 1of 1 Acid
School Year for PEIMS Codes: 2023
Jubs Code: (0427 SPECIAL EDUCATION AIDE ] Campus: 041 041 Schesl
Role 1D / Staff Classification: [033 - Educational fude ]#  Begin Date:
Staff Service: [ ]§#  EndDate:
Pop Served: ESC/SSA: [School District Employes W] Session Mame:
SPED Sudent Age Range Moty ises

Classroom Position:

Local Course Code:

Personnel > Maintenance > Employment Info

O Added the employment status indicator. After retrieving an employee record, the employee's
current employment status (Employed/Not Employed) is displayed next to the Employee Status
field. The Employed/Not Employed status is based on the current system date and the employee's
Original Emp Date, Latest Re-Employ Date, and Termination Date. If changes are made that
affect the current employment status, the updated employment status is displayed upon saving the

record.

Employee: [aggol2.

EMPLOYMENT INFO

Employes Status: [ 1 Active professional V]

Employment Dates

Original Emp Date: 01-05-2018

Latest Re-Employ Date: 00000000

Termination Date: 00-00-0000

Termination Reason:

Eligible for Re-hire:

IDHIII

Percent Day Employed: 100%

[ Retrieve l [ Directory
Employed

Employment Types Retiree Information
Employment Type: [F FEIF-Time af mars v] Retirement Date:
Sub Type: [ v Retiree Employment T
Highly Qualified: D Take Retiree Surcharg
“fear Round: D MY Taks Retiree Surct
Extract ID: [ -
Highest Degree:

1 Bachelor's w

2025/12/07 07:14 22

ASCENDER Business Release Notes


https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-519.jpg?id=business%3Arelease_7
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-485.jpg?id=business%3Arelease_7

RN

Employee: (000473 - ] [ Retrieve l [ Directory

EMPLOYMENT INFO

Employee Status: | 6 Substitute V] Mot Employed

Employment Dates Employment Types Retiree Information
Original Emp Date: Employment Type: [ V] Retirement Date:
Latest Re-Employ Date: Sub Type: [ e Retires Employment T
Termination Date: Highly Qualified: [:] Take Retiree Surchargd
Termination Reason: [ o Year Round: [:] MY Take Retires Surch
Eligible for Re-hire: D Extract ID: [ v]

Percent Day Employed: Highest Degree:

O Restructured the page to accommodate various field updates for state reporting purposes.
O Added the Employment Dates section with the following fields:

e Original Emp Date

e Latest Re-Employ Date

e Termination Date (previously named Date under the now removed Termination section)

e Termination Reason (previously named Reason under the now removed Termination
section)

e Eligible for Re-hire

e Percent Day Employed

O Added the Employment Types section with the following fields:

e Employment Type
e Sub Type

Highly Qualified
Year Round
Extract ID
Highest Degree

O Added the Retiree Information section with the following fields:

* Retirement Date

¢ Retiree Employment Type
e Take Retiree Surcharge

¢ NY Take Retiree Surcharge

[ Added the Electronic Consent section with the following fields:

e W-2 (previously named W-2 Elec Consent)
¢ 1095 (previously named 1095 Elec Consent)
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[0 Added the Service Record section with the following fields:

e Full Semester (previously under the now removed Termination section)
* Grades Taught (previously under the now removed Grade(s) Taught section)

[ Added the ERS Retiree Health section with the following fields:

e Current Year Elig (previously named ERS Retiree Health Elig)
e Next Year Elig (previously named NY ERS Retiree Health Elig)

[ Added the Auxiliary Role ID section with the following fields:

e Auxiliary Role ID
* Begin Date (replaced the now removed Effective Date fields)
e End Date (replaced the now removed Effective Date fields)

0 Added the Paraprofessional Certification section with the following fields:

¢ Para Cert
e Begin Date
¢ End Date

[ Removed the Estimated Annual Salary (Hourly Employees Only) section. For hourly
employees, use the Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to update contract
totals with a zero balance for reporting purposes.

0 Removed the Unemployment Eligibility section. Use the Payroll > Maintenance > Staff Job/Pay

Data > Pay Info tab to update unemployment eligibility.

Employee: (000103 ] | Retricy | |

Employment Dates

Original Emp Date:

Years Experience

Professional-

Tatal: [:] otal 1095 3 = @ End: I,
Price Teaching:
Creditable Year of Service: D
Auiliary Role 1D Paraprofessional Certification
Delete  Auxiliary Role ID Begin Date End Date Delete  Para Cert Begin Date End Date
i > [ ] [ ] o [ I ]

Position Management > Maintenance
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0 Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

e PMIS Position Admin > Position Record

e PMIS Position Modify > Position Record

e PMIS Position History > History > Position Record (spyglass pop-up window)
e PMIS Change in Position > Change in Compensation

e PMIS Change in Position > Non-Comp Funding Changes

e PMIS Change in Position > Non-Comp Position Changes

e PMIS Change in Position > Separation

e PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Utilities

O Modified the following processes to include the Exclude Days for TEA column.

e Move Forecast to CYR Position and Payroll
e Move Forecast to NYR Payroll
e Create Forecast Positions

Warehouse > Maintenance > Fill Back Orders

O Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

/

CareerPortal

CareerPortal > Homepage
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O Modified the program as follows since the portal no longer supports the mobile responsive
functionality.

e Removed the blue banner with the following statement: “CAREERPORTAL IS OPTIMIZED TO
WORK ON MULTIPLE PLATFORMS. DESKTOP & MOBILE.”
e Removed the “mobile friendly design” label along with the images of the tablet and cell phone.

CareerPortal > Login

O Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details

O Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

O Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

O Corrected various user interface issues to improve the user experience.

O Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

O Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

O Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.
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