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ASCENDER Business Release Notes

ASCENDER Release 7

ASCENDER 7.1000

Release Date: 6/9/23 ASCENDER Update: 7.1000

Removed the Provide feedback button from all application pages. The following
-~ statement will be posted in the ASCENDER News Section to explain: “The client feedback
@ button was introduced when the TCC transitioned from TXEIS to ASCENDER. We have
removed the button and welcome your feedback through your local ESC ASCENDER
support team.”

Budget > Utilities > Clear Move NYR Requisitions To CYR

O Corrected the issue that caused account elements for the encumbrance offset (4310) to duplicate
the subobject and organization resulting in an account code longer than 20 characters and preventing
the process from being completed.

Finance > Maintenance > Pending Payables

O Corrected the program to prevent purchase orders with more than one line item and the same
account for all line items from being fully liquidated when only partially received.

Also, corrected the program to properly calculate the Net Expense Amount based on the Actual Cost
Amount when the PO has one item split between three or more accounts.

Finance > Inquiry > Travel Reimbursement Inquiry

O Modified the program to display the Documents button in the travel details pop-up window if
documents are attached to the travel request.
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Finance > Utilities > Fiscal Year Close

O Corrected the program to generate the final Fiscal Year Close report instead of a program error.

O Corrected the issue that prevented the Current Finance Fiscal Year and Previous Year File ID
fields from being properly updated after successfully running the Fiscal Year Close process.

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3750 - Statement of Activities

O Corrected the issue that prevented all fund balance objects (excluding 37XX) from being included in
the Net Assets, beginning of year line.

Grants and Projects > Maintenance > Approval Dashboard

O Corrected the issue that prevented the request details from being displayed in the spyglass pop-up
window. Previously, only the Approve and Cancel buttons were displayed in the pop-up and if the
user clicked either button, a program error occurred.

Payroll > Tables > District EP Options > EmployeePortal Options

O Added the Disable Temporary Approvers in EP field to disable the Temporary Approver
functionality. After the record is saved, all current temporary approvers are deleted and the Set
Temporary Approvers menu is hidden from the Supervisors menu in EmployeePortal.
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Payroll > Maintenance > Staff Job/Pay Data > Pay Info

O Added the IRS Lock-In Letter field to indicate that the IRS has determined that an employee does
not have sufficient withholding and has issued a Lock-in Letter to restrict changes to the employee's
W-4 information.
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O Modified the program to display a message prompting users to update W-4 Info/FSP Staff Salary
Data changes in the current year or next year pay frequency based on the logged-on pay frequency
where the changes are being saved. This message is displayed when changes are made to the Tax

Exempt, W-4 Withholding Certificate, or FSP Staff Salary Data fields.
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@ Wiould you like to update W-4 Info/FSP Staff Salary Data on Pay Info tab in Current Year?

e ]

@ Would you Like to update W-4 Info/FSP Staff Salary Data on Pay Info tab in Next Year?

e [

Payroll > Maintenance > Leave Account Transaction > Staff Leave Maint

O Added validation to the Absence/Earned date field to prevent invalid dates or dates prior to
01/01/2000 from being entered.

Payroll > Payroll Processing > TRS Processing > Extract

O Corrected the issue that caused the following erroneous error to be displayed on the Error Report:
“Error inserting errs 3.”

Payroll > Self-Service > Payroll Approval & Payroll Approval by Alternate

O Modified the program to display the following warning message if trying to approve pending W-4
changes and a Lock-in Letter has been issued for the employee (i.e., IRS Lock-In Letter field is
selected on the Payroll > Maintenance > Staff Job/Pay Data > Pay Info tab): “W-4 changes cannot be
processed because an IRS Lock-in Letter has been issued. You can disapprove the changes to remove
them from the approval queue or contact an administrator for further information.”

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing

O Added the IRS Lock-in Letter field to the report.
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Payroll > Reports > User Created Report

J Added the IRS Lock-in Letter field.
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Personnel > Maintenance > Staff Demo > Demographic Information
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[J Added validation to the Phone section (Hm, Bus, Cell fields) to prevent phone numbers less than
ten digits from being saved.

Personnel > Utilities > Mass Update > Responsibility

O Added the following Responsibility fields to the mass update process:

o Staff Service
e ESC/SSA

Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

[ Added the IRS Lock-in Letter field to the report.
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Personnel > Reports > User Created Reports

[ Added the IRS Lock-in Letter field.
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Purchasing > Maintenance > Create/Modify Contract Requisition

O Added the auto-suggest feature to the Commodity Code field.

e If a number is entered, the drop-down list is displayed in numerical order.
e If a letter is entered, the drop-down list is displayed in alphabetical order.

Commeodity Code

120

I

120 - - BOATS, MOTORS, AND MARIME EQUI
120 - 05 - Agitators, Fish Tank

120 - 08 - Airboats and Inflatable Boats
120 - 09 - Anodes, Including Parts and Ac

Commaodity Code

[Uairyl

245 - - DAIRY EQUIPMENT AND SUPPLIES
931 - 36 - Dairy Equipment Maintenance an
998 - 33 - Dairy Equipment, Sale of Surpl
245 - 15 - Dairy Pails, Utility Pails
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Warehouse > Maintenance > Inventory Maintenance

O Corrected the scroll bar display on the right side of the page to only display one scroll bar instead
of two.

Warehouse > Reports > Bid Processing Reports > BWH2050 - Bid Tabulation
Report

O Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
and the CSV icon was removed from the report.

v,

EmployeePortal

EmployeePortal

[ Modified the program to generate an email message to supervisors to notify them that an
employee has deleted an approved leave request.

O Modified the calendar view on the landing page to improve the user experience for Supervisors.

e Added the All Requests and My Requests buttons to the top of the page. The default view for
supervisors is All Requests, which displays all of their employees' Leave, Travel, and
WorkJournal requests. The supervisor can then click My Requests to toggle to their personal
requests view.

e Removed the Calendar sub-menu from the Supervisor menu.

e Updated the background color for each request type as follows:

o Approved Leave Requests - Green
o (P) Pending Leave Requests - Yellow
o (D) Disapproved Leave Requests - Red
o Approved Travel Requests - Gray
o (P) Pending Travel Requests - Orange
o (R) Returned Travel Requests - Red
o (S) Saved Travel Requests - Red
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o Approved WorkJournal Requests - Blue
o (P) Pending WorkJournal Requests - Orange
o (S) Saved WorkJournal Requests - Red
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EmployeePortal > Self-Service

1 Added the IRS Lock-In Letter field under W4 Marital Status Information.

e |f the IRS Lock-In Letter field is selected for the employee on the Payroll > Maintenance >
Staff Job/Pay Data > Pay Info tab, the field is set to Y on this page and the W4 Marital Status
Information fields are disabled preventing employees from requesting/making changes.
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e If the IRS Lock-In Letter field is not selected for the employee on the Payroll > Maintenance >
Staff Job/Pay Data > Pay Info tab, the field is not displayed on this page and the W4 Marital
Status Information fields are enabled as usual allowing employees to request/make changes.
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EmployeePortal > Supervisor > Set Temporary Approvers

O Modified the program to hide this menu item if the new Disable Temporary Approvers in EP
field is selected on the Payroll > Tables > District EP Options > EmployeePortal Options page. The
Disable Temporary Approvers in EP field is used to disable the Temporary Approver functionality
and delete all temporary approvers upon saving the record.
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Prior Release Notes for ASCENDER 7

Update: 7.0700

ASCENDER 7.0700

Release Date: 3/03/23 ASCENDER Update: 7.0700

ASCENDER Homepage

O Corrected the Approval Summary dashboard to only display payroll approvals if the user has access
to the pay frequency for a pending approval.

Finance > Maintenance > Create Chart of Accounts

O Corrected the program to allow accounts without account activity to be deleted. Previously, a
message was displayed indicating that the account was being used in the general ledger history table
and could not be deleted.

Finance > Maintenance > Postings > Check Processing - PA

O Corrected the program to prevent the computer check and reversal transaction from being marked
for deletion (highlighted red) when changing a computer check to a district check.

Finance > Maintenance > Vendor Information > Vendor Misc - Copy from Payroll

O Corrected the functionality of the Copy from Payroll button. Previously, in certain scenarios, a
program error could occur when adding a bank code to Finance.

Finance > Inquiry > GL Inquiry > GL Inquiry
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O Added pagination to the JV detail pop-up window allowing users to view all accounts associated with
the JV.

Finance > Inquiry > Vendor Inquiry

O Modified the program to retain the originator's user ID details on the original transaction. For
example, if a user creates a PO/PA transaction and then another user voids, reverses, or deletes that
transaction, the originator's user ID will remain associated with the original transaction and the user
ID of the subsequent user will be associated with the subsequent transaction(s).

Finance > Inquiry > Travel Reimbursement

O Increased the size of the travel request details pop-up window (spyglass icon) to prevent scrollbars
from being displayed.

Finance > Utilities > Positive Pay Export

O Corrected the program error that occurred when clicking the Print button. This issue was caused
by a bank account group with a blank Bank Account Nbr on the Bank Reconciliation > Tables >
Bank Account Fund Groups tab.

O Corrected the program error that occurred when clicking the Print button. This issue was caused
by a blank Employer Offset Account on the Payroll > Tables > Bank Codes > EFT tab.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1360 - Travel Request Report

O Added this new report to provide a list of travel requests by vendor with all available travel details.
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[ Previcer ] [ FOE ] | | [ Clear Dptions ]

FilelD: C
User ID:

Curr Per: 04
Mext Per: 05

Journals, Checks, Detail Ledgers FIN1360 - Travel Request Report
EIMN1000 - Cash Recaipts Journal ~
EIN1060 - Expenditure and Liguidation Journal
FIN1100 - Encumbrance Journal
FIN1150 - General Journal
FIN1200 - Capital Outlay Expenditure Beport [
EIN1380 - Check Register [
FIN1300 - Check Payments List
FIM1350 - Check Transaction List Select Paid checks (P), Unpaid checks (U), or blank for ALL [

EIN1360 - Travel Request Report [

[
[

Parameter Description Value

Select Travel Mumber(s), or blank for ALL

Select Vendor(s), or blank for ALL

FIN1400 - Detail General Ledger Fram Entry Date (MMDDYYYY), or blank for ALL

FIM1450 - Detail General Ledger by Acct Per
FIN1500 - Detail Budgest Status by Organization To Entry Date (MMDDYY'YY), or blank for ALL

EIN1550 - Detail Budget Status by Program Intent
FIN1600 - Batch Process Balance Error Listing
FIN1660 - Sslective Detail General Ledger
FIN1700 - Accounts Payable Listing

FIN1760 - Year to Date Check Payments List
FIN1800 - Year to Date Check Register List
EIN1850 - Student Activity Fund Repart

EIN1300 - Inventory Distributions Journal
FIN1950 - Credit Card Payment Listing

Page Break by Vendor? [YIN)

Finance > Reports > Finance Reports > Summary/Miscellaneous Reports >
FIN3800 - Statement of Financial Position

O Corrected out-of-balance issues that were caused by missing object codes. Also, added the missing
object codes to prevent future out-of-balance issues.

Payroll > Maintenance > Staff Job/Pay Data > Deductions

O Modified the program to allow 30 or more deduction codes to be saved.

Payroll > Reports > User Created Reports

O Corrected the spelling of Contract in Contract Balance under Job Information.

Personnel > Maintenance > Staff Demo
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O Modified the display of error messages on each tab to improve the user experience.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

O Corrected the format of the value in box 17 Employer identification number (EIN) from XXX-XXXXXX
to XX-XXXXXXX.

Purchasing > Maintenance > Approve Requisition

O Corrected the issue that prevented requisitions from being returned to the originator if the vendor
number or account number was blank.

Warehouse > Maintenance

O Corrected the functionality of the Uniform Acct Distr button to retain the percent and/or amount
entered upon clicking +Add to add a row.

e Create/Modify Warehouse Requisitions

e Create/Modify Inventory Restock Requisitions
e Approve Warehouse Requisitions

e Approve Inventory Restock Requisitions

/

CareerPortal

O Corrected various user interface issues to improve the user experience.

v,
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EmployeePortal

EmployeePortal

[ Modified the size of the Version and Host display in Safari to prevent overlapping with other
elements on a page.

O Modified the program to display the Version and Host information on all pages and
expand/collapse with the main menu as applicable.

EmployeePortal > W-2

O Changed the email subject line for W2 electronic consent from “A MESSAGE FROM W2 ELECTRONIC
CONSENT” to “A Message from W2 Electronic Consent” to prevent emails from being blocked by
certain email security tools.

J

)

MemberPortal

MemberPortal > Budget Revision Request & Reimbursement Request

O Changed the date format in approval emails from MM/DD/YYYY to MM-DD-YYYY for consistency.

Update: 7.0420

ASCENDER 7.0420

Release Date: 1/13/2023 ASCENDER Update: 7.0420

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
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FIN2100-1099 Forms

O Modified the 1099-NEC and 1099-MISC forms to print the two-digit year in the Calendar Year field
to satisfy the new “fill in the blank” format (20__) when the report is run with the Print 1099 Form
only (1), 1099 form including 1099 file (2), Non-preprinted Copy B and C (3) parameter set to
1.

Note: The two-digit year is retrieved from the Tax Year parameter beginning with the 2022 tax year.

O Corrected the alignment issue when printing 1099-NEC forms (Non-preprinted Copy B and C
(3)).

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

O Corrected the functionality of the Consent for Terminated Employees? (Y/N) parameter.
Previously, if the report was run with the parameter set to N, W-2s were printed for all active
employees with an electronic consent of Y. Now, the parameter is only used to filter terminated
employees, not active employees.

Update: 7.0415

ASCENDER 7.0415

Release Date: 1/5/2023 ASCENDER Update: 7.0415

Payroll > Reports > TRS Reports > HRS4150 - TRS On-Behalf Payment Journal

O Corrected the issue that prevented the report from being generated.

Update: 7.0400

ASCENDER 7.0400

Release Date: 12/14/22 ASCENDER Update: 7.0400

ASCENDER Homepage
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0 Added the ASCENDER News dashboard element to display important announcements or upcoming
events. Each dashboard element tile has the drag-and-drop feature enabled along with column x row
layout options to allow the logged-on user to customize the layout of their dashboard elements. The
user's selected layout preferences are automatically saved upon logging out of the software.

ASCENDER News (i

ASCENDER User The ASCENDER User Conference ig June 27 - 29,
Conference 2023 at the Grand Hyatt in SA...

Approval Summary

# Pending IDFreq Approval Type

0 C Finance > Approve Budpget Amendment
0 T Finance > Approve Budget Amendmemnt
0 Ci4 Payroll = Approve CIP Transaction
0 Cih Payroll = Approve CIP Transaction

Online Registration

# Pending Campus Registration Type

Accounts Receivable > Utilities > Print Invoices

0 Added the Sort Invoices by Alpha or Numeric drop-down field to select a sort order for printed
invoices. The following options are available:

¢ Alpha - Sort invoices alphabetically by customer name.
¢ Numeric - Sort invoices numerically by invoice number.

Generate/Print

Invoice Mumber: E Customer Mame: [ ] Customer Nbr: :]
Accounting per: 04 Date Range:  From: |00-00-0000 To: [12-12-2022 Invoice Date: 12-12-2022

‘ Sort Invoices by Alpha ar Numeric ,

Debrienges
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Accounts Receivable > Reports > Accounts Receivable Reports > BAR7500 -
Reprint Invoices Report

[ Added the Sort by Customer Name (A) or Invoice Number (N) parameter to select a sort order
for printed invoices.

[ Praviaw ] [ PDF ] [ CSW ] [ Clear Options ]
Accounts Receivable Reports BARTS00 - Reprint Invoices Report
BARI000 - Customer Listing

BAR3IO00O - Customer Statement

BARIGOD - Invoice Detail Listing

BARA4000 - Invoice Listing by Ravenua Code
BAR4S00 - Outstanding Invaices by Customer

Parameter Description Walue

Select Copy to Print

BARS00OD - Summary Aging Beport Salect Printed Status to Print
BARGOOD - Detail Aging Report
BARGS00D - Detail Aging Beport By Organization Salect Invoicals), or blank for ALL

BARYS00 - Reprink Invoices Report Salect Customer(s), or blank for ALL

BARSO00 - Termnplate Listing
BARSS00 - Payment Listing Report

From Invoice Date (MMDDYYYY), or blank for ALL

[
[
BARVOODO - Invoice Offset Accounts Report {
[
[

Te Invoice Date (MMDDYYYY), or blank for ALL

From Requested Date (MMDDYYYY), or blank for ALL [

To Requested Date (MMDDYYYY), or blank for ALL [

P Sart by Customer Name [A) or Invaice Mumber [N} 'ﬁ

Budget > Maintenance > Budget Data

O Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 function code.

Finance > Maintenance > Vendor Information > Vendor Misc - Copy from Payroll

O Modified the Copy from Payroll button functionality to compare the employee's bank information
from Payroll to Finance, and automatically add the bank record to the Finance > Tables > Bank Codes
> Bank Codes tab if it does not already exist. The bank record in Finance may be added with a
different bank code than Payroll as it uses the next available bank code when adding the new record.
Previously, if the bank information in Payroll did not exist in Finance, an error message was displayed
prompting the user to manually add the bank information in Finance.
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Finance > Maintenance > Create Chart of Accounts

O Modified the program to allow an account with object code 8XXX to be added with any valid
function code. Previously, accounts with object code 8XXX were restricted to a 00 or 99 function code.

Finance > Maintenance > Postings

O Corrected the program to only display the Documents button after retrieving a valid record.
Previously, the Documents button was displayed after clicking Retrieve even if a valid record was
not retrieved.

e Journal Budget
e Purchase Order
e Cash Receipt
e Journal Actual

Finance > Maintenance > Postings > Check Processing-PO

O Corrected the trashcan icon to remain displayed on the page after changing the Type on a line
item from Computer to District.

Finance > Maintenance > Pending Payables

O Corrected the program to maintain the EFT selection when processing payments. Previously, if EFT
was selected for the vendor, the payment records did not maintain the EFT selection.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1450 - Detail General Ledger by Acct Per

O Added the Include Budget? (Y/N) parameter with the following options:

¢ Y - Include all accounts
e N - Exclude 5XXX-8XXX accounts
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FilelD: C
User ID:
Curr Per: 04
Mext Per: 05
Journals, Checks, Detail Ledgers FIM1450 - Detail General Ledger by Acct Per
FIN1000 - Cash Receipts lournal "

ture snd Liquidation Journal

Farameter Description Walue

Include Previous Months' Balamces? (YM)

Fir 1
FIM1250 - Check Reqister
FIN1300 - Check Payments List
EIM1350 - Check Transaction List From Accounting Period
Eit1400 - D Ledger
FIN1450 - aral Ledger by Acct Per To Accounting Period
us by Organization
us by Program Intent Print Vendor Name (M), Reason (R)
Balance Error Listing
Selective Detail Ge
a nts Payable
to Date Cherd

3y Expenditure Report

Enter the Starting Accounting Period for the Finance Fiscal Year

Include Requisition soft encumbrance transactions when PO encumbrance exists? [Y/MN)

Use Check date |C) or Transaction date (T) for check transactions.

Enter significant digits for fields to select on

FIN1S00 - Enter Optional Report Title

FIM1350

Include Budget? [YiM)

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100 - 1099 Forms

O Per IRS requirements, updated the 1099-MISC/1099-NEC forms/instructions and all 1099-
MISC/1099-NEC functionality to support the 2022 tax year.

Grants and Projects > Tables > Manage Users

O Corrected various user interface issues to improve the user experience.

Grants and Projects > Utilities > Copy Payment Dates

O Corrected various user interface issues to improve the user experience.

Payroll > Maintenance > Staff Job/Pay Data > Deductions

O Modified the program to display 15 rows in the grid instead of 10 before adding a scrollbar.
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Payroll > Payroll Processing > Deduction Checks > Process Deduction Checks

O Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Payroll Processing > Payroll Adjustments > Check Void

O Corrected the primary key error that occurred when voiding a check.

Payroll > Utilities > Transfer Transaction Processing > Process Transfer Checks

O Modified the program to display the menu breadcrumbs on subsequent processing pages.

Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
[0 Added the Include SSN on Report? (Y/N) parameter with the following options:

¢ Y - Include the employee's social security number on the report.
¢ N - Do not include the employee's social security number on the report.

Payroll > Reports > WorkJournal Reports

O Modified the reports to include leave total amounts in the Total Hours calculation and display the
value in decimal format.

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

O Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

O Added the Consent for Terminated Employees? (Y/N) parameter with the following options:

e Y - Use the W-2 electronic consent selection for each terminated employee (from
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EmployeePortal) to determine whether or not to print a W-2.
o |If the W-2 electronic consent is Y for a terminated employee, a W-2 is not printed.
o |f the W-2 electronic consent is N for a terminated employee, a W-2 is printed.
o |If the W-2 electronic consent is blank for a terminated employee, a W-2 is printed.
e N - Print W-2s for all terminated employees regardless of W-2 electronic consent selection.
o If the W-2 electronic consent is blank for a terminated employee, a W-2 is not printed.

| : | [ PDF ] | | [ Clear Options ]

(Quarterly/Annual Reports HRS5100 - W-2 Forms
HRSS5000 - 341 Worksheet -
HRS5050 - TWC Wage List
HRS5100 - W-2 Forms
HRS5150 - FICA Annual Report
HRS5200 - Third Party Sick Pay Repart

Parameter Description Walue

Validation Rpt (V): W2 Forms - Copy A (A), Non-preprinted 3 Up (M); or W2REPORT File (F)

For Tax Year > 2018, Include instructions (Y/M) or Print instructions anly (1)

Final Run - Create W-2 Historical Record 7 (YN

Sort by Alpha (A), 55M |S]), or Pay Campus (C)

Tax Year (S88#)

Select Frequency(ies), or blank for ALL

Select Pay Campusies), or blank for ALL

Select Employee|s), or blank for ALL

Company Mame [up to 57 characters)

Cormpany Street (up to 22 characters)

Company Location Address {up to 22 characters)

Company City up to 22 characters)

Company State ! (2 characters)

[
[
[
[
[
[
[
[
[
[
[
[
[
e [
[
[
[
[
[
[
[
[
[
[
[
[
[

Company Zip : §

Resubmit W2 Indicator (0] or (1)

Resubmit WFID sent by S5A

Problem Motification Code (1] or [2)

Preparer Code [A), [L]. [S). {P) or (O)

User D {8 characters)

Cantact Mame jup to 27 characters)

Contact Phone Mumber [FE§-#a8-H88H)

Contact Phone Extension [#####)

Contact E-mail (up to 40 characters)

Contact Fax (8 #-088 -4 /HH)

Business Termnated? (/M)

Kind of Emplaoyer [(F), £5], [T), (), M}

‘ Use Consent for Terminated Employess? (YiN) )
R__

Payroll > Reports > TRS Reports

[ Added the File ID Current (C) or Previous Year File ID (P) (only for Worksheet and General
Journals) parameter to retrieve and calculate data for the current and previous year file IDs.
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e HRS7810 - TRS Statutory Minimum Report 373
e HRS7815 - TRS Non-OASDI Employer Contribution

[ Preview ] [ POF ] | - | [ Clear Options ]

ITRS Reports HRS7810 - TRS Statutory Minimum Report #373
HRS4150 - TRS On-Behalf Payment kournal P
HR54250 - TRS Eligible Employess List
HRE54300 - Health Inswrance Participation Report
HRS4450 - FSP Staff Salary Report
HRS4560 - Payroll Benefits Expense Distribution
HRS57810 - TRS Statutory Mininnum Report #373
HRS7815 - TRS Mon-0ASDI Employer Contribution

Parameter Description Walue

Print TRS373 Worksheet only (1) or TRS373 and General Journals (2)

Report Month (01-12)

HRS7820 - TRS 3 Report Report Year [YYYY)

HRS7825 - TRS 489 Report

HRS7840 - TRS Federal Grant Report Select Frequency(ies), or blank for ALL [
HRS7850 - TRS Adjustment Days Report "-"'_ T z

HRS2%00 - Employes Data [ED) ‘ Filz ID Current [C) or Previous Year Filz ID [P) (only for Worksheet and General Joumnals)
HRS2905 - Reqular Payroll (RF| o g

HRS28910 - Employment After Retirement (ER)
HRSS865 - Payments for New Member
HRS3870 - Retires Pension Surcharge
HRS9875 - Retiree TRS Care Surcharge

Personnel

O Updated the automated batch processing in Personnel. Instructions for this process are located on
the TCC Technical Documentation > ASCENDER Personnel Import page in the ASCENDER Wiki.

Personnel > Maintenance > Employment Info

O Corrected the issue that prevented validation from occurring simultaneously for the Auxiliary Role
ID and Paraprofessional Certification sections.

O Corrected the issue that prevented an Auxiliary Role ID from being completely deleted from all
required tables.

O Corrected the issue that prevented the Paraprofessional Certification End Date from being
properly saved to the employee's record.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program to allow days and minutes weekly values to be saved for the following service
IDs: PES00051 and PES00056. Previously, an error message was displayed.
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Personnel > Utilities > Mass Delete > Employee Data

O Added the paraprofessional certification and auxiliary role ID data to the mass deletion process.

Personnel > Utilities > ACA 1094/1095 Correction/Replacement

O Per IRS requirements, updated the utility to support the 2022 tax year.

Personnel > Reports > Personnel Reports > HRS1550 - New Hire Report

[ Renamed the output file from New_Hire_MMDDYYYY.txt to EINNhMMDDYYYY.txt where EIN is the
District Federal ID Number on the Finance > Tables > District Finance Options > Finance Options
tab, nh is new hire, and MMDDYYYY is the current system date.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

O Per IRS requirements, updated the 1095-B form/instructions and all 1095-B functionality to support
the 2022 tax year.

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

O Per IRS requirements, updated the 1095-C form/instructions and all 1095-C functionality to support
the 2022 tax year.

Personnel > Reports > User Created Reports

O Corrected the Employed Only field to function as intended by including employees who are
currently employed based on the current date, employment date, reemployment date, and term date.

Position Management
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O Corrected the Employee Directory functionality. Previously, users could not select and retrieve
records for employee numbers tied to employee names with an apostrophe.

Warehouse > Maintenance > Bid Processing > Request Vendor Quote

[ Corrected the program error that occurred when selecting a bid from this page.

Warehouse > Maintenance > Bid Processing > Vendor Response

O Corrected the issue that prevented some Bid Nbrs from displaying after retrieving a bid.

Warehouse > Reports > Warehouse Reports > BWH1450 - Print Purchase Order
Form

O Corrected the program error that occurred when printing individual purchase orders.

/

CareerPortal

CareerPortal

O Added the Document Attachments functionality to view and download documents (e.g., resumes)
that were uploaded during the application process.

e Core Questions
e Profile

e Application

e Search Applicant

CareerPortal > Help
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O Corrected the Help button to function as intended.

v,

EmployeePortal

EmployeePortal > Help

O Corrected the program to display all appropriate Help content in Spanish when selected.

EmployeePortal > Inquiry > W-2 Information

O Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2022 tax year.

O Removed the following Families First Coronavirus Response Act (FFCRA) fields for the 2022 tax year
and beyond as it is now obsolete.

Note: These fields will still be displayed for the 2020 and 2021 calendar years.

* EPSL1
e EPSL1
e EFMLEA

EmployeePortal > Inquiry > 1095 Information

O Per IRS requirements, updated the 1095-B/1095-C forms/instructions and all 1095-B/1095-C
functionality to support the 2022 tax year.

EmployeePortal > Travel Reimbursement Requests > Travel Requests

O Modified the Purpose field to only allow letters, numbers, commas, periods, and dashes.
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J

)

MemberPortal

MemberPortal > Grant List

O Corrected various user interface issues to improve the user experience.

Update: 7.0300

ASCENDER 7.0300

Release Date: 11/3/2022 ASCENDER Update: 7.0300

ASCENDER > Homepage

O Increased the 60-minute session timer on the homepage (Main Menu) to 300 minutes.

Update: 7.0200

ASCENDER 7.0200

Release Date: 10/18/2022 ASCENDER Update: 7.0200

Finance > Maintenance > Vendor Information > Vendor Miscellaneous

O Corrected the Copy from Payroll functionality to copy the complete bank account number from
Payroll instead of only the last four digits.
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Payroll > Maintenance > Staff Job/Pay Date > Job Info

[ Corrected the Exclude Days for TEA checkbox to default to 0 (not selected) instead of 1
(selected) when adding a new job record.

Payroll > Reports > Year To Date Reports > HRS3500 - YTD Wage and Earning
Statements

O Corrected the E-mail functionality to only include the year-to-date statements that coincide with
the dates entered in the From Pay Date (MMDDYYYY), or blank for ALL and To Pay Date
(MMDDYYYY), or blank for ALL parameters. Previously, all year-to-date statements for an
employee were included.

Personnel > Maintenance > Staff Demo > Responsibility

[ Removed the validation that required the Begin Date, Staff Service, and Monthly Minutes to be
entered if the Role ID/Staff Classification was selected.

Personnel > Maintenance > Employment Info

O Removed the Paraprofessional Certification records that were erroneously created for employees
without a certification.

[0 Removed all validations related to the Estimated Annual Salary (Hourly Employees Only)
section as it is now obsolete.

Update: 7.0100

ASCENDER 7.0100

Release Date: 9/30/2022 ASCENDER Update: 7.0100
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ASCENDER > Homepage

O Added a 60-minute session timer to the homepage (Main Menu). This timer redirects the user to the
ASCENDER Login page and requires them to log on again if they attempt to launch an application
after being inactive on the homepage for more than 60 minutes.

Note: This timer is separate from the individual application session timers that are set up in
District Administration.

O Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

e Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
e Finance > Tables > Bank Codes > EFT
e Finance > Maintenance > Vendor Information > Vendor Miscellaneous
e Finance > Maintenance > EFT Processing
e Finance > Utilities > Export Finance Tables
e Finance > Utilities > Import Finance Tables
e Finance > Utilities > Positive Pay Export
e Grants and Projects > Tables > SSA Members > Bank Code
e Grants and Projects > Utilities > Grant Payments > Create EFT File
 Payroll > Tables > Bank Codes > EFT
e Payroll > Maintenance > Staff Job/Pay Data > Pay Info
e Payroll > Payroll Processing > Run Payroll
e Payroll > Payroll Processing > EFT Processing
e Payroll > Self-Service > Payroll Approval
e Payroll > Self-Service > Pending by Alternate
e Payroll > Next Year > Copy CYR Staff to NYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Next Year > Copy NYR Staff to CYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Utilities > Payroll Simulation > Pay Info
e Payroll > Utilities > Positive Pay Export
¢ Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
e EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

O Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
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displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.

O Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

O Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

O Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

e Reference
Due Date
Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance

O Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO
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O Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks

O Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

Croszwalk Type: L4 ’ Retrieve ] |

040 Budget - From Org to Org
045 Budget - Fund/50 to Pgm
046 Budget - Fund to Fund

047 Budget - Obj to Obj

048 Budget - Func to Func

049 Budget - Funds to Omit

055 Budget - Fund/Funo/S0 to Pam
0546 Budget - Fund to Pgm

059 Actual - Fund/SO to Pgm

060 Actual - Fund to Fund

061 Actual - Org to Org

062 Actual - Obj to Obj

063 Actual - Fund to Pgm

064 Actual - Func to Func

066 Actual - Fund/Funo/S0 to Pgm
067 Actual - Funds to Omit

049 Budget - Fund/Pgm to Pgm
070 Actual - Fund/Pgm to Pgm

Finance > Inquiry > Travel Reimbursement Inquiry

O Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

O Changed the Travel req Nbr column heading to Travel Req Nbr.

Finance > Utilities > Positive Pay Export

[ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout
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[ Retrieve ] [ Cre. le ] [ Prin ]
Bank Account Group: &
From Date: [:] To Date: E Include Vendor Mame in F be‘ |:| PRIC Bank Format ,
Bank Acoount Nbe Check Date Check Mbr Vendor Mame Check Amt Woid { Issue

Mo Rows

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN180O - Year-to-Date Check Register List

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

O Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report

O Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.
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(Grants And Projects GP1300 - Grant Detail General Ledger Report

GP1000 - Grant Summary Status Report

R L Parameter Description Value
GP1100 - Grant Payment Transaction Report

GP1200 - Past Final Date Without Final Report Grant/Project Profile code

GP1300 - Grant Detail General Ledger Report

From-To Account Period; School Year

Print Vendor Name (M), Reason (R)

Use Chedk date (C) or Transaction date (T) for check transactions

Enter significant digits for fields to select on

Include Requisition soft encumbrance transactions when PO encumbrance exists? (Y] [
Enter Optional Report Title [

aie aks aes

Payroll > Maintenance > Staff Job/Pay Data > Job Info

[ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local
Options field to Calendar Cd.

CalendarLocal Info

Begin Date: End Date:

Years lob Exp: Local Contract Days:
i)

# of Days Empld:

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

Payroll > Maintenance > Approve CIP Transaction

O Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.

Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR
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O Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

O Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

[ Retrieve l [ Create File l [ Frint l
Freguency
[ 4 Biweskly
5 Semimaonthly
[ & Manthly
From Date: :] To Date: :] Include Fayee Mame in F bé‘ |:| PHC Bank Format ’
Bank Account Mbe Check Date Check Nbr Payes Check Amt Void f |ssue
Mo Rows

Payroll > Reports

O Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

e HRS1650 - Employee Salary Information
e HRS2500 - Wage and Earning Statement
e HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.

Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal
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[0 Added the Account Pct column to the report to display the percentage of the payroll distribution

account.
Date Fun: ¥TD Payroll Accourt Destribution Jowmal Program: HRS3250
Craby Diest - 150 Page: 1 of 1
For Pay Dates Theu Frequency: 5

Employes Name Emp Nbe Workers Employer  Unesnploy TEA Hith Federal  Emplr
Account Code Chic Nbr  Pay Date  Gross Pay Contract Accrued FICAMaed Comp Contrib Tax Ina Contrib D, 457

dob Cd / Accr Cd / Acer FY SED TRSYR  Adj Nbr  Rel Pen Surch _Balance Pay MHew TRS Co HSA Emplr Emplr Mizc At
cd Emglr Care  Care Surch Pt

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

O Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or

CSV buttons to generate the report.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program to display responsibility records for the current PEIMS year (School Year for
PEIMS Codes) and the current PEIMS year (School Year for PEIMS Codes) minus one.

O Added the trashcan icon to the grid to allow responsibility records to be deleted.

O Restructured the page to accommodate various field updates and additions to be used for state
reporting purposes. The fields in the first and second columns are used for reporting on non-
instructional employees. The fields in the second and third columns are used for instructional

employees.

e Added the Staff Classification label to the Role ID field to accommodate TSDS' new naming
conventions.

* Added the Staff Service field to indicate the services supplied by non-instructional employees.

¢ Added the SPED Student Age Range field.

e Added the Classroom Position field to indicate the type of position the employee holds in the
specific class/section.

e Added the Local Course Code field to indicate the local code assigned by the LEA that
identifies the course offering provided for the instruction of students.

¢ Added the Section Identifier label to the Class ID field to accommodate TSDS' new naming
conventions.

e Added the Session Name field.
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Empleyes: (000153 | [ Retrieve ] [ Direc ] [ Documents
DEMOGRAPHIC INFORMATION CREDENTIALS WVERIFICATION INSURAMCE SERVICE RECORD RESPONSIBILITY
Delete  Details  Year Camipus Role ID Service IO Class 1D Grade Level
o o) 2022 041-0415cheel 033 - Educational Aide  SA000003 - INSTR AIDE NONE  0851-18-3-0000000
Rows: 1of 1 Acid
School Year for PEIMS Codes: 2023
Jubs Code: (0427 SPECIAL EDUCATION AIDE ] Campus: 041 041 Schesl
Role 1D / Staff Classification: [033 - Educational fude ]#  Begin Date:
Staff Service: [ ]§#  EndDate:
Pop Served: ESC/SSA: [School District Employes W] Session Mame:
SPED Sudent Age Range Moty ises

Classroom Position:

Local Course Code:

Personnel > Maintenance > Employment Info

O Added the employment status indicator. After retrieving an employee record, the employee's
current employment status (Employed/Not Employed) is displayed next to the Employee Status
field. The Employed/Not Employed status is based on the current system date and the employee's
Original Emp Date, Latest Re-Employ Date, and Termination Date. If changes are made that
affect the current employment status, the updated employment status is displayed upon saving the

record.

Employee: [aggol2.

EMPLOYMENT INFO

Employes Status: [ 1 Active professional V]

Employment Dates

Original Emp Date: 01-05-2018

Latest Re-Employ Date: 00000000

Termination Date: 00-00-0000

Termination Reason:

Eligible for Re-hire:

IDHIII

Percent Day Employed: 100%

[ Retrieve l [ Directory
Employed

Employment Types Retiree Information
Employment Type: [F FEIF-Time af mars v] Retirement Date:
Sub Type: [ v Retiree Employment T
Highly Qualified: D Take Retiree Surcharg
“fear Round: D MY Taks Retiree Surct
Extract ID: [ -
Highest Degree:

1 Bachelor's w
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Employee: (000473 - ] [ Retrieve l [ Directory

EMPLOYMENT INFO

Employee Status: | 6 Substitute V] Mot Employed

Employment Dates Employment Types Retiree Information
Original Emp Date: Employment Type: [ V] Retirement Date:
Latest Re-Employ Date: Sub Type: [ e Retires Employment T
Termination Date: Highly Qualified: [:] Take Retiree Surchargd
Termination Reason: [ o Year Round: [:] MY Take Retires Surch
Eligible for Re-hire: D Extract ID: [ v]

Percent Day Employed: Highest Degree:

O Restructured the page to accommodate various field updates for state reporting purposes.
O Added the Employment Dates section with the following fields:

e Original Emp Date

e Latest Re-Employ Date

e Termination Date (previously named Date under the now removed Termination section)

e Termination Reason (previously named Reason under the now removed Termination
section)

e Eligible for Re-hire

e Percent Day Employed

O Added the Employment Types section with the following fields:

e Employment Type
e Sub Type

Highly Qualified
Year Round
Extract ID
Highest Degree

O Added the Retiree Information section with the following fields:

* Retirement Date

¢ Retiree Employment Type
e Take Retiree Surcharge

¢ NY Take Retiree Surcharge

[ Added the Electronic Consent section with the following fields:

e W-2 (previously named W-2 Elec Consent)
¢ 1095 (previously named 1095 Elec Consent)
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[0 Added the Service Record section with the following fields:

e Full Semester (previously under the now removed Termination section)
* Grades Taught (previously under the now removed Grade(s) Taught section)

[ Added the ERS Retiree Health section with the following fields:

e Current Year Elig (previously named ERS Retiree Health Elig)
e Next Year Elig (previously named NY ERS Retiree Health Elig)

[ Added the Auxiliary Role ID section with the following fields:

e Auxiliary Role ID
* Begin Date (replaced the now removed Effective Date fields)
e End Date (replaced the now removed Effective Date fields)

0 Added the Paraprofessional Certification section with the following fields:

¢ Para Cert
e Begin Date
¢ End Date

[ Removed the Estimated Annual Salary (Hourly Employees Only) section. For hourly
employees, use the Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to update contract
totals with a zero balance for reporting purposes.

0 Removed the Unemployment Eligibility section. Use the Payroll > Maintenance > Staff Job/Pay

Data > Pay Info tab to update unemployment eligibility.

Employee: (000103 ] | Retricy | |

Employment Dates

Original Emp Date:

Years Experience

Professional-

Tatal: [:] otal 1095 3 = @ End: I,
Price Teaching:
Creditable Year of Service: D
Auiliary Role 1D Paraprofessional Certification
Delete  Auxiliary Role ID Begin Date End Date Delete  Para Cert Begin Date End Date
i > [ ] [ ] o [ I ]

Position Management > Maintenance
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0 Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

e PMIS Position Admin > Position Record

e PMIS Position Modify > Position Record

e PMIS Position History > History > Position Record (spyglass pop-up window)
e PMIS Change in Position > Change in Compensation

e PMIS Change in Position > Non-Comp Funding Changes

e PMIS Change in Position > Non-Comp Position Changes

e PMIS Change in Position > Separation

e PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Utilities

O Modified the following processes to include the Exclude Days for TEA column.

e Move Forecast to CYR Position and Payroll
e Move Forecast to NYR Payroll
e Create Forecast Positions

Warehouse > Maintenance > Fill Back Orders

O Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

/

CareerPortal

CareerPortal > Homepage
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O Modified the program as follows since the portal no longer supports the mobile responsive
functionality.

e Removed the blue banner with the following statement: “CAREERPORTAL IS OPTIMIZED TO
WORK ON MULTIPLE PLATFORMS. DESKTOP & MOBILE.”
e Removed the “mobile friendly design” label along with the images of the tablet and cell phone.

CareerPortal > Login

O Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details

O Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

O Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

O Corrected various user interface issues to improve the user experience.

O Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

O Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

O Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.
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