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ASCENDER Business Release Notes

ASCENDER Release 9

ASCENDER 9.1205

Release Date: 8/14/2025 ASCENDER Update: 9.1205

Payroll > Utilities > Import WorkJournal Requests

❏ Corrected the WorkJournal import issue that caused hours worked for a given work week to be
overstated.

Update: 9.1200

ASCENDER 9.1200

Release Date: 8/07/2025 ASCENDER Update: 9.1200

Payroll

❏ Modified various Payroll reports in the following processes to include the Pay Campus and Pay
Dept columns. The column data originates from the Pay Campus and Pay Dept fields on the Payroll
> Maintenance > Staff Job/Pay Data > Pay Info tab. The report sorting will remain the same with the
addition of the new columns.

Payroll Processing > Run Payroll > Payroll Calculations
Payroll Processing > Payroll Adjustments > Check Issue
Payroll Processing > EOY Payroll Accruals > Run Calculations
Next Year > Interface NY Payroll to NY Budget > Calculations
Zero School YTD Accrual Retiree Surcharge Extract
Utilities > Payroll Simulation > Calculations
Utilities > Payroll Accrual Variance Extract > Extract
Utilities > Zero School YTD Accruals > Extract

❏ Removed the following reports that are not available in CSV format:

Payroll Processing > EOY Payroll Accruals > Mass Delete
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Utilities > Payroll Accrual Variance > Extract
Utilities > Zero School YTD Accruals > Extract

Update: 9.1015

ASCENDER 9.1015

Release Date: 6/27/2025 ASCENDER Update: 9.1015

❏ Loaded the updated Business edit tables for the 2025-2026 school year. Added two additional
tables as noted in the Technical Documentation.

Update: 9.0910

ASCENDER 9.0910

Release Date: 5/16/2025 ASCENDER Update: 9.0910

Payroll > Maintenance > Staff Job/Pay Data > Pay Info

❏ Corrected an issue where the automatic “Payroll - Banking Info Record change” email notification
was incorrectly sent to users when no actual changes had been made to their banking information.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

❏ Corrected an issue that resulted in 1094/1095 B and 1094/1095 C XML test files being created with
production data instead of test data.

Update: 9.0905
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ASCENDER 9.0905

Release Date: 5/8/2025 ASCENDER Update: 9.0905

Personnel > Maintenance > Staff Demo > Demographic Information

❏ Modified the program to restrict edits to the Texas Unique Staff ID field once a value is entered
and saved.

NOTE: If the Texas Unique Staff ID requires a change, the change must completed using the new
TX Unique ID group box on the Personnel > Utilities > Change Staff ID/TX Unique ID page.

Personnel > Utilities > Change Staff ID/TX Unique ID

❏ Renamed the menu item from Personnel > Utilities > Change Staff ID to Personnel > Utilities >
Change Staff ID/TX Unique ID.

❏ Added the Staff ID group box, which includes the existing Old Staff ID/SSN and Enter New Staff
ID/SSN fields.

❏ Added the TX Unique ID group box, which includes the new Old TX Unique ID and Enter New
TX Unique ID fields.

Update: 9.0900

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-11581.jpg?id=business%3Arelease_9
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ASCENDER 9.0900

Release Date: 5/2/2025 ASCENDER Update: 9.0900

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1450 - Detail General Ledger by Acct Per

❏ The following changes were made to improve user experience:

Modified the program to improve report performance.
Reordered the report data to display the beginning balance, associated transactions, followed
by the ending balance.
Modified the report to display the account code at the top of a page when the account code is a
continuation from the prior page.

Update: 9.0815

ASCENDER 9.0815

Release Date: 4/25/25 ASCENDER Update: 9.0815

Personnel > Maintenance > Staff Demo > Credentials

❏ Corrected an issue that prevented more than one TIA designation for a teacher from being
extracted to the TSDS JSON file even though the teacher had multiple designations and multiple
designations are allowed.

Update: 9.0800

ASCENDER 9.0800

Release Date: 4/4/2025 ASCENDER Update: 9.0800

Purchasing > Reports > Purchase Order Reports > REQ1450 - Print Purchase
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Orders and REQ1500 - Reprint Purchase Orders

Warehouse > Reports > Warehouse Reports > BWH1450 - Print Purchase Order
Form and BWH1500 - Reprint Purchase Order Form

❏ Implemented system changes to improve performance issues when printing/re-printing purchase
orders in Purchasing and Warehouse.

Update: 9.0500

ASCENDER 9.0500

Release Date: 1/29/2025 ASCENDER Update: 9.0500

Personnel > Utilities > Mass Delete

❏ Modified the program to include the TSDS days employed in the mass deletion process.

EmployeePortal

EmployeePortal > Inquiry > 1095 Information

❏ Corrected 2024 and 2023 1095-C printed forms to accurately correspond with the information
displayed within the system.

Update: 9.0400

ASCENDER 9.0400

Release Date: 12/13/2024 ASCENDER Update: 9.0400

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_9
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TSDS Extract

❏ This release includes the execution of a TSDS Payroll extract, which will correct S-type supplements
and amounts associated with payroll accounts. Any recent changes to TSDS Payroll data will be
included. The Budget extract will run as usual if the current accounting period is 10. If the End-of-
Month process for accounting period 10 is complete, the Budget extract will not run but a report will
be emailed.

Finance > Reports > Finance Reports > Vendor/Purchase Order Reports >
FIN2100 - 1099 Forms

❏ Per IRS requirements, updated the 1099-MISC/1099-NEC forms/instructions and all 1099-
MISC/1099-NEC functionality to support the 2024 tax year.

The IRS has permanently removed Copy-C (Payer’s Record) from the 1099-NEC and 1099-MISC
forms. As a result, the C option was removed from the FIN2100 - 1099 Forms report parameter
Print 1099 Form only (1), 1099 form including 1099 file (2), Non-preprinted Copy B
and C (3). Note that when generating the FIN2100 report with option 3 (Copy B), each page
displays two Copy B forms, with each form representing a separate vendor.
In addition, FIN2100 report messages were updated to reflect the electronic threshold
reduction: Per IRS, Treasury Decision (TD) 9972 amends the rules for filing returns and other
documents electronically (e-file). These regulations reduce the 250-return threshold to
generally require electronic filing by filers of 10 or more returns in a calendar year beginning in
2024, tax year 2023.

Payroll > Maintenance > Staff Job/Pay Data > Distributions

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10669_10679.jpg?id=business%3Arelease_9
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❏ Corrected the issue that caused S-type extra duty pay codes to extract with a zero dollar amount in
the TSDS Payroll Extract. This caused Payroll fatal error: 30060-0014: If PayrollAmount is 0, then
PayrollActivity must be “78”.

Payroll > Reports > Quarterly/Annual Reports > HRS5100 - W-2 Forms

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2024 tax year.

Personnel > Maintenance > Staff Demo > Responsibility

❏ Modified the program to include the # of Students in the
StaffEducationOrganizationAssignmentAssociation extract, staging table, and API.

Personnel > Utilities > Mass Delete

❏ Modified the program to include the TSDS days employed in the mass deletion process.

Personnel > Reports > Payroll Information Reports > HRS5250 - 1095-B Forms

❏ Per IRS requirements, updated the 1095-B form/instructions and all 1095-B functionality to support
the 2024 tax year.

Personnel > Reports > Payroll Information Reports > HRS5255 - 1095-C Forms

❏ Per IRS requirements, updated the 1095-C form/instructions and all 1095-C functionality to support
the 2024 tax year.

Warehouse

❏ Modified the program to shorten the table descriptions of Warehouse and Restock to WHSE and
RSTK. The following processes were affected:
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Utilities > Mass Delete Requisition Records
Utilities > Mass Reverse Pending Requisitions
Maintenance > Create/Modify Warehouse Requisitions
Maintenance > Approve Warehouse Requisitions
Maintenance > Fill Back Orders

EmployeePortal

EmployeePortal > Inquiry > W-2 Information

❏ Per IRS requirements, updated the W-2 form/instructions and all W-2 functionality to support the
2024 tax year.

EmployeePortal > Inquiry > 1095 Information

❏ Per IRS requirements, updated the 1095-B/1095-C forms/instructions and all 1095-B/1095-C
functionality to support the 2024 tax year.

Update: 9.0305

ASCENDER 9.0305

Release Date: 11/11/24 ASCENDER Update: 9.0305

Payroll > Maintenance > Approve CIP Transaction

❏ Corrected the issue that caused the following SQL error to occur when trying to approve CIP
transactions: SQL Anywhere Error 274: Procedure or trigger calls have nested too deeply.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Arelease_9
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Personnel > Maintenance > TSDS Days Employed Set

❏ Added a new page to keep a record of the number of days an employee has been employed for
TSDS reporting purposes and manage begin/end dates if corrections are necessary. Each record
displays the percent of day employed, the TSDS number of days employed, the begin and end dates,
a date timestamp indicating when the record was created, and the module within the system where
the update originated.

Update: 9.0300

ASCENDER 9.0300

Release Date: 11/1/2024 ASCENDER Update: 9.0300

Payroll > Maintenance > Approve CIP Transaction

❏ Modified Personnel extracts to properly report TSDS data. The Change in Position (CIP) process will
now evaluate whether TSDS number of days employed records need to be updated with an end date
or inserted with begin dates.

This fix also corrects the previously known issue in 9.0200. When a CIP was approved, the system was
erroneously doubling the Percent Day Employed value.

Personnel > Maintenance > Employment Info

❏ Modified the calculation for the Pct Day Employed Effective Date field. The previous calculation,
End Date = Effective Date - 1, has been replaced with End Date = Effective Date. This aligns the End
Date with the Effective Date .

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10346.jpg?id=business%3Arelease_9
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Personnel > Utilities > Mass Delete

❏ Modified the program to include the TSDS days employed in the mass deletion process.

Update: 9.0200

ASCENDER 9.0200

Release Date: 10/28/2024 ASCENDER Update: 9.0200

Business Known Issues

TSDS Extracts

The Business Fall extracts (Budget and Payroll) were modified to run in alignment with the TSDS
schedule. Extracts will now run from the beginning of the fiscal year until the day after accounting
period 10 closes. As a result the following changes were implemented:

❏ Added the Extract TSDS column to the Business Finance Options database table. Values are:

0 - Do not extract when the general ledger file ID = C and the current accounting period is
greater than 10 or less than the starting accounting period.
1 - (Default for new year) - Extract when the general ledger file ID = C and the current
accounting period is less than 10 and greater than the starting accounting period.
2 - Extract when the general ledger file ID = C and the current accounting period = 11.
3 - Last extract (one day after period 10 is closed)
4 - Last report (two days after period 10 is closed)

The Extract TSDS column status is updated when the following processes are run:

Finance > Utilities > Move Current to New File ID
Finance > Utilities > End of Month Closing - A message is displayed indicating that
Accounting Period 10 has been closed and the TSDS Budget and Payroll extracts will be paused
until the Fiscal Year Close process is done.
Finance > Utilities > Fiscal Year Close

❏ Modified the nightly stored procedure in District Administration to include and update the TSDS
number of days employed, which includes either updating existing records with end dates or inserting
new records with begin dates.

Personnel > Maintenance > Staff Demo > Responsibility

https://help.ascendertx.com/releasenotes/doku.php/business/update_9_0200_known_issues
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❏ Per TSDS requirements, the following changes were made to the tab:

Removed the Grade Level column and field.
Added the SPED Student Age Range field to select the code indicating the age range of
Special Education students supported by the teacher or paraprofessional staff member. This
data will also be included in the Personnel > Utilities > Mass Update > Responsibility process.

Personnel > Maintenance > Employment Info

❏ Added the Pct Day Employed Effective Date field to the Employment Dates section. This field
only applies to employees with an Employee Status of 1, 2, 3, 4, 5, or A, and is only enabled when
the Percent Day Employed is changed. If the Percent Day Employed is changed, the Pct Day
Employed Effective Date is required.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10338.png?id=business%3Arelease_9
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Personnel & Payroll > Reports > Personnel Reports > HRS1250 - Employee Data
Listing

❏ Per TSDS requirements, the following changes were made to the Staff Responsibilities section of
the report:

Removed the Grade Level column.
Added the SPED Student Age Range column.

Personnel & Payroll > Reports > User Created Reports

❏ Per TSDS requirements, the following changes were made to the Responsibility section of the
report parameters:

Removed the Grade Level checkbox.
Added the SPED Age Rng Cd checkbox.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10350.jpg?id=business%3Arelease_9
https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10347.jpg?id=business%3Arelease_9
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Update: 9.0105

ASCENDER 9.0105

Release Date: 9/19/24 ASCENDER Update: 9.0105

Personnel > Utilities > Mass Update > Responsibility

❏ Corrected the issue that prevented the process from generating 2025 responsibility records as
intended on the Personnel > Maintenance > Staff Demo > Responsibility tab.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-10348.png?id=business%3Arelease_9
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