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Release Date: 3/04/2022 ASCENDER Update: 6.0700

Approval Summary

O Corrected the program to only display the Accounts Receivable > Invoice Approval link if the
logged-on user has pending invoice approvals.

Accounts Receivable > Tables > Customer Information

O Modified the program to prevent the first (default) customer record in the database from being
retrieved and edited as updates to this record can cause issues in Accounts Receivable and Finance.

Accounts Receivable > Maintenance > Invoice Approval

O Added validation to prevent approvers from clearing required fields (Unit Price, Item Total,
Amount, Offset accounts) on an invoice and then proceeding with approval.

Accounts Receivable > Maintenance > Invoice Inquiry/Customer Notes > Inquiry

O Added the Credit Memo section with the following columns:

¢ Credit Memo Nbr
e Adjust Reason

e Account Code

¢ Amount

e User ID

Bank Reconciliation > Tables > Reconciliation Layout > Categories

O Corrected the program to always display the +Add link. Previously, the +Add link was removed
when all categories were deleted from the page.
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Finance > Tables > District Finance Options 2

O Corrected the issue that caused the value in the Next Available Travel Request Number field to
be converted and saved as invalid data in the database.

Finance > Tables > Bank Codes > Bank Codes

O Corrected the program to retain the sort order for the Bank Name column after using the
pagination feature.

Finance > Maintenance > Postings

O Corrected various user interface issues to improve the user experience across all tabs including
placing the cursor focus on the PO Number field after liquidating a purchase order on the Check
Processing - Purchase Order tab.

Finance > Utilities > Fiscal Year Close

O Modified the program to properly handle adjustments, credit memos, and payments for invoices
allowing accurate information to be displayed on the Accounts Receivable > Reports > Accounts
Receivable Reports > BAR400O - Invoice Listing by Revenue Code report.

Finance > Utilities > Positive Pay Export

O Corrected the PDF file to display all available records. Previously, only the first page of records was
displayed.

Grants and Projects > Inquiry > GL Inquiry

O Modified the program to display the correct realized revenue/expenditure totals when retrieving
data from different file IDs.

O Modified the program to remove the Est Rev (Estimated Revenue) and Approp (Appropriation)
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columns from the summary view but still display them in the detailed view.

Payroll > Maintenance > Approve CIP

O Modified the program to correctly calculate the State Min Salary and Pct Assigned on the
Payroll > Maintenance > Staff Job/Pay Data > Job Info tab after approving a CIP.

Payroll > Payroll Processing > Run Payroll

O Corrected the issue that prevented the Employer Contrib field from being populated on the
HRS2200 - Payroll Earnings Register. Now, the correct EIC amount from the Pre-Post report is
displayed.

Payroll > Utilities > Mass Delete > YTD Transactions

O Corrected the program to only process the deletion if the user clicks Yes in the “Do you want to
process?” pop-up window. Previously, data was deleted regardless of the user's selection (Yes/No).

Payroll > Utilities > Salary Simulation > Simulation Options

O Corrected the issue that caused the Cancel button to display as 0 on the Salary Simulation - Error
Listing.

Payroll > Utilities > Imputed Income Extract

O Corrected the spelling of Deductions in the following message: “Extracted Imputed Income
Deductions saved successfully.”

Payroll > Utilities > FFCRA Payments

O Removed this menu item as it is now obsolete and should no longer be used.
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Payroll > Reports

O Modified the following reports to include the correct 403B FICA Contribution amounts.
¢ Year to Date Reports > HRS3050 - School YTD Report
e Year To Date Reports > HRS3250 - YTD Account Distribution Journal

e Year To Date Reports > HRS3450 - YTD Payroll Control Listing
e Payroll Reports > HRS2000 - Payroll Control Listing

Payroll > Reports > Payroll Reports > HRS2000 - Payroll Control Listing

O Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
and the CSV icon was removed from the report.

Payroll > Reports > Payroll Reports > HRS2200 - Payroll Earnings Register

O Corrected the issue that prevented the Employer Contrib field from being populated on the
report. Now, the correct EIC amount from the Pre-Post report is displayed.

Payroll > Reports > WorkjJournal Reports > PWJ1000 - Workjournal Report

O Added this report to provide a detailed listing of employee WorkJournal timesheet entries.
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[ Preview ] [ FDF ] [ csy ] [ Clear Options ]

[Workloumnal Reparts PWI1000 - Worklournal Report
FWI1000 - Worklournal Report -
PAWIL 100 - Worklournals Pending Approval

Parameter Description Value

Sort by Alpha [A), Work Week (W), Pay Date (P), Status [S) |:]

Select Frequencyfies), or blank for ALL

Select Employee(s), or blank for ALL

From Pay Date (MMDDYYY)

To Pay Date {MMDDYYYY)

To Work Week (MMDDYYYY)

Select Wark Week Statusies), or blank for ALL

Select Pay Campus(es), or blank for ALL

[
[
[
[
From Wark Wask (MMDDYYYY) (
[
[
[
Select Supervisaris), ar blank for ALL (

Payroll > Reports > WorkJournal Reports > PWJ1100 - Workjournals Pending
Approval

O Added this report to provide a listing of employee WorkJournal timesheet entries pending approval.

[ Preview ] [ FOF ] [ (8- ] [ Clear Options ]

Waorkloumnal Reports PWI1100 - Worklournals Pending Approval
PWI1000 - Worklournal Report X
PWI1100 - Waorklournals Pending Apgproval

Parameter Description Value

Sort by Alpha [A), Work Week (W] or Pay Date (P ﬂ:}

Select Frequency(ies). or blank for ALL

Select Employee(s), or blank for ALL

From Pay Date (MMDOYYYY)

From ‘Work Week (MMDDVYYY)

To Work Week (MMDDYYYY)

Celect Pay Campus(es), or blank for ALL

[
[
[
To Fay Date (MMDDYYYY) (
[
[
[
[

Select Supervisorns), or blank for ALL

Payroll > Reports > Year To Date Reports > HRS3450 - YTD Payroll Control
Listing

O Removed the CSV option. As a result, the CSV button was disabled on the report parameters page
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and the CSV icon was removed from the report.

Payroll > Reports > Year To Date Reports > Calendar Year To Date Report >
HRS3550 - School YTD Accrual Payroll Account Distr

O Corrected the program to properly generate the report. Previously, the report was blank.

Payroll > Reports > Payroll Information Reports > HRS1650 - Employee Salary
Information

O Corrected the report to only display the employee's current W-4 information from the Payroll >
Maintenance > Staff Job/Pay Data > Pay Info tab.

* |f the W-4 Withholding Certificate information is updated for the employee, then only the
new information is displayed.

e If the W-4 Withholding Certificate information is not updated for the employee, then the Nbr
Exempts field is displayed and the W4 Filing Status field is populated with the W-4 Marital
Status.

Personnel > Maintenance > Staff Demo > Demographic Information

O Modified the Legal (First, Middle, Last, Maiden) and Former (First, Middle, Last) name fields to
allow a maximum of 60 characters.

O Corrected the Document Attachments functionality to properly load the Document Options window
after clicking the Documents button. Previously, a blank window was displayed.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program as follows to support the TSDS Staff Extension requirements:

e Removed all columns from the grid except the Year, Campus, Role ID, Service ID, Class ID,
and Grade Level.

e Removed the delete functionality (trashcan icon) from the grid.

* Added the Begin Date and End Date fields to enter the employee's begin and end dates in a
selected role ID.

e Bolded the Campus, Begin Date, and End Date field names to easily identify these fields as
TSDS PEIMS reporting elements.
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e Updated to only display responsibility records with a school year matching the School Year for
PEIMS Codes value.

Employae: [000ad1 - | | Rictricwe | | Chirectary |
DEMOGRAPHIC INFORMATION CREDENTIALS VERIFICATION INSURANCE SERWVICE RECORD RESPONSIBILITY
( Details  Year Campus Role D Service ID Class ID Grade Level )
3
N— "
School Year for PEIMS Codes: 2018
Campus sofsmdem= [ | Ty
wer: | IS E— -
oo (7] (7]
Service I 1 : '
o [ ] CrassTime ~ LN [E] e ]
s | 7] e S— ey o S
Min Wk 3
L == ESCrEsa: School District Employee hd
[ ] Drarys Wik 4 & 0
55 00-0000 | > (] mawee[ o ]

Personnel > Maintenance > Employment Info

O Modified the program as follows to support the TSDS Staff Extension requirements:

e Renamed the PEIMS Auxiliary Role ID field to Auxiliary Role ID.

e Added an Effective Date field next to the Auxiliary Role ID field to enter a begin date for the
employee's selected auxiliary role ID.

e Added an Effective Date field next to the Paraprofessional Certification check box to enter
a begin date for the employee's paraprofessional certification.

e Moved the Highly Qualified check box to display above the Auxiliary Role ID field.

e Bolded the Auxiliary Role ID, Paraprofessional Certification, and Effective Date field
names to easily identify these fields as TSDS PEIMS reporting elements.
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Employee: [CUUaS'_: } [ Retrieve I [ Directory

Original Emp. Date:

2 Active auxillary par

Latest Re-Employ Date:

Sub Type:
0 No Bachelor's v ik [ b
Retirement Date:
AT 00-00-0000 Employment Type: [}- Half-Time or more v]
e
= D LR L e D Retiree Employment Type: [ v]
NY Take Retiree Surcharge: E]
Highly Qualified:
(MCG MAINT. CUST. GROUNDS v i, 0
Year Round: O Effescines Do
. Auxiliary Role ID: [ v]
ERS Retiree Health Elig: E]
t Paraprofessional Certification: E] 00-00-0000

NY ERS Retiree Health Elig: D

Personnel > Tables > Job/Contract > Contract Class

[ Added validation to the Contract Class Code field to only allow numeric (0-9) and alpha (A-Z)
values to be saved. Also, to prevent duplicate contract class codes from being saved.

Personnel > Tables > Workday Calendars

O Corrected the program to prevent workday calendars with an invalid pay frequency from being
saved. As a result, workday calendars with invalid pay frequencies will not be displayed on the Copy
School Calendar and Delete School Calendar tabs.

Personnel > Utilities > Mass Update > Employee

O Corrected the issue that caused multiple records to be displayed for an employee when
incrementing the Prior Teaching Experience field and selecting multiple job codes. Now, only one
record per employee is displayed instead of one record per job code.

O Corrected the program to only enable the Job Code ellipsis if the Prior Teaching Experience
field is selected (enabled).

Personnel > Reports > Payroll Information Reports > HRS6550 - Employee Extra
Duty Report

O Corrected the issue that prevented extra duty codes from being displayed in the Extra Duty Codes
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lookup for the Select Extra Duty Code(s), or blank for ALL parameter.

Personnel > Reports > User Created Reports

O Renamed the Active Only check box to Employed Only. If selected, employees who are currently
employed are included based on the current date, employment date, reemployment date, and term
date.

| | e |
Report Template
[ ] DF’JI;.: [ Retrieve ] [ Directory
Report Title
DEmplm‘ee Demographic
[DEmployes Nbr [ 5taff IDvsSH [OMaiden Name [JPhane Area Cd [OLast Change Date [JEmer Contact [JHispanic/Latins

Position Management > Maintenance > PMIS Position History

O Corrected the program to allow the deletion of a record (row) when applicable. If a record cannot be
deleted, an error message will be displayed.

Position Management > Maintenance > PMIS Supplement Modify

O Modified the program to automatically clear the Nbr Extra Days, Attached to Position, and
Billet fields when vacating a position that has a stipend with extra days.

O Modified the program to prevent Occupant data from being entered when the billet is 00000.

[ Added validation to clear the Date Inactivated and Reason Inactivated fields on the Date tab if
the position's original “saved” status was not /Inactive.
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Position Management > Maintenance > PMIS Change In Position

O Modified the program to automate and sync the termination dates in Position Management and
Personnel. If a termination date exists on the Personnel > Maintenance > Employment Info tab, it will
be automatically populated when processing a CIP. Or, if a termination date is entered on a CIP, it will
be automatically populated on the Personnel > Maintenance > Employment Info tab.

Position Management > Maintenance > PMIS Change In Position > Change In
Compensation

O Corrected the program to display all applicable supplements on the Payroll > Maintenance > Staff
Job/Pay Data > Distributions tab after processing a CIP. Previously, only some supplement records
were displayed.

O Corrected the issue where the remaining amount and remaining payments were being updated for
G type supplement positions after processing a CIP.

O Corrected the issue that prevented the pay rate, contract amount, and contract balance from being
updated for new G type supplement positions when there was a processed supplemental transmittal
for a prior month.

O Modified the program to use the TEA Base amount from the Personnel > Tables > Salaries > State
Minimum tab when calculating the state minimum salary for employees on a local annual pay concept
with a TRS position code of 02 or 05.

O Modified the annualized salary calculation to use 12, 24, or 26 (based on the pay frequency)
payments for comparison. Previously, the Max Pymts value was used.

Position Management > Maintenance > PMIS Change in Position > Non-Comp
Funding Changes

O Corrected the program to prevent error message “Remaining Payments must be greater than zero”
from being displayed when trying to process changes for pay type 3 employees with zero remaining
payments.

Position Management > Maintenance > PMIS Forecast Change

O Corrected the issue that caused the values in the Percent Day Employed and Percent Year
Employed fields to be ignored even though the Display Options to Ignore Pct of Day and Pct of
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Year for Position Records check box was not selected on the District Administration > Options >
Position Management page.

Position Management > Utilities > Import Position Records

O Corrected the program to display error message “Invalid length for ACCT _PCT” instead of “Invalid
length for ACCT_AMT"” when importing a CSV file with an invalid account percent.

Position Management > Utilities > Salary Simulation (NYR)

O Corrected the Forecast Account Distribution Journal by Salary Account report to list each individual
vacancy for a position number by account code and billet number. Previously, the report combined all
vacant positions in a single row.

Position Management > Utilities > Create Forecast Positions (NYR)

O Corrected the program to limit the warning messages displayed for the Total Pct of Day and/or
Total Pct of Year fields to P type positions. Previously, when creating forecast positions in NYR for
an employee with both a regular and supplement position, a warning indicating that the employee
exceeded 100% of the day was displayed. Now, the warning only displays if the employee has two or
more regular positions that exceed 100% of the day and the LEA does not have the Ignore % of Day
field selected for those positions. This warning does not apply to supplement positions.

Position Management > Reports > PMIS Reports > HRS8055 - Acct Code
Comparison - PMIS vs Payroll

O Corrected the account code comparison for supplement positions tied to extra duty codes. The
report now recognizes when a G type stipend is in Payroll and Position Management.

Purchasing > Maintenance > Approve Requisition

O Modified the program to incorporate additional information to track requisition changes.

e If a requisition with pending changes is being returned or skipped, a pop-up window with the
requisition details (Req Nbr, Vendor Nbr, and Vendor Name) and a message indicating that
there are pending changes is displayed.
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e If a requisition without pending changes is being returned, a pop-up window with the requisition
details (Req Nbr, Vendor Nbr, and Vendor Name) is displayed.
e |f a requisition without pending changes is being skipped, a pop-up window is not displayed.

/

CareerPortal

CareerPortal > Job Dashboard

O Corrected the issue that prevented an applicant from viewing their submitted job applications.

CareerPortal > Posted Jobs

O Modified the error message that is displayed when a user tries to delete a job posting without the
appropriate rights.

v,

EmployeePortal

EmployeePortal > Forgot Password

O Corrected the issue that prevented all necessary fields from being displayed on the page.
Previously, only the Social Security Number field was displayed.
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EmployeePortal > Notifications

O Added the Mark All As Read button to the Notifications box and page allowing users to mark all
notifications as read.

02-09-2022 08:04:00 AM Wed: Leave Request from DEBRA DEAMNDA pending your approva...

Mark &ll Az Read

Motifications

Mark All A= Read

g CUY-A0C2 05:04:00 AM Wed: Lesve Request from DEBRA DEAMNDA pending your approval i

EmployeePortal > Leave Requests

O Removed the filter only allowing leave requests created within 60 days of the current date to be
displayed under Unprocessed Leave Requests. Now, all unprocessed leave requests are displayed.

O Corrected the program error that occurred when selecting a leave type from the Type drop down.

EmployeePortal > Travel Reimbursement Requests > Travel Requests

O Corrected the program to reference the Next Available Travel Request Number in Finance
when submitting a new travel request.

EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests
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O Corrected the issue that caused a travel request to remain on the page even after being approved
by the final approver. Also, corrected the issue that caused an additional workflow entry to be created

for the final approver.

O Modified the program to display the applicable error message when the final approver approves a
travel request but the Automatic PA Number Assignment field is not selected on the Finance >
Tables > District Finance Options > Finance Options tab. Previously, an error message was not
displayed and the travel request remained in a pending status.
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