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ASCENDER 6.1000

Release Date: 6/3/2022 ASCENDER Update: 6.1000

End User License Agreement (EULA)

❏ Added a scheduled process to run once per calendar year (on August 1st or if August 1st falls on a
weekend, then on the first Monday in August) to reset the End User License Agreement (EULA) fields
and require existing users to accept the agreement again. The EULA fields will not be reset for users
who have accepted the agreement within the last 60 days.

ASCENDER Enterprise
CareerPortal
EmployeePortal
MemberPortal
TeacherPortal

Accounts Receivable > Utilities > Import Invoices

❏ Added the Number of Days for Due Date field to indicate the number of days to be added to the
requested date of the invoice and generate the invoice due date.

❏ Added validation to the import file to populate any blank Date Requested fields with the current
system date. Or, if there are any invalid dates, an error will be displayed on the report and the import
will not be completed.

Accounts Receivable > Reports > Accounts Receivable Reports

❏ Corrected the issue that caused aging discrepancies between the BAR5000 - Summary Aging
Report and the BAR6000 - Detail Aging Report.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/amp-592.jpg?id=business%3Aupdate_6_1000
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Asset Management > Reports > User Created Reports

❏ Corrected the Sort/Filter functionality to display all of the fields that were selected to create the
report. Previously, the fields displayed were different from the fields that were selected.

Bank Reconciliation > Maintenance > Bank Transactions > Create Transactions

❏ Removed the start year date from the transaction filter in the stored procedure allowing
transactions with a date outside of the accounting period month in Finance to be included in the
process.

Finance > Utilities > Fiscal Year Close

❏ Corrected the Wildfly issue that prevented the General Journal preview report from being generated
and also prevented the EOY process from being successfully completed.

❏ Modified the end-of-year stored procedure to update all Finance document attachments with the
new file ID.

Payroll > Tables > Tax Deduction > Annuity Rates

❏ Modified the program to automatically retrieve the annuity rates record for the current calendar
year (the same year used for all other tabs).

Payroll > Maintenance > Leave Account Transaction

❏ Removed the Documents button from the Mass Update Pay Date and Mass Delete tabs as the
Document Attachments functionality is not applicable for tabs pertaining to multiple employees. The
Documents button is still available on the Staff Leave Maintenance, Leave Adjustment, and
Employee Substitute tabs.

Payroll > Maintenance > Approve CIP
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❏ Corrected the program to create distribution master records for supplement positions if the
employee has multiple extra duty codes. Also, to prevent supplemental transmittal records from
being created with a blank pay date.

Payroll > Next Year > Copy NYR Tables to CYR > Copy Next Year Tables

❏ Corrected the program to copy the applicable Accrual Calendar data from next year to current
year tables. Previously, the pay dates and accrual days were not copied.

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

❏ Added the Begin Date and End Date columns to the Staff Responsibilities section.
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Payroll > Reports > User Created Reports

❏ Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

❏ Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-175d.jpg?id=business%3Aupdate_6_1000
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❏ Added the Begin Date and End Date check boxes to the Responsibility section.

❏ Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Personnel > Maintenance > Employment Info

❏ Added validation to require the Auxiliary Role ID Effective Date if the Auxiliary Role ID field is
changed.

❏ Added validation to require the Paraprofessional Certification Effective Date if the
Paraprofessional Certification selection is changed.

Personnel > Utilities > Mass Update > Responsibility

❏ Added this tab to mass update employee responsibility records by copying records from one school
year to another.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-175.jpg?id=business%3Aupdate_6_1000
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Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

❏ Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

❏ Added the Begin Date and End Date columns to the Staff Responsibilities section.

Personnel > Reports > Payroll Information Reports > HRS6550 - Employee Extra
Duty Report

❏ Corrected the issue that prevented the extra duty code description from being displayed on the
report.

Personnel > Reports > User Created Reports

❏ Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

❏ Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.

❏ Added the Begin Date and End Date check boxes to the Responsibility section.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/releasenotes/screenshots/ws-176.jpg?id=business%3Aupdate_6_1000
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❏ Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Position Management > Maintenance > PMIS Position History

❏ Removed the Category field from the Edit Position pop-up window as it does not exist in the
position history table.

Position Management > Maintenance > PMIS Supplement History

❏ Removed the Category and Pay Amount Based on Employee fields from the Edit Position pop-
up window as they do not exist in the position history table.

Position Management > Maintenance > PMIS Change in Position

❏ Modified the program to display the correct employee date (original or re-employment) in the
Employment Date field on the Change in Position report. Previously, the Effective Dt field
displayed the date of the CIP.

❏ Corrected the issue that prevented the action reason description from being displayed on the CIP
report. Also, changed the layout in the top section of the report to improve the user experience.

❏ Corrected the Employee field to include all expected employees in the autosuggest list.

❏ Corrected the issue that caused a program error to be generated if a CIP was processed but
forecast records were not successfully updated. Now, the appropriate error message is displayed.

Position Management > Maintenance > PMIS Change in Position > Change in
Compensation

❏ Modified the Employee autosuggest lookup and the Employees directory to include employees
with only Personnel records. Previously, these employees were excluded because they did not have
Payroll records.

Position Management > Maintenance > PMIS Change in Position > Separation
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❏ Corrected the issue that caused the CIP Separation report to calculate a day of work for an
employee even though the employee did not work a day and the Worked 1 Day check box was not
selected.

Position Management > Inquiry > PMIS Campus Supplement Position Inquiry

❏ Corrected the issue that prevented the Print button from functioning properly if a selection was
made in the Extra Duty Cd, Position Nbr, or Suppl Position Status fields.

❏ Corrected various formatting issues to meet standards and improve the user experience.

Position Management > Utilities > Salary Simulation > Simulation Options

❏ Corrected the issue that caused an internal server error to occur after entering a password for the
export.

❏ Corrected stat min calculations for G-type stipends in the forecast simulations.

❏ Corrected the issue that prevented the CSV file from being generated for the following reports:

Forecast Simulation Calculations Position/Distribution
Forecast Simulation Calculations position/Distribution-by Employee Name
Forecast Account Distribution Journal by Salary Account

Position Management > Utilities > Salary Simulation > Extra Duty

❏ Corrected the program to calculate the correct pay amount for G-type stipends that are paid based
on the employee's daily rate.

Position Management > Utilities > Move Forecast to NYR Payroll

❏ Modified the program to export next year payroll tables to internal database tables. These tables
can then be imported using the Payroll > Utilities > Import HR Tables From Database Tables page.

Position Management > Reports > User Created Reports
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❏ Added a new Position History user-created report to retrieve position history records.

❏ Renamed the existing PMIS user-created report to CYR/NYR Positions.

❏ Corrected the report to only include only those employee(s) selected in the Employee Nbr field
when running the report with the Employee Demo fields selected. Previously, all employees were
included.

❏ Corrected the program to prevent check boxes from being inadvertently automatically
selected/unselected when running the report. Now, only the check boxes selected by the user are
used to run the report.

Purchasing > Maintenance > Create/Modify Requisition

❏ Corrected the issue that prevented users from successfully adding multiple accounts to a
requisition when using the Uniform Account Distribution button.

Purchasing > Maintenance > Approve Requisition

❏ Corrected the issue that allowed users to click on buttons prior to the page being fully loaded and
functional.

Warehouse > Maintenance > Create/Modify Inventory Restock Requisitions

❏ Corrected the autosuggest functionality in the Item Number field.

❏ Corrected the issue that caused the entered Freight % to be deleted after clicking the Refresh
Totals link.

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/careerportal.png?id=business%3Aupdate_6_1000
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CareerPortal

❏ Corrected various user interface issues throughout the application to improve the user experience.

CareerPortal > Homepage

❏ Modified the program to display the CareerPortal Version, Build, Host, and Browser data in the
lower section of the application menu.

CareerPortal > Applicant Detail

❏ Corrected the program to display a link to download and view any documents attached that the
applicant uploaded to the application such as a resume.

CareerPortal > Email

❏ Corrected the issue that prevented emails from being sent from local servers.

CareerPortal > Reference Requests

❏ Modified the program to include the email address of the person responding to the reference
question.

CareerPortal > Admin Tools > User Management > Users

❏ Corrected the Local User Override field to function as intended allowing admin users to mark
external users as internal users regardless of their email address domain, which in turn allows internal
users to view applicant data on the Search Applicants page.

❏ Corrected the issue that caused a generic email to be sent to users any time an admin user made a
change to the user's profile. Now, an email is only generated:
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If an email address domain is changed to a domain that matches one of the email domain(s)
listed on the District Settings Co-op page.
If the Local User Override field is changed from External to Internal.

❏ Removed the functionality to add new users. As a result, the following changes were made:

Renamed the Adding Users (Add users and assign them to security group(s).) section to Edit
Users (Edit users and assign them to security group(s).)
In the Users tile, changed Add/Remove users to Edit/Remove users.

❏ Corrected the delete functionality allowing users to be successfully deleted.

❏ Added validation to prevent users from deleting their own user accounts.

❏ Corrected the program to follow the appropriate process and provide the applicable information
when requesting references without a valid email URL on the District Administration > Options >
Email Preferences page.

CareerPortal > Admin Tools > Form & Question Management > Core Questions

❏ Added the drag-and-drop feature allowing users to easily reorder the sequence of core questions.

EmployeePortal

EmployeePortal > Homepage Calendar

❏ Modified the program to hide the Leave button from the Add Request Type pop-up window if the
Leave feature is not enabled by the LEA.

EmployeePortal > Inquiry > Earnings

https://help.ascendertx.com/releasenotes/lib/exe/detail.php/images/employeeportal.png?id=business%3Aupdate_6_1000
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❏ Corrected the issue that prevented the PDF version of the Earnings statement from being
successfully generated for employees with a special adjustment in Payroll.

EmployeePortal > Travel Reimbursement Requests

❏ Corrected various user interface issues to improve the user experience.

EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests

❏ Modified the program to allow users to sort the list of travel requests by Vendor Nbr, Employee
Name, Travel Request Number, Date Requested, or Request Total. By default, the list is sorted
by Travel Request Number.
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