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ASCENDER 6.1000

Release Date: ASCENDER Update: 6.1000

Accounts Receivable > Utilities > Import Invoices

[0 Added the Number of Days for Due Date field to indicate the number of days to be added to the
requested date of the invoice and generate the invoice due date.

‘ Mumber of Days for Due Date;
Import File: l Choose File | Mo file chasen ]

O Added validation to the import file to populate any blank Date Requested fields with the current
system date. Or, if there are any invalid dates, an error will be displayed on the report and the import
will not be completed.

Accounts Receivable > Reports > Accounts Receivable Reports

O Corrected the issue that caused aging discrepancies between the BAR5000 - Summary Aging
Report and the BAR6000 - Detail Aging Report.

Bank Reconciliation > Maintenance > Bank Transactions > Create Transactions

[ Removed the start year date from the transaction filter in the stored procedure allowing
transactions with a date outside of the accounting period month in Finance to be included in the
process.

Finance > Utilities > Fiscal Year Close

O Corrected the Wildfly issue that prevented the General Journal preview report from being generated
and also prevented the EOY process from being successfully completed.
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O Modified the end-of-year stored procedure to update all Finance document attachments with the
new file ID.

Payroll > Tables > Tax Deduction > Annuity Rates

O Modified the program to automatically retrieve the annuity rates record for the current calendar
year (the same year used for all other tabs).

Payroll > Maintenance > Leave Account Transaction

O Removed the Documents button from the Mass Update Pay Date and Mass Delete tabs as the
Document Attachments functionality is not applicable for tabs pertaining to multiple employees. The
Documents button is still available on the Staff Leave Maintenance, Leave Adjustment, and
Employee Substitute tabs.

Payroll > Maintenance > Approve CIP

O Corrected the program to create distribution master records for supplement positions if the
employee has multiple extra duty codes. Also, to prevent supplemental transmittal records from
being created with a blank pay date.

Payroll > Next Year > Copy NYR Tables to CYR > Copy Next Year Tables

O Corrected the program to copy the applicable Accrual Calendar data from next year to current
year tables. Previously, the pay dates and accrual days were not copied.

O Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Personnel > Reports > Payroll Information Reports > HRS6550 - Employee Extra
Duty Report

O Corrected the issue that prevented the extra duty code description from being displayed on the
report.
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O Corrected the Sort/Filter functionality to sort by all selected fields. Previously, users were unable to
sort by First Name and Last Name.

Position Management > Maintenance > PMIS Position History

O Removed the Category field from the Edit Position pop-up window as it does not exist in the
position history table.

Position Management > Maintenance > PMIS Supplement History

O Removed the Category and Pay Amount Based on Employee fields from the Edit Position pop-
up window as they do not exist in the position history table.

Position Management > Maintenance > PMIS Change in Position

O Modified the program to display the correct employee date (original or re-employment) in the
Employment Date field on the Change in Position report. Previously, the Effective Dt field
displayed the date of the CIP.

O Corrected the issue that prevented the action reason description from being displayed on the CIP
report. Also, changed the layout in the top section of the report to improve the user experience.

O Corrected the Employee field to include all expected employees in the autosuggest list.

O Corrected the issue that caused a program error to be generated if a CIP was processed but
forecast records were not successfully updated. Now, the appropriate error message is displayed.

Position Management > Maintenance > PMIS Change in Position > Change in
Compensation

O Modified the Employee autosuggest lookup and the Employees directory to include employees
with only Personnel records. Previously, these employees were excluded because they did not have
Payroll records.
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Position Management > Maintenance > PMIS Change in Position > Separation

O Corrected the issue that caused the CIP Separation report to calculate a day of work for an
employee even though the employee did not work a day and the Worked 1 Day check box was not
selected.

Position Management > Inquiry > PMIS Campus Supplement Position Inquiry

O Corrected the issue that prevented the Print button from functioning properly if a selection was
made in the Extra Duty Cd, Position Nbr, or Suppl Position Status fields.

O Corrected various formatting issues to meet standards and improve the user experience.

Position Management > Utilities > Salary Simulation > Simulation Options

O Corrected the issue that caused an internal server error to occur after entering a password for the
export.

O Corrected stat min calculations for G-type stipends in the forecast simulations.

O Corrected the issue that prevented the CSV file from being generated for the following reports:

e Forecast Simulation Calculations Position/Distribution
e Forecast Simulation Calculations position/Distribution-by Employee Name
e Forecast Account Distribution Journal by Salary Account

Position Management > Utilities > Salary Simulation > Extra Duty

O Corrected the program to calculate the correct pay amount for G-type stipends that are paid based
on the employee's daily rate.

Position Management > Utilities > Move Forecast to NYR Payroll

O Modified the program to export next year payroll tables to internal database tables. These tables
can then be imported using the Payroll > Utilities > Import HR Tables From Database Tables page.
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Position Management > Reports > User Created Reports

O Added a new Position History user-created report to retrieve position history records.

O Renamed the existing PMIS user-created report to CYR/NYR Positions.

O Corrected the report to only include only those employee(s) selected in the Employee Nbr field
when running the report with the Employee Demo fields selected. Previously, all employees were
included.

O Corrected the program to prevent check boxes from being inadvertently automatically
selected/unselected when running the report. Now, only the check boxes selected by the user are
used to run the report.

Purchasing > Maintenance > Create/Modify Requisition

O Corrected the issue that prevented users from successfully adding multiple accounts to a
requisition when using the Uniform Account Distribution button.

Warehouse > Maintenance > Create/Modify Inventory Restock Requisitions

O Corrected the autosuggest functionality in the Iltem Number field.

[ Corrected the issue that caused the entered Freight % to be deleted after clicking the Refresh
Totals link.

/

CareerPortal
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CareerPortal > Homepage

O Modified the program to display the CareerPortal Version, Build, Host, and Browser data in the
lower section of the application menu.

CareerPortal > Applicant Detail

O Corrected the program to display a link to download and view any documents attached that the
applicant uploaded to the application such as a resume.

CareerPortal > Email

O Corrected the issue that prevented emails from being sent from local servers.

CareerPortal > Reference Requests

O Modified the program to include the email address of the person responding to the reference
guestion.

CareerPortal > Admin Tools > User Management > Users

O Corrected the Local User Override field to function as intended allowing admin users to mark
external users as internal users regardless of their email address domain, which in turn allows internal
users to view applicant data on the Search Applicants page.

O Corrected the issue that caused a generic email to be sent to users any time an admin user made a
change to the user's profile. Now, an email is only generated:

e |f an email address domain is changed to a domain that matches one of the email domain(s)
listed on the District Settings Co-op page.
« If the Local User Override field is changed from External to Internal.

O Removed the functionality to add new users. As a result, the following changes were made:

e Renamed the Adding Users (Add users and assign them to security group(s).) section to Edit
Users (Edit users and assign them to security group(s).)
e In the Users tile, changed Add/Remove users to Edit/Remove users.
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O Corrected the delete functionality allowing users to be successfully deleted.
[0 Added validation to prevent users from deleting their own user accounts.

O Corrected the program to follow the appropriate process and provide the applicable information
when requesting references without a valid email URL on the District Administration > Options >
Email Preferences page.

CareerPortal > Admin Tools > Form & Question Management > Core Questions

O Added the drag-and-drop feature allowing users to easily reorder the sequence of core questions.

v,

EmployeePortal

EmployeePortal > Homepage Calendar

O Modified the program to hide the Leave button from the Add Request Type pop-up window if the
Leave feature is not enabled by the LEA.

EmployeePortal > Inquiry > Earnings

O Corrected the issue that prevented the PDF version of the Earnings statement from being
successfully generated for employees with a special adjustment in Payroll.

EmployeePortal > Travel Reimbursement Requests

O Corrected various user interface issues to improve the user experience.
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EmployeePortal > Travel Reimbursement Requests > Approve Travel Requests

O Modified the program to allow users to sort the list of travel requests by Vendor Nbr, Employee
Name, Travel Request Number, Date Requested, or Request Total. By default, the list is sorted
by Travel Request Number.

Ed-Fi Changes

District Administration > Tables > District Information > Campus Name/Address

O Added the Exclude from reporting to TEA check box to exclude specific campus records from
TEA reporting.

[ Remee ]| 5 |
DISTRICT NAME / ADDRESS CAMPUS NAME | ADDRESS PAYROLL FREQUENCIES REPORTING CONTACT SHARED SERVICES ARRANGEMENT
CE-":’-puE.[ 001 - 001 School V] [ Retrigve ] [ Add l [ Delete ] [ Primt:

Campus |D: oo1
Campus MName: [-JIZII School ]
Strast Ner: 1407 Street Name: | 001 Street |
City [ Alama City | State: [T - Texas ~]  zip[o5085 |«
Phane: (1555)  )[628-9635 | Fax[is55  |[628-7492 ]

1 Exclude from reporting to TEA: D ,

District Administration > Maintenance > Non-Employee

0 Added the Begin Date and End Date fields allowing users to enter a begin and end date non-
employees. These fields were also added to the Non-Employee Report.
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MNON-EMPLOYEE

Employes Mbr: [ ] Mame: [

Employee Nbr 001160  Mame [ v][

J J [f J )

District Years:
Percent of Day:

Highest Degres:

Title First Middle Last Generation
Work E-rnail [ ]
Job Code [2990 - UnDEFINED |E
Highly Qualified: [
Instructional Staff
Local Use
A SSM: ( o ] Tie Unigue StaffID: [ ]
Date of Birth: [ R ]
Races
Hispanic: |:| American Indian D Asian: |:| Black |:| Pacific lslander: D White: D
Days Employed: [.:. ] Begin Date: [ - - ]
Total Years: [ ] End Dater | - - ]

Payroll > Reports > Personnel Reports > HRS1250 - Employee Data Listing

O Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

O Added the Begin Date and End Date columns to the Staff Responsibilities section.
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Dale Run: Employes Data Listing Program: HRS1250
Crity Dist: IS0 Page: 1ol 1
Frequency: 5
Emp Nbr: 000183 Emp Mame: AACCRUAL, ADDTOL
Payroll Mame & Primary Address Former Mame & Allamate Address Primary Campus: 041 - 041 Schoal
Llast  AACCRUAL Lest  AACCRUAL Paymoll Campus: 041 - 041 Schoal
First:  ADDTO First: Info Riestrict N Gerder: = - Femals
Middle: L Middl=: Restrict Public: A Marital Stat: 5 - Single
Title: Gen: Tithe: Gen: Local Ares 1: ROC AIDE Birth Cate:  02-02-1988
Bwest: PO BON 2247 Strest 00 EFRIO Locsl Arez 2 LastChg:  10-14-2021
City'St Alamo City, TX City/St  Alamo City, TX Dirivers Lic: 74395238 T
Zip Cd: 46119 ZpCd: 46119 DL Expir Date: Deceazed: M
Country: TRS Beg. Ot: 02-01-1985
Phone: (333) 6736141 Celk (353) 6735926 BusPh [ ) Bus Ext: Chizen: b
W E-mail: Hrm E-mail: Hispanic/Latine B4 BlackiAfrican American (]
Supplzmentz| Address: AsiEn O Amnerican Indizni&laskan Matve [J
Courtry: - act P i
Dielivery Name: White =) :\:Jz..'ue Hawaizn'Other Pacific O
Emergency Comact: Relation: SISTER Biingual
Phone: (355)673-8776 Bxt
Emergency Motes:
Personnal Informalion
Employes Status: 2 - Actve awdllany per Original Emp.Date:  0:2-20-1535 Primary Job Code: 1454 - SEC INSTRUCTIONAL AIDE
Highest Degres: 0 - Mo Bachelor's Latest Reemploy Dete: 02-20-1553 Primary EEQC 13 - Teacher sides
Percent Day Employed:  100% Setirement Dt Perzent As=ign: 9%
Eligitle for Rehine: ] Tsk= Retiree Surcharge: O Pz Sl O
Extract ID: SEP - 10 MONTH WY Tekz Retires o Paraprofessions! Cen Effective Cate:
Surcharge:
W-2 Elec Consent: Y ‘fear Rownd: (m]
1053 Elec Consent ERS Retires Health Elig: a Employment Type: F - Hali-Time or more
Retiree Employment Type:
— Experience MY ERS Reties Heatth Blig O
Profezsional Mon-Professional | (— Contract Infomation Extended Leave —— (— Termination
Totsk Total: 22 Ciazs
In Distric: In District 22 Term: Szgin: Lo
Creditable Year of Service: O fear End: Reazon:
Grade(s) Taught 123 Begin: 0B-05-2017 Full Semester: [
15 Prior Tesching: 0 End: (5-25-2018
— Unemployment Eligibility ————— — Fingesprint Information — Estimated Annual Salsny (Hourly Employess Oniy)
Cir 1 Ctr 2 Crr3 Ctr 4 :
+ B 4B ;B B | S=us Y-Fngemprned T e w P
o ST Aciivity  Fum Func Obj rg Prog moun
zB 5B g B 1@ ||Debi=ed
3 =] s =] 5 =] 12 B Fingerprint Date:  07-16-2003
Stall Responsibiies
Rale Pop  Grd  Mbr Class Monthly ESC/ Job
Campus I Sewice|lD  Senice ID Descr Sred Ll S Claz= IO a jmze- S5A  Code
PE Info: DaysWk1 MinWk1 DaysWk2 MnWk2 Day=Wk MnWk3  DaysVWkd  Min'Wk4 inCate  End Date Yechool Year
3

Payroll > Reports > User Created Reports
[ Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

[ Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.
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[J Added the Begin Date and End Date check boxes to the Responsibility section.
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Personnel > Maintenance > Employment Info

[ Added validation to require the Auxiliary Role ID Effective Date if the Auxiliary Role ID field is
changed.

O Added validation to require the Paraprofessional Certification Effective Date if the
Paraprofessional Certification selection is changed.

Personnel > Reports > Personnel Reports > HRS1250 - Employee Data Listing

O Added the Paraprofessional Cert Effective Date field to the Personnel Information section.
This field displays the effective date of the employee's paraprofessional certification from the
Personnel > Maintenance > Employment Info page.

[ Added the Begin Date and End Date columns to the Staff Responsibilities section.

Personnel > Reports > User Created Reports

O Added the Auxiliary Role Effective Date and Paraprofessional Cert Effective Date check
boxes to the Employment section

O Renamed the PEIMS Auxiliary Role ID check box to Auxiliary Role ID in the Employment
section.

[ Added the Begin Date and End Date check boxes to the Responsibility section.
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