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Release Date: ASCENDER Update: 7.0100

O Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

e Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
e Finance > Tables > Bank Codes > EFT
e Finance > Maintenance > Vendor Information > Vendor Miscellaneous
e Finance > Maintenance > EFT Processing
e Finance > Utilities > Export Finance Tables
e Finance > Utilities > Import Finance Tables
e Finance > Utilities > Positive Pay Export
e Grants and Projects > Tables > SSA Members > Bank Code
e Grants and Projects > Utilities > Grant Payments > Create EFT File
e Payroll > Tables > Bank Codes > EFT
e Payroll > Maintenance > Staff Job/Pay Data > Pay Info
e Payroll > Payroll Processing > Run Payroll
e Payroll > Payroll Processing > EFT Processing
e Payroll > Self-Service > Payroll Approval
e Payroll > Self-Service > Pending by Alternate
e Payroll > Next Year > Copy CYR Staff to NYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Next Year > Copy NYR Staff to CYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Utilities > Payroll Simulation > Pay Info
e Payroll > Utilities > Positive Pay Export
e Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
e EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

O Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.
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O Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

O Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

O Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

¢ Reference
Due Date
Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance

O Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO

O Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks
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0 Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

Crosswalk Type: W [ Retrieve ] |

040 Budget - From Org to Org
045 Budget - Fund/S0 to Pgm
046 Budget - Fund to Fund

047 Budget - Obj to Obj

048 Budget - Func to Func

049 Budget - Funds to Omit

055 Budget - Fund/Func/S0 to Pgm
056 Budget - Fund to Pgm

059 Actual - Fund/S0 to Pgm

060 Actual - Fund to Fund

061 Actual - Org to Org

062 Actual - Obj to Obj

063 Actual - Fund to Pgm

064 Actual - Func to Func

066 Actual - Fund/Func/S0 to Pgm
067 Actual - Funds to Omit

049 Budget - Fund/Pgm to Pgm

070 Actual - Fund/Pgm to Pgm

Finance > Inquiry > Travel Reimbursement Inquiry

O Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

O Changed the Travel req Nbr column heading to Travel Req Nbr.

Finance > Utilities > Positive Pay Export

0 Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_ MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

[ Retrieve ] [ Create File ] [ Print ]

Bank Account Group: |2
From Date: [:] To Date: E Include Vendor Mame in Fi c{' [:] PRIC Bank Format ’

Bank Account Nbr Check Date Check Mbr Vendor Mame Check Amt Woid [ Issue

No Rows
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Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN180O0 - Year-to-Date Check Register List

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

O Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report

[ Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.
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(Grants And Projects GP1300 - Grant Detail General Ledger Report

GP1000 - Grant Summary Status Report

R L Parameter Description Value
GP1100 - Grant Payment Transaction Report

GP1200 - Past Final Date Without Final Report Grant/Project Profile code

GP1300 - Grant Detail General Ledger Report

From-To Account Period; School Year

Print Vendor Name (M), Reason (R)

Use Chedk date (C) or Transaction date (T) for check transactions

Enter significant digits for fields to select on

Include Requisition soft encumbrance transactions when PO encumbrance exists? (Y] [
Enter Optional Report Title [

aie aks aes

Payroll > Maintenance > Staff Job/Pay Data > Job Info

[ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local
Options field to Calendar Cd.

CalendarLocal Info

Begin Date: End Date:

Years lob Exp: Local Contract Days:
i)

# of Days Empld:

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

Payroll > Maintenance > Approve CIP Transaction

O Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.

Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR
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O Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

O Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

[ Retrieve l [ Create File l [ Frint l
Freguency
[ 4 Biweskly
5 Semimaonthly
[ & Manthly
From Date: :] To Date: :] Include Fayee Mame in F bé‘ |:| PHC Bank Format ’
Bank Account Mbe Check Date Check Nbr Payes Check Amt Void f |ssue
Mo Rows

Payroll > Reports

O Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

e HRS1650 - Employee Salary Information
e HRS2500 - Wage and Earning Statement
e HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.

Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal
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[0 Added the Account Pct column to the report to display the percentage of the payroll distribution
account.

Date Fun: ¥TD Payroll Accourt Destribution Jowmal Program: HRS3250
Crity Dist: 150 Pags: 1 of 1
For Pay Dates Theu Frequency: 5
Employen: Hame Emp Nbr Workers Employer Unemploy TEAHith  Federal  Empir
Accourt Code Chk Mbr  Pay Date  Gross Pay  Contract Accrued  FICA/Med  Comp  Contrib Tax Ins Contib D 457
dob Cd / Accr Cd / Acer FY SED TRSYR  Adj Nbr  Rel Pen Surch _Balance Pay MHew TRS Co HSA Emplr Emplr Mizc At
Cd Emplr Care  Care Surch Pt

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

O Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or
CSV buttons to generate the report.

Position Management > Maintenance

O Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

e PMIS Position Admin > Position Record

e PMIS Position Modify > Position Record

e PMIS Position History > History > Position Record (spyglass pop-up window)
¢ PMIS Change in Position > Change in Compensation

e PMIS Change in Position > Non-Comp Funding Changes

e PMIS Change in Position > Non-Comp Position Changes

e PMIS Change in Position > Separation

e PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Maintenance > PMIS Position History

O Added the Exclude from reporting to TEA check box to indicate whether or not the position was
excluded from TEA reporting.

Position Management > Utilities
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O Modified the following processes to include the Exclude Days for TEA column.

e Move Forecast to CYR Position and Payroll
* Move Forecast to NYR Payroll
e Create Forecast Positions

Position Management > Utilities > Move Forecast to NYR Payroll

O Modified the program to include the Exclude Days for TEA column in the process.

Position Management > Utilities > Create Forecast Positions

O Modified the program to include the Exclude Days for TEA column in the process.

Warehouse > Maintenance > Fill Back Orders

O Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

/

CareerPortal

CareerPortal > Login

O Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details
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O Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

O Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

O Corrected various user interface issues to improve the user experience.

O Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

O Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

O Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.

v,

EmployeePortal
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