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ASCENDER 7.0100

Release Date: ASCENDER Update: 7.0100

ASCENDER > Homepage

O Added a 60-minute session timer to the homepage (Main Menu). This timer redirects the user to the
ASCENDER Login page and requires them to log on again if they attempt to launch an application
after being inactive on the homepage for more than 60 minutes.

Note: This timer is separate from the individual application session timers that are set up in
District Administration.

O Per the 2022 National Automated Clearing House Association (Nacha) Operating Rules &
Guidelines, modified the program to store an encrypted version of bank account and employer offset
account values in the database. The encrypted values are decrypted via a stored procedure allowing
the entire value to be displayed for viewing, editing, and/or approval purposes on the following pages.
Also, modified reports to display only the last four digits of the bank account number.

e Bank Reconciliation > Tables > Bank Account Fund Groups > Bank Account Group
e Finance > Tables > Bank Codes > EFT
e Finance > Maintenance > Vendor Information > Vendor Miscellaneous
e Finance > Maintenance > EFT Processing
e Finance > Utilities > Export Finance Tables
e Finance > Utilities > Import Finance Tables
e Finance > Utilities > Positive Pay Export
e Grants and Projects > Tables > SSA Members > Bank Code
e Grants and Projects > Utilities > Grant Payments > Create EFT File
e Payroll > Tables > Bank Codes > EFT
e Payroll > Maintenance > Staff Job/Pay Data > Pay Info
e Payroll > Payroll Processing > Run Payroll
e Payroll > Payroll Processing > EFT Processing
¢ Payroll > Self-Service > Payroll Approval
e Payroll > Self-Service > Pending by Alternate
e Payroll > Next Year > Copy CYR Staff to NYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Next Year > Copy NYR Staff to CYR
o Added the Bank Acct Nbr Enc column to the Copy and Delete Bank Deposit reports.
e Payroll > Utilities > Payroll Simulation > Pay Info
e Payroll > Utilities > Positive Pay Export
e Payroll > Reports > Payroll Reports > HRS2400 - Bank Account Listing
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e EmployeePortal > Self-Service

Accounts Receivable > Maintenance > Create/Modify Invoice

O Added validation to allow all valid accounts (except 4XXX accounts) in Finance file ID C to be
displayed in the Account Code drop-down. As a result, removed the validation restricting the drop-
down to only 5XXX and 7XXX accounts.

Note: These changes are also effective on the Accounts Receivable > Maintenance > Invoice
Voids/Adjustments, Create/Modify Template, and Credit Memo pages.

O Modified the program to default the account codes using the new account code fields on the District
Administration > Maintenance > User Profiles > Permissions page. If the District Administration fields
are blank, then the Offset Obj and Offset Sobj fields default to the values in the Accounts
Receivable field on the Finance > Tables > District Finance Options > Clearing Fund Maintenance
tab and the Offset Org field is set to 000.

Accounts Receivable > Maintenance > Invoice Payments > Payments

O Corrected the Date Range parameter to use the invoice date instead of the entry date when
retrieving invoices.

Accounts Receivable > Utilities > Import Invoices

O Added the following fields to the import as they are also included on the Accounts Receivable >
Maintenance > Create/Modify Invoice page.

e Reference
Due Date
Quantity
Unit of Issue
Product Type
Unit Price

Asset Management > Maintenance > Inventory Maintenance
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O Corrected the pagination functionality in the Directory to display all available pages when
performing a search by Property Class. Previously, the pagination feature only displayed the first
page of the search results.

Finance > Maintenance > Postings > Check Processing - PA and - PO

O Modified the program to allow prior year invoices to be processed regardless of the year in which
they originated. Previously, an error message was displayed.

Finance > Tables > TSDS Crosswalks

O Added this new page to map financial data (actual and budget) from the LEA's set of accounts to
TEA's Chart of Accounts.

Crosswalk Type: W [ Retrieve ] |

040 Budget - From Org to Org
045 Budget - Fund/50 to Pgm
04& Budget - Fund to Fund

047 Budget - Obj to Obj

048 Budget - Func to Func

049 Budget - Funds to Omit

055 Budget - Fund/Funo'S0 to Pgm
056 Budget - Fund to Pgm

059 Actual - Fund/S0 to Pgm

060 Actual - Fund to Fund

061 Actual - Org to Org

062 Actual - Obj to Obj

063 Actual - Fund to Pgm

064 Actual - Func to Func

066 Actual - Fund/Funo/S0 to Pgm
067 Actual - Funds to Omit

049 Budget - Fund/Pgm to Pgm
070 Actual - Fund/Pgm to Pgm

Finance > Inquiry > Travel Reimbursement Inquiry

O Corrected the issue that prevented the travel request pop-up window from being displayed when
clicking the Details spyglass icon.

O Changed the Travel req Nbr column heading to Travel Req Nbr.
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Finance > Utilities > Positive Pay Export

[ Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

Bank Account Gro JD.[ ] H
From Date: [:] To Date: E Include Vendor Mame in F Le‘ |:| PHC Bank Format ,

e ——— |
Bank Acoount Nbe Check Date Check Mbr Vendor Mame Check Amt Woid { Issue

Mo Rows

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN1250 - Check Register

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Finance > Reports > Finance Reports > Journals, Checks, Detail Ledgers >
FIN180O - Year-to-Date Check Register List

O Removed the Include Void Test Patterns? (Y/N) parameter as it is now obsolete and should no
longer be used.

Grants and Projects > Tables > Grant/Project Profile

O Corrected the program to prevent a grant/project code from being deleted if it is assigned to a user
on the District Administration > Maintenance > User Profiles > Grants and Projects page.

Grants and Projects > Reports > SSA Grant Reports > GP1300 - Grant Detail
General Ledger Report
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[J Added this new report to provide a list of detailed transactions from the general ledger for a
specified grant code. Users can view grant/project data for the entire grant period regardless of the
school year or file ID, or retrieve data based on the school year, file ID, and from/to accounting
periods.

[ rreve i DF Ul cav | [ ctear Options ]
Grants And Projects GP1300 - Grant Detail General Ledger Report
GP1000 - Grant Summary Status Report |
i Parameter Description Walus
GP1100 - Grant Payment Transaction Report
GP1200 - Past Final Date Without Final Report Grant/Project Profile code
GP1200 - Grant Detail General Ledger Report From-Ta Account Period: School Year

Print Vendor Name (N], Reason (R)

Use Chedk date (C) or Transaction date (T) for check transactions

Enter significant digits for fields to select on

[
[
[
Include Requisition saft encumbrance transactions when PO encumbrance exists? (YN) |
[
(
[

ais aes  ass

Enter Optional Report Title

Payroll > Maintenance > Staff Job/Pay Data > Job Info

[ Added the Exclude Days for TEA checkbox (under Calendar/Local Info) to exclude the number
of days employed (for the selected job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day. Also, renamed the Calendar/Local

Options field to Calendar Cd.

CalendarnLocal Info

Begin Date ——— End Date:

‘Years Job Exp: Local Contract Days:
- -

Note: These changes are also effective on the Payroll > Utilities > Payroll Simulation > Job Info
tab.

Payroll > Maintenance > Approve CIP Transaction

O Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. This field is read-only and displays the selection from the Change in
Position transaction.
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Payroll > Next Year > Copy CYR Staff to NYR & Copy NYR Staff to CYR

O Modified the program to include the Exclude Days for TEA and datetimestamp columns in the copy
process.

Payroll > Utilities > Positive Pay Export

[0 Added the PNC Bank Format checkbox to generate a file in a layout that meets the PNC Bank
format guidelines. When PNC Bank Format is selected, a fixed-width file is generated with a file
name of PNCpositive_ MMDDYYYY.txt. Also, added the new PNC Bank Pay File Layout to the Interfaces
page: PNC Bank Positive Pay File Layout

[ Retrieve l [ Create File l [ Frint l

Frequency

[ 4 Biweekly
5 Semimonthly
|:| & Monthly

From Date: E] To Date: :] Include Payee Mame in F b:" D PNC Bank Format ’

Bank Account Mbr Check Date Check Nbr Payes Check Amt oid / |ssue

Mo Rows

Payroll > Reports

O Removed the Print Bank Account Number? (Y/N) and/or the Include Bank Information? (Y/N)
parameters from the following reports as they are now obsolete and should no longer be used. Now, a
masked version (last four digits) of the bank account number is always displayed on the reports.

e HRS1650 - Employee Salary Information
e HRS2500 - Wage and Earning Statement
e HRS3500 - YTD Wage and Earning Statements

Note: These changes are also effective for the reports in Personnel.
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Payroll > Reports > Year To Date Reports > HRS3250 - YTD Account Distribution
Journal

[ Added the Account Pct column to the report to display the percentage of the payroll distribution
account.

Date Fun: YT Payroll Accourt Destribution Joumal Program: HRS3250
Crty Dist: 150 Page: 1 of 1
For Pay Dales Theu Frequency: 5
Employes: Hame Emp Nbr Workers Employer Unemploy  TEAHith  Federal  Empir
Account Code Chic Nbr  pay Date Gross Pay Conbract Accrued FICAMed Comp Contrib Tax Ins Contrib  Dep. : 457
dob Cd / Accr Cd / Acer FY SED TRSYR  Adj Nbr  Rel Pen Surch _Balance Pay MHew TRS Co HSA Emplr Emplr Mizc At
Cd Emplr Care  Care Surch Pcl

Payroll > Reports > Quarterly Annual Reports > HRS5050 - TWC Wage List

O Disabled the PDF and CSV buttons. Previously, a program error occurred when clicking the PDF or
CSV buttons to generate the report.

Personnel > Maintenance > Staff Demo > Responsibility

O Modified the program to display responsibility records for the current PEIMS year (School Year for
PEIMS Codes) and the current PEIMS year (School Year for PEIMS Codes) minus one.

O Added the trashcan icon to the grid to allow responsibility records to be deleted.

O Restructured the page to accommodate various field updates and additions to be used for state
reporting purposes. The fields in the first and second columns are used for reporting on non-
instructional employees. The fields in the second and third columns are used for instructional
employees.

e Added the Staff Classification label to the Role ID field to accommodate TSDS' new naming
conventions.

* Added the Staff Service field to indicate the services supplied by non-instructional employees.

e Added the SPED Student Age Range field.

» Added the Classroom Position field to indicate the type of position the employee holds in the
specific class/section.

e Added the Local Course Code field to indicate the local code assigned by the LEA that
identifies the course offering provided for the instruction of students.

¢ Added the Section Identifier label to the Class ID field to accommodate TSDS' new naming
conventions.

¢ Added the Session Name field.
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Empleyes: (000153 | [ Retrieve ] [ Directory ] [
DEMOGRAPHIC INFORMATION CREDENTIALS WVERIFICATION INSURAMCE SERVICE RECORD RESPONSIBILITY
Delete  Details  Year Camipus Role ID Service IO Class 1D Grade Level

7] 0 2022 041-0415chool 033 - Educational Aide  SA000003 - INSTR AIDE NONE  0851-18-3-0000000

School Year for PEIMS Codes: 2023

Job Cede: [0427 SPECIAL EDUCATION AIDE ] Camipiss:

Role ID / Staff Classification: 033 - Educational Aide 13 Begin Date:

Staff Service: [ ]§#  EndDate:

Pop Served: ESC/SSA: [School District Employes w |
S9ED Sttt Age Range Moy s

s Pt
T

Session Name: [ ]
# of St

Personnel > Maintenance > Employment Info

O Added the employment status indicator. After retrieving an employee record, the employee's
current employment status (Employed/Not Employed) is displayed next to the Employee Status
field. The Employed/Not Employed status is based on the current system date and the employee's
Original Emp Date, Latest Re-Employ Date, and Termination Date. If changes are made that
affect the current employment status, the updated employment status is displayed upon saving the

record.

Percent Day Employed: 100% Highest Degree:

Employee: [988912 ] ] [ Retrieve l [ Directory
EMPLOYMENT INFO
Employes Status: [ 1 Active professional V] Employed
Employment Dates Employment Types Retiree Information
Original Emp Date: 01-05-2018 Employment Type: [F FEIF-Time af mars v] Retirement Date:
Latest Re-Employ Date: (5700 oooo Sub Type: [ P Retires Employment T
Termination Date: 00-00-0000 Highly Qualified: D Take Retiree Surcharg
Termination Reason: [ e “fear Round: [:] NY Take Retiree Surch
Eligible for Re-hire: D Extract ID: [ "

1 Bachelor's w
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Employee: (000473 - ] [ Retrieve l [ Directory

EMPLOYMENT INFO

Employee Status: | 6 Substitute V] Mot Employed

Employment Dates Employment Types Retiree Information
Original Emp Date: Employment Type: [ V] Retirement Date:
Latest Re-Employ Date: Sub Type: [ e Retires Employment T
Termination Date: Highly Qualified: [:] Take Retiree Surchargd
Termination Reason: [ o Year Round: [:] MY Take Retires Surch
Eligible for Re-hire: D Extract ID: [ v]

Percent Day Employed: Highest Degree:

O Restructured the page to accommodate various field updates for state reporting purposes.
O Added the Employment Dates section with the following fields:

e Original Emp Date

e Latest Re-Employ Date

e Termination Date (previously named Date under the now removed Termination section)

e Termination Reason (previously named Reason under the now removed Termination
section)

e Eligible for Re-hire

e Percent Day Employed

O Added the Employment Types section with the following fields:

e Employment Type
e Sub Type

Highly Qualified
Year Round
Extract ID
Highest Degree

O Added the Retiree Information section with the following fields:

* Retirement Date

¢ Retiree Employment Type
e Take Retiree Surcharge

¢ NY Take Retiree Surcharge

[ Added the Electronic Consent section with the following fields:

e W-2 (previously named W-2 Elec Consent)
¢ 1095 (previously named 1095 Elec Consent)
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[0 Added the Service Record section with the following fields:

e Full Semester (previously under the now removed Termination section)
* Grades Taught (previously under the now removed Grade(s) Taught section)

[ Added the ERS Retiree Health section with the following fields:

e Current Year Elig (previously named ERS Retiree Health Elig)
e Next Year Elig (previously named NY ERS Retiree Health Elig)

[ Added the Auxiliary Role ID section with the following fields:

e Auxiliary Role ID
* Begin Date (replaced the now removed Effective Date fields)
e End Date (replaced the now removed Effective Date fields)

0 Added the Paraprofessional Certification section with the following fields:

¢ Para Cert
e Begin Date
¢ End Date

[ Removed the Estimated Annual Salary (Hourly Employees Only) section. For hourly
employees, use the Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to update contract
totals with a zero balance for reporting purposes.

0 Removed the Unemployment Eligibility section. Use the Payroll > Maintenance > Staff Job/Pay

Data > Pay Info tab to update unemployment eligibility.

Employee: (000103 ] | Retricy | |

Employment Dates

Original Emp Date:

Years Experience

Professional-

Tatal: [:] otal 1095 3 = @ End: I,
Price Teaching:
Creditable Year of Service: D
Auiliary Role 1D Paraprofessional Certification
Delete  Auxiliary Role ID Begin Date End Date Delete  Para Cert Begin Date End Date
i > [ ] [ ] o [ I ]

Position Management > Maintenance
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0 Added the Exclude Days for TEA checkbox to exclude the number of days employed (for the
selected job) from TEA reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

e PMIS Position Admin > Position Record

e PMIS Position Modify > Position Record

e PMIS Position History > History > Position Record (spyglass pop-up window)
e PMIS Change in Position > Change in Compensation

e PMIS Change in Position > Non-Comp Funding Changes

e PMIS Change in Position > Non-Comp Position Changes

e PMIS Change in Position > Separation

e PMIS Forecast Change

Note: The Exclude Days for TEA checkbox was also added to the CIP Reports.

Position Management > Utilities

O Modified the following processes to include the Exclude Days for TEA column.

e Move Forecast to CYR Position and Payroll
e Move Forecast to NYR Payroll
e Create Forecast Positions

Warehouse > Maintenance > Fill Back Orders

O Corrected the Detail spyglass icon pop-up window to display and function as intended. Previously,
the pop-up window was blank.

/

CareerPortal

CareerPortal > Homepage
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O Modified the program as follows since the portal no longer supports the mobile responsive
functionality.

e Removed the blue banner with the following statement: “CAREERPORTAL IS OPTIMIZED TO
WORK ON MULTIPLE PLATFORMS. DESKTOP & MOBILE.”
e Removed the “mobile friendly design” label along with the images of the tablet and cell phone.

CareerPortal > Login

O Corrected the program to allow a SuperAdmin user to log on even if they are an external user not
assigned to an LEA.

CareerPortal > Job Details

O Corrected various user interface issues to improve the user experience. Also, changed the page
name from Position Details to Job Details.

CareerPortal > Applicant Detail

O Corrected the program to display all questions from the application even if the applicant did not
answer all questions.

O Corrected various user interface issues to improve the user experience.

O Added the Position Details accordion section to view the details of the job for which the selected
applicant has applied.

CareerPortal > District Settings (Co-op)

O Corrected the program to allow a new co-op to be saved with or without entering an email domain.
Previously, if an email domain was entered when adding a co-op, the record was not saved.

CareerPortal > Admin Tools > User Management

O Corrected the program to allow Admin-only users to edit the Users and User/Group Link pages.
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