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ASCENDER - Position Management Process

The ASCENDER Position Management application integrates employee, payroll, and budget data
while tracking position and employee changes.

This management tool allows you to:

Control active, inactive, occupied, vacant, and proposed positions.
Track vacant and proposed positions to provide a reliable position count.
Prevent a new hire from being placed in an occupied position.
Allow budget calculations and simulations to be performed with varying criteria.
Automate payroll expense calculations and move them to the payroll and budget systems.
The primary focus of Position Management is position tracking; therefore, the signed-on
payroll frequency is ignored and the year (current or next) is used.

This guide assumes you are familiar with the basic features of the ASCENDER Business system and
have reviewed the ASCENDER Business Overview guide.

Before You Begin

Review the following information:

Position Management Process - Sample Timeline (prints separately)
Position Records File Layout (prints separately)
Position Management Terms

Term Description
Billet The count of the number of jobs within a position number. Alpha

characters are allowed; however, it is important to use only numeric
characters.

CYR Refers to the current year.
Forecast Refers to the next year records.
NYR Refers to the next year.
Occupant The individual (employee) who occupies a position at a given time.
PMIS Position Management or Position Management Information System

(PMIS)is the ASCENDER application that manages various aspects of
positions at an LEA.

Position number An LEA-defined, 13-character number that identifies a position or
group of positions.

Regular position Refers to full-time pay type 1, 2, or 3 jobs such as a teacher, clerk,
librarian, or bus driver, etc.

Supplemental
position

Refers to an additional position that supplements an employee's
salary. Supplemental positions include flat rate stipends and extra
days.

Position Management Processing Flow Chart

https://help.ascendertx.com/test/business/doku.php/academy/business_overview_guide
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_sampletimeline
https://help.ascendertx.com/interfaces/doku.php/business/position_records
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Position Management Overview

The following information provides an overview of Position Management features and
functionality allowing you to better understand the purpose and importance of position
numbers as well as the basic management of positions.

The Framework of a Position

Positions are essentially groupings of various types of employees. Typically, employees are
grouped into the following categories: teachers, admins, paraprofessionals, drivers, and
cust/maintenance. There are subgroups within these larger groups.

What is a position number?

A position number is a 13-character number defined and designed by the LEA to efficiently
identify the various types of employees in each group and subgroup. The position number is the
most important element in Position Management. The position number design depends on the
LEA's preference; therefore, there is not a “correct” method for designing position numbers,
only a suggested method.

There are two types of positions, regular and supplemental. These positions are referred to as
teaching positions, clerk positions, football stipends, or cheer stipends, etc.

The following table provides a suggested method of designing position numbers.

Position Description Example
1 Position type P - regular position or S - stipend
2 Pay frequency 4, 5, 6

https://help.ascendertx.com/test/business/lib/exe/detail.php/academy/business/overview_guide/humanresources/pmis_processing_flow_chart.jpeg?id=academy%3Abusiness_positionmanagement_pmisprocess
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Position Description Example

3 Campus level E - elementary, M - middle, H - high, A -
administration

4-7 Job group or code

1100 - Finance employees
1210 - Principals
1250 - Counselors
1300 - Elementary teachers
1400 - Secondary teachers
6100 - Executives

8 Blank

9-13 LEA-defined, five-digit billet number
00000 - Vacant

00001 - Susan Eddington

If you use the above method to form position numbers, all elementary teachers are grouped in
position P6E1300 and secondary teachers are in either P6M1400 or P6H1400 depending on
the campus assignment.

If you want to specifically identify positions, you can use the job code in the position number.
This makes it easier to retrieve specific data when performing an inquiry. For example, to obtain
a list of all elementary art teachers, perform an inquiry on P6E1301.

Sample job code table

https://help.ascendertx.com/test/business/lib/exe/detail.php/academy/business/overview_guide/humanresources/position_list.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
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What is a billet?

A billet is the count of jobs within a position number (group). Billets can be helpful in the
following example:

If you have multiple employees in a specific position number (group) (e.g., P6E1300 has 50
elementary school teachers), you can create and include a five-digit billet (job or position)
number to uniquely identify each physical position number. In this case, the LEA has 50
elementary school teachers, so you would create billet numbers 00000-00050. Then, assign
each billet number to a position number to uniquely identify and assign that position to a
specific employee or a vacant status.

It is important that billet 00000 remains vacant as it serves as a position template from which
other similar positions can be created. The vacant billet contains only the position information,
no occupant information is included.

If you perform an inquiry on position P6E1300, a listing similar to the below is displayed.

P6E1300 00000 Vacant
P6E1300 00001 Elementary Teacher
P6E1300 00002 Elementary Teacher
P6E1300 00003 Elementary Teacher

Position Maintenance

Once you have an understanding of how to create and manage positions, begin to add positions
to Position Management. For each of the regular and supplemental positions there are three
available menu options:

Page Description
PMIS Position/Supplement
Admin

Add, modify, and delete positions. The admin pages allow you
to manage the creation of positions; therefore, access should
only be provided to users who are allowed to create positions.
This page is only enabled when logged on to the current year.

PMIS Position/Supplement
Modify

Make changes to existing positions. If you have users who are
not allowed to create positions, you can provide access to
these pages.

PMIS Position/Supplement
History

Creates a historical record for each change that occurs in the
current year Position Management. The Admin/Modify pages
display the Position Management information as it currently
exists and the History page displays previous information. This
page is only enabled when logged on to the current year.
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Manage Regular Positions

Typically, a “regular” position record refers to full-time pay type 1, 2, or 3 jobs such as a
teacher, clerk, librarian, or bus driver, etc. However, this category is not restricted to only full-
time positions.

Regular positions are managed on the PMIS Position Admin, PMIS Position Modify, and PMIS
Position History pages.

PMIS Position Admin - This page is used to create, modify, and delete positions, and is only
available when logged on to the current year. Each position contains data on the following tabs:

Position Management > Maintenance > PMIS Position Admin > Position Record

This tab is used to establish and maintain a position record for each position at the LEA.
If using Position Management, a position record is established for each position by
assigning a position number and billet number to the job. Each position should have a
default record with a 0000 billet number. A default record allows you to easily create a
new position record using the default record data.

Add or modify a record:

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/pmisoverview_pmispositionadmin_positionrecord.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
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Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet and position information is displayed.

❏ Click +Add to add additional billet numbers to the existing position.

❏ Click Add Position to add a new position record with a billet number of 00000. After
the position record is saved, click +Add to begin adding additional billet numbers to the
position.

❏ Click  to display the position detail information for the selected billet.

❏ Under Occupant, the occupant (employee) data is displayed. The begin and end dates
are validated against the appropriate calendar (current or next and calendar code) to
calculate the actual number of days. Complete or update the following fields:

Employee Nbr Type the employee number of the employee in the position, or
click  to select from a list.

Employee Name Populated based on the selected Employee Nbr and is display
only.

Primary Job Select if this is the employee's primary job. An employee may only
have one primary job.

Increase Eligible Select if the employee is eligible to be moved to the next pay step.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/mag_edit.png?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Pay Grade Type the code for the pay grade, or click  to select from a list.
The field can be a maximum of three characters and is a required
field.

State Step Type the state step that the employee has earned based on years
of service plus career ladder step(s), if applicable.

Begin Date Type the beginning date for the selected calendar in the
MMDDYYYY format. This is a required field.

End Date Type the ending date for the selected calendar in the MMDDYYYY
format. This is a required field.

Payoff Date Type the date on which the employee's contract is paid off in the
MMDDYYYY format, or click  to select from a list. When this date
and the pay date match, contract payoff occurs. This is a required
field.

Days Off Type the number of days the employee was scheduled to work but
did not work. This number is deducted from the actual days.

Nbr Days
Employed

Displays the number of days that the employee is employed by the
LEA per year.

Hourly/Daily Rate Type the hourly or daily rate for the position.
Salary Displays the annual salary amount for the pay grade, pay step,

maximum days, and local schedule.
Remaining
Payments

Type the number of remaining payments to be made to the
employee during the current contract period. This is a required
field.

Exclude Days for
TEA

Select to exclude the number of days employed (for the selected
job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day.

❏ Under Position, the position data remains the same regardless of the occupant.
Typically, position data changes only occur annually. Complete or update the following
fields:

Status Click  to select a position status.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in
the budget.

I - Inactive - The position is vacant and is not included in the
budget.

P - Proposed - The position is vacant, never filled, and may
become a vacant or active position. A proposed position can be
included in the budget if needed.

V - Vacant - The position is vacant and is included in the budget.
Frequency Click  to select a payroll frequency. This is a required field.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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School Year Type the school year in the YYYY format. This is a required field.

If the year is the same as the Current Year on the District
Administration > Options > Position Management page, the
current year salary, first pay date codes, and job code are used
for validation.

Category Type the code used to categorize positions, or click  to select a
code from the Category Code list. The field can be a maximum of
five characters.

Supplement
Attached

Select if there is a supplement position record tied to this
position.

Job Code Type a job code to identify the job, or click  to select a code
from the Job Codes list. The field can be a maximum of four
characters (e.g., 0001 = Superintendent, 1003 = 10 month - 3rd
Grade Teacher). This is a required field.

1st Pay Date Code Type a first pay date code, or click  to select the code
designating the first pay date for the position. This is a required
field.

Calendar Code Type a calendar code, or click  to select the calendar code for
the position. This is a required field.

Primary Campus Type the primary campus code, or click  to select a primary
campus. This is a required field.

Dept Type the code used to categorize the department associated with
the position. The field can be a single digit.

Hours Per Day Type the number of hours per day an employee works. This data
is used for the positions with salaries based on an hourly rate.

Percent Day
Employed

Type the number that represents the total percent of the day
that the position works.

For example, if the position works only 50% of the day, enter 50.
Percent Year
Employed

Type the number that represents the total percent of the year
that the position works.

For example, if a position works every other day (50%) or 4 days
out of the week (80%). This field is used to reduce the actual
days worked which, in turn, reduces the calculated salary.

State Minimum Days Click  to select the minimum number of state days required for
the position.

Pay Concept Displays the method used to calculate the employee's pay.
EEOC Displays any notation related to the Equal Employment

Opportunity Commission.
Workers' Comp Displays the type of workers' compensation insurance used for

the account.
TRS Member Pos Click  to select the employee's TRS classification. This is a

required field.
Max Days Type the maximum number of days that the position is eligible to

work. This number is used when calculating the annual pay based
on a daily rate, and when calculating the annual salary using the
annual salary table. This is a required field.

Max Payments Type the maximum number of payments allowed. This is a
required field.

https://help.ascendertx.com/districtadmin/doku.php/options/positionmanagement
https://help.ascendertx.com/districtadmin/doku.php/options/positionmanagement
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Overtime Eligible Select if the position is eligible to receive overtime pay.
Supervisor Position Begin typing a position number, a drop-down list of

corresponding data is displayed. Select a position number from
the list. The field can be a maximum of 13 characters. Leading
zeros are not required. However, if alphanumeric values are
entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up
window is displayed with a list of all positions.

To search for specific positions, type data in one or more of the
search fields.
Click Search. A list of data that matches the search criteria is
displayed.
Select a position number item from the list. Otherwise, click
Cancel.

Billet Type the billet number of the supervisor, or click  to select a
billet for the position. The field can be a maximum of five
numeric characters.

Employee
Number/Name Displays the employee number and name.

Ignore Pct of Day
for Salary Calcs

Select to ignore the percent of day and allow full salary amounts
to be calculated even if the percent of day value does not equal
100%.

This field is only displayed if the Display Options to Ignore Pct
of Day and Pct of Year for Position Records field is selected
on the District Administration > Options > Position Management
page.

Ignore Pct of Yr for
Salary Calcs

Select to ignore the percent of year and allow full salary amounts
to be calculated even if the percent of year value does not equal
100%.

This field is only displayed if the Display Options to Ignore Pct
of Day and Pct of Year for Position Records field is selected
on the District Administration > Options > Position Management
page.

❏ Click Save.

Position Management > Maintenance > PMIS Position Admin > Distribution

This tab provides a list of the accounts used to fund the positions. This tab only allows
you to enter percentages. Any Position Management change prompts a salary
calculation which is then distributed using the percentages. The distribution functions
like the next year salary calculations.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/pmisoverview_pmispositionadmin_distribution.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position. The
following fields are display only:

Job Code
Budgeted Salary
Actual Salary
Actual Daily/Hourly Rate

❏ Click +Add to add a row.

Activity Code Click  to select an activity code.
Account Code Type the account code. As you type the data, a drop-down list of

corresponding data is displayed. Select an account code from
the list.

Grant Code Displays the grant code.
Workers' Comp Displays workers' comp code.
Expense 373 Select to include the distribution amount in the above state base

(ASB) distribution for TRS. If not selected, the amount is not
used for distribution of the ASB amount on the TRS 373 Report.

Employer
Contribution

Select if the distribution should be included as an employer
insurance contribution. The field is only available when account
type G is selected.

Percent Type the distribution percentage.
Amount Displays the distribution amount.

❏ Click Save.

Position Management > Maintenance > PMIS Position Admin > Date

This tab is used to create, modify, or delete dates related to a position record.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/mag_edit.png?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/pmisoverview_pmispositionadmin_date.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

Under Dates:

Date Filled Populated with the date the position was filled, or you can type a
date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorized Populated with the date the position was authorized, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorization
Ends

Populated with the date the position authorization ends, or you
can type a date in MMDDYYYY format.

Date Entered Populated with the date the position was entered in the system,
or you can type a date in MMDDYYYY format. For a new position,
the field is automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can
type a date in MMDDYYYY format.

Reason Inactivated Click  to select the reason the position was inactivated.

❏ Click Save.

Position Management > Maintenance > PMIS Position Admin > Budget

This tab is used to create, modify, or delete budget data related to a position record. It
allows you to set a base salary for which to budget when a position is vacant and sets
default information for new hires.

If the position is vacant, the budget values are used to calculate the budget
requirements for the position.
If the position is for a new employee, the budget values are populated to the new
employee's payroll records (e.g., job information and pay information).
If the position is for an existing employee, the budget values are not used.

In addition, this tab is used to indicate unemployment eligibility, FICA/Medicare status,
and TRS status data for new employees.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/mag_edit.png?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/pmisoverview_pmispositionadmin_budget.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
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❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Vacancy/Budget Information:

Pay Grade Type the three-character code for the pay grade, or click  to
select a pay grade from the list.

Pay Step Type the two-character code for the salary level within the
indicated pay grade, or click  to select a pay step from the
list.

Schedule This field is used for positions tied to an annual table. Type the
optional, locally assigned, single-character code that is used to
indicate the separate pay schedules for professional and
support staff with the same pay grade, pay step, and the
maximum number of days employed, or click  to select a
schedule from the list.

FTE Type the full-time equivalent amount used to calculate salaries
in payroll.

Midpoint Base Click  to select the midpoint base.

D - Midpoint
N - Minimum
X - Maximum

Plus Percent of
Midpoint
Unemployment
Eligible

Select if the position is to have unemployment taxes calculated
as part of the budgeting process.

FICA/Medicare Eligible Click  to select the FICA/Medicare eligibility for the position.
TRS Status Click  to select the TRS eligibility status for the position.

❏ Click Save.

PMIS Position Modify - This page is used to modify existing positions. If there are LEA
employees who require restricted access (e.g., employees who should not create positions),
provide those users with permission to this page. Each position contains data on the following
tabs:

Position Management > Maintenance > PMIS Position Modify > Position Record

This tab is used to maintain the position record for each position in the school district.

Add or modify a record:
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Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

The following fields are display only:

Billet
Sch YR
Description
Status
Freq
Emp Nbr
First Name
Middle Name
Last Name
Gen

❏ Click  to display the position detail information for the selected position.

❏ Under Occupant:

Employee Nbr Type the employee number of the employee in the position, or click
 to select from a list.
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Employee Name Populated based on the selected Employee Nbr and is display
only.

Primary Job Select if this is the employee's primary job. An employee may only
have one primary job.

Increase Eligible Select if the employee is eligible to be moved to the next pay step.
New Employee Select to indicate a new employee record. This field is only

displayed on forecast position records. If selected, the salary
simulations will budget the employer contribution for new
employees even though they do not have current year payroll
records.

Notes:

This field is not displayed on supplemental position records.

If the position is changed to any status other than Active, the field
is disabled.

Pay Grade Type the code for the pay grade, or click  to select from a list.
The field can be a maximum of three characters and is a required
field.

State Step Type the state step that the employee has earned based on years
of service plus career ladder step(s), if applicable.

Begin Date Type the beginning date for the selected calendar in the
MMDDYYYY format. This is a required field.

End Date Type the ending date for the selected calendar in the MMDDYYYY
format. This is a required field.

Payoff Date Type the date on which the employee's contract is paid off in the
MMDDYYYY format, or click  to select from a list. When this date
and the pay date match, contract payoff occurs. This is a required
field.

Days Off Type the number of days the employee was scheduled to work but
did not work. This number is deducted from the actual days.

Nbr Days
Employed

Type the number of days that the employee is employed by the
LEA per year.

Hourly/Daily Rate Type the hourly or daily rate for the position.
Salary Displays the annual salary amount for the pay grade, pay step,

maximum days, and local schedule.
Remaining
Payments

Type the number of remaining payments to be made to the
employee during the current contract period. This is a required
field.

Exclude Days for
TEA

Select to exclude the number of days employed (for the selected
job) from TEA reporting. For example, this field would be used for
an employee who performs two separate jobs on the same day.

❏ Under Position:

Accept Changes Select to indicate that any changes made in the current year will
be reflected in the next year. Any changes made in forecast do
not reflect in the current year regardless of the field selection.
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Status Click  to select a position status.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in
the budget.

I - Inactive - The position is vacant and is not included in the
budget.

P - Proposed - The position is vacant, never filled, and may
become a vacant or active position. A proposed position can be
included in the budget if needed.

V - Vacant - The position is vacant and is included in the budget.
Frequency Click  to select a payroll frequency. This is a required field.
School Year Type the school year in the YYYY format. This is a required field.

If the year is the same as the Current Year on the District
Administration > Options > Position Management page, the
current year salary, first pay date codes, and job code are used
for validation.

Category Type the code used to categorize positions, or click  to select a
code from the Category Code list. The field can be a maximum of
five characters.

Supplement
Attached

Select if there is a supplement position record tied to this
position.

Job Code Type a job code to identify the job, or click  to select a code
from the Job Codes list. The field can be a maximum of four
characters (e.g., 0001 = Superintendent, 1003 = 10 month - 3rd
Grade Teacher). This is a required field.

1st Pay Date Code Type a first pay date code, or click  to select the code
designating the first pay date for the position. This is a required
field.

Calendar Code Type a calendar code, or click  to select the calendar code for
the position. This is a required field.

Primary Campus Type the primary campus code, or click  to select a primary
campus. This is a required field.

Dept Type the code used to categorize the department associated with
the position. The field can be a single digit.

Hours Per Day Type the number of hours per day an employee works. This data
is used for the positions with salaries based on an hourly rate.

Percent Day
Employed

Type the number that represents the total percent of the day that
the position works.

For example, if the position works only 50% of the day, enter 50.
Percent Year
Employed

Type the number that represents the total percent of the year
that the position works.

For example, if a position works every other day (50%) or 4 days
out of the week (80%). This field used to reduce the actual days
worked which, in turn, reduces the calculated salary.
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State Minimum
Days

Click  to select the minimum number of state days required for
the position.

Pay Concept Displays the method used to calculate the employee's pay.
EEOC Displays any notation related to the Equal Employment

Opportunity Commission.
Workers' Comp Displays the type of workers' compensation insurance used for

the account.
TRS Member Pos Click  to select the employee's TRS classification. This is a

required field.
Max Days Type the maximum number of days that the position is eligible to

work. This number is used when calculating the annual pay based
on a daily rate. It is also used when calculating the annual salary
using the annual salary table. This is a required field.

Max Payments Type the maximum number of payments allowed. This is a
required field.

Overtime Eligible Select if the position is eligible to receive overtime pay.
Supervisor Position Begin typing a position number, a drop-down list of

corresponding data is displayed. Select a position number from
the list. The field can be a maximum of 13 characters. Leading
zeros are not required. However, if alphanumeric values are
entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the
search fields.
Click Search. A list of data that matches the search criteria is
displayed.
Select a position number item from the list. Otherwise, click
Cancel.

Billet Type the billet number of the supervisor, or click  to select a
billet for the position. The field can be a maximum of five
characters.

Employee
Number/Name Displays the employee number and name.

Ignore Pct of Day
for Salary Calcs

Select to ignore the percent of day and allow full salary amounts
to be calculated even if the percent of day value does not equal
100%.

This field is only displayed if the Display Options to Ignore Pct
of Day and Pct of Year for Position Records field is selected
on the District Administration > Options > Position Management
page.

Ignore Pct of Yr for
Salary Calcs

Select to ignore the percent of year and allow full salary amounts
to be calculated even if the percent of year value does not equal
100%.

This field is only displayed if the Display Options to Ignore Pct
of Day and Pct of Year for Position Records field is selected
on the District Administration > Options > Position Management
page.
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❏ Click Calculate Salary to complete the salary calculation.

❏ Click Save.

Position Management > Maintenance > PMIS Position Modify > Distribution

This tab provides a list of the accounts used to fund the positions.

Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position. The
following fields are display only:

Job Code
Budgeted Salary
Actual Salary
Actual Daily/Hourly Rate
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❏ Click +Add to add a row.

Activity Code Click  to select an activity code.
Account Code Type the account code. As you type the data, a drop-down list of

corresponding data is displayed. Select an account code from
the list.

Grant Code Displays the grant code.
Workers' Comp Displays workers' comp code.
Expense 373 Select to include the distribution amount in the above state base

(ASB) distribution for TRS. If not selected, the amount is not
used for distribution of the ASB amount on the TRS 373 Report.

Employer
Contribution

Select if the distribution should be included as an employer
insurance contribution. The field is only available when account
type G is selected.

Percent Type the distribution percentage.
Amount Displays the distribution amount.

❏ Click Save.

Position Management > Maintenance > PMIS Position Modify > Date

This tab is used to create, modify, or delete dates relating to a position record.

Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Dates:

Date Filled Populated with the date the position was filled, or you can type a
date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorized Populated with the date the position was authorized, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorization
Ends

Populated with the date the position authorization ends, or you
can type a date in MMDDYYYY format.

Date Entered Populated with the date the position was entered in the system,
or you can type a date in MMDDYYYY format. For a new position,
the field is automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can
type a date in MMDDYYYY format.

Reason Inactivated Click  to select the reason the position was inactivated.

❏ Click Save.

Position Management > Maintenance > PMIS Position Modify > Budget

This tab is used to create, modify, or delete budget data related to a position record.

If the position is vacant, the budget values are used to calculate the budget
requirements for the position.
If the position is for a new employee, the budget values are populated to the new
employee's payroll records (e.g., job information, pay information).
If the position is for an existing employee, the budget values are not used.
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Vacancy/Budget Information:

Pay Grade Type the three-character code for the pay grade, or click  to
select a pay grade from the list.

Pay Step Type the two-character code for the salary level within the
indicated pay grade, or click  to select a pay step from the
list.

Schedule This field is used for positions tied to an annual table. Type the
optional, locally assigned, single-character code that is used to
indicate the separate pay schedules for professional and
support staff with the same pay grade, pay step, and the
maximum number of days employed, or click  to select a
schedule from the list.

FTE Type the full-time equivalent amount used to calculate salaries
in payroll.
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Midpoint Base Click  to select the midpoint base.

D - Midpoint
N - Minimum
X - Maximum

Plus Percent of
Midpoint
Unemployment
Eligible

Select if the position is to have unemployment taxes calculated
as part of the budgeting process.

FICA/Medicare Eligible Click  to select the FICA/Medicare eligibility for the position.
TRS Status Click  to select the TRS eligibility status for the position.

❏ Click Save.

PMIS Position History - This page is used to create a historical record for changes that occur
in the current year. The admin and modify pages display the Position Management information
as it currently exists, and the historical page displays previous (historical) information. You must
be logged on to the current year to view historical data.

Position Management > Maintenance > PMIS Position History

This page is used to view historical position changes. Since each change made to a
position management record creates a new historical record, many records may exist
for an employee. Each change in position (CIP), position maintenance, and forecast
moves are displayed on this page. This information is helpful if CIP calculation results
are not as expected. You can review all position history or specific billet history.

This data serves as a historical record and should not be modified.

Retrieve a historical position record:
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Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

Billet
Number

Type the billet number used to identify the various positions within the
position number. The field can be a maximum of five digits. Leading
zeros are not required.

❏ Click Retrieve to display the position history information. The grid displays the
following information for the selected position:

Billet
Sch YR
Update Date
Description
Orig Type
Begin/End
Freq
Emp Nbr
Name

❏ Click  to open the position details pop-up window.

❏ Click the Position Record, Distribution, and Date tabs to view the historical data for the
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selected record.

Other functions and features:

Retrieve The Retrieve button is also used to retrieve information from the last save. If
you click Retrieve, any unsaved changes are lost.
Click to delete a row. The row is shaded red to indicate that it will be deleted
when the record is saved.

Click Save.

Manage Supplemental Positions

Supplemental positions include flat rate stipends and extra days. Flat rates are exact dollar
amounts (e.g., $200 for travel or $200 for a student council sponsor) and extra day stipends
allow for a number of days to be entered (e.g., five days for cheer or 15 days for football). The
extra day stipend uses the following calculation: # of extra days x the daily rate (regular
position) = payment amount.

Supplemental positions are managed on the PMIS Supplement Admin, PMIS Supplement Modify,
PMIS Supplement History pages. Similar to the regular positions, each supplemental position
record contains data on the Position Record, Distribution, Data, and Budget tabs.

PMIS Supplement Admin - This page is used to create, modify, and delete supplemental
positions, and is only available when logged on to the current year. Each position contains data
on the following tabs:

Position Management > Maintenance > PMIS Supplement Admin > Position Record

This tab is used to maintain the supplement position record for each supplement
position in the LEA.
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ If you click +Add, billet information is populated when data is entered under
Occupant. For existing supplement positions, the billet information is display only.

❏ Click  to display the position detail information for the selected position.

❏ Under Occupant:

Employee Nbr Type the employee number, or click  to select one from the
list.

Employee Name Populated based on the selected Employee Nbr.
Recalculate Select to recalculate the supplemental pay amount during the

forecast processing.
Amount Type the supplement amount.
Remaining Payments Type the number of payments remaining to be made to the

employee during the current contract period. This is a required
field.

Nbr Extra Days Type the actual number of days the employee worked.
Attached to Position Type the name of the position attached to the selected

supplement position, or click  to select one from the list.
Billet Type the billet number of the position attached to the selected

supplement position. The field can be a maximum of five
characters.

Emp Nbr/Name This field is display only.

❏ Under Position:
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Status Click  to select the status of the supplement position.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in
the budget.

I - Inactive - The position is vacant and is not included in the budget.

P - Proposed - The position is vacant, never filled, and may become
a vacant or active position. A proposed position can be included in
the budget if needed.

V - Vacant - The position is vacant and is included in the budget.
Frequency Click  to select a payroll frequency. This is a required field.
School Year Type the school year in the YYYY format. This is a required field.
Extra Duty Code Type the extra duty code, or click  to select a code from the Extra

Duty Code list.
Type This field is display only.
Category Type the code used to categorize positions, or click  to select a

code from the Category Code list. The field can be a maximum of
five characters.

Pay Amount
Based on
Employee

Select to attach the supplement to the position. When selected, the
daily rate from the position is multiplied by the extra number of
days to calculate the supplement pay amount.

Primary Campus Type the campus to which the position is assigned, or click  to
select a campus from the Campuses list.

Dept Type the department code associated with the selected campus.
Max Days Type the maximum number of days this position is funded. This

number is used when calculating the annual pay based on a daily
rate. It is also used when calculating the annual salary using the
annual salary table. This is a required field.

Max Payments Type the maximum number of days the position is funded. This is a
required field.

Max Amount Type the maximum amount of the supplement position.
Percent of Year Type the percentage of year by which calculate the supplemental

pay amount for the new school year flat-rate stipends.

If the percent of day is less than one hundred percent, the percent
of day is used to calculate the salary amount by multiplying the
percent of day by the amount in the supplemental pay code table
for flat-rate stipends.

One Time
Supplement

Select if the supplement pay is to be paid in one payment. If
selected, the Pay Date field is required.
Note: For type G accounts, if One Time Supplement is not
selected, the supplement is added to the base salary for the job
associated to the Attached to Position field (or the primary job if
the Attached to Position field is blank) and is paid with each
contract payment.

Pay Date Select the date the one-time supplement is to be paid, or click  to
select a pay date from the Pay Dates list.
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❏ Click Save.

Position Management > Maintenance > PMIS Supplement Admin > Distribution

This tab provides a list of the accounts used to fund the supplement positions.

Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

The following fields are display only:

Extra Duty Code
Account Type
Budgeted Salary
Actual Salary

❏ Click +Add to add a row.

Activity Code Click  to select an activity code.
Account Code Type the account code. As you type the data, a drop-down list of

corresponding data is displayed. Select an account code from the list.
Grant Code This field is display only.
Workers' Comp This field is display only.
Expense 373 Select to include the distribution amount in the above state base (ASB)

distribution for TRS. If the field is not selected, the amount is not used
for distribution of the ASB amount on the TRS 373 Report.

Percent Type the distribution percentage.
Amount This field is display only.

❏ Click Save.

Position Management > Maintenance > PMIS Supplement Admin > Date

This tab is used to create, modify, or delete dates relating to a supplement position
record.
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/pmisoverview_pmissupplementalpositionadmin_date.jpg?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_pmisprocess


Business

2026/04/02 23:45 33 Position Management Process

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Dates:

Date Filled Populated with the date the position was filled, or you can type a
date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorized Populated with the date the position was authorized, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorization
Ends

Populated with the date the position authorization ends, or you
can type a date in MMDDYYYY format.

Date Entered Populated with the date the position was entered in the system,
or you can type a date in MMDDYYYY format. For a new position,
the field is automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can
type a date in MMDDYYYY format.

Reason Inactivated Click  to select the reason the position was inactivated.

❏ Click Save.

Position Management > Maintenance > PMIS Supplement Admin > Budget

This tab is used to create, modify, or delete budget data related to a supplement
position record.

If the position is vacant, the budget values are used to calculate the budget
requirements for the position.
If the position is for a new employee, the budget values will be populated to the
new employee's payroll records (e.g., job information, pay information).
If the position is for an existing employee, the budget values are not used.
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Add or modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.
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❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Vacancy/Budget Information:

Budget Pay Amount Type the salary for the position.
Equivalent Units Type the full-time equivalent number used to calculate the

number of units. This field is used when a supplement amount
is allocated to more than one employee. For example, if two
employees with the same position number but different billet
numbers share the supplement, type .50 in the field.

Unemployment Eligible Select if the position is to have unemployment taxes
calculated as part of the budgeting process.

FICA/Medicare Eligible Click  to select the FICA/Medicare eligibility for the position.
TRS Status Click  to select the TRS eligibility status for the position.

❏ Click Save.

PMIS Supplement Modify - This page is used to modify existing supplement positions. If you
have LEA employees who require restricted access (e.g., employees who should not create
positions), you can provide those users with permission to this page. Each position contains
data on the following tabs:

Position Management > Maintenance > PMIS Supplement Modify > Position Record

This tab is used to maintain the supplement position record for each supplement
position in the LEA.
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Modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Occupant:

Employee Nbr Type the employee number, or click  to select one from the
list.

Employee Name Populated based on the selected Employee Nbr.
Recalculate Select to recalculate the supplemental pay amount during the

forecast processing.
Amount Type the supplement amount.
Remaining Payments Type the number of payments remaining to be made to the

employee during the current contract period. This is a required
field.

Nbr Extra Days Type the actual number of days the employee worked.
Attached to Position Type the name of the position attached to the selected

supplement position, or click  to select one from the list.
Billet Type the billet number of the position attached to the selected

supplement position. The field can be a maximum of five
characters.

Emp Nbr/Name This field is display only.

❏ Click Calculate Salary to complete the salary calculation.

❏ Under Position:

Accept Changes Select to indicate that any changes made in the current year will be
reflected in the next year. Any changes made in forecast do not
reflect in the current year regardless of the field selection.
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Status Click  to select the status of the supplement position.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in
the budget.

I - Inactive - The position is vacant and is not included in the budget.

P - Proposed - The position is vacant, never filled, and may become
a vacant or active position. A proposed position can be included in
the budget if needed.

V - Vacant - The position is vacant and is included in the budget.
Frequency Click  to select a payroll frequency. This is a required field.
School Year Type the school year in the YYYY format. This is a required field.
Extra Duty Code Type the extra duty code, or click  to select a code from the Extra

Duty Code list.
Type This field is display only.
Category Type the code used to categorize positions, or click  to select a

code from the Category Code list. The field can be a maximum of
five characters.

Pay Amount
Based on
Employee

Select to attach the supplement to the position. When selected, the
daily rate from the position is multiplied by the extra number of days
to calculate the supplement pay amount.

Primary Campus Type the campus to which the position is assigned, or click  to
select a campus from the Campuses list.

Dept Type the department code associated with the selected campus.
Max Days Type the maximum number of days this position is funded. This

number is used when calculating the annual pay based on a daily
rate. It is also used when calculating the annual salary using the
annual salary table. This is a required field.

Max Payments Type the maximum number of days the position is funded. This is a
required field.

Max Amount Type the maximum amount of the supplement position.
Percent of Year Type the percentage of year by which calculate the supplemental

pay amount for the new school year flat-rate stipends.

If the percent of day is less than one hundred percent, the percent
of day is used to calculate the salary amount by multiplying the
percent of day by the amount in the supplemental pay code table
for flat-rate stipends.

One Time
Supplement

Select if the supplement pay is to be awarded in one payment. If
selected, the Pay Date field is required.
Note: For type G accounts, if One Time Supplement is not
selected, the supplement will be added to the base salary for the job
associated to the Attached to Position field (or the primary job if
the Attached to Position field is blank) and will be paid with each
contract payment.

Pay Date Select the date the one-time supplement is to be paid, or click  to
select a pay date from the Pay Dates list.
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❏ Click Save.

Position Management > Maintenance > PMIS Supplement Modify > Distribution

This tab provides a list of the accounts used to fund the supplement positions.

Modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
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Field Description
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

Click  to display the position detail information for the selected position. The following
fields are display only:

Extra Duty Code
Account Type
Budgeted Salary
Actual Salary

❏ Click +Add to add a row.

Activity Code Click  to select an activity code.
Account Code Type the account code. As you type the data, a drop-down list of

corresponding data is displayed. Select an account code from the list.
Grant Code Displays the grant code.
Workers' Comp Displays workers' comp code.
Expense 373 Select to include the distribution amount in the above state base (ASB)

distribution for TRS. If the field is not selected, the amount is not used
for distribution of the ASB amount on the TRS 373 Report.

Percent Type the distribution percentage.
Amount This field is display only.

❏ Click Save.

Position Management > Maintenance > PMIS Supplement Modify > Date

This tab is used to create, modify, or delete dates relating to a supplement position
record.
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Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.
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❏ Click  to display the position detail information for the selected position.

❏ Under Dates:

Date Filled Populated with the date the position was filled, or you can type a
date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorized Populated with the date the position was authorized, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Authorization
Ends

Populated with the date the position authorization ends, or you
can type a date in MMDDYYYY format.

Date Entered Populated with the date the position was entered in the system,
or you can type a date in MMDDYYYY format. For a new position,
the field is automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can
type a date in MMDDYYYY format.

Reason Inactivated Click  to select the reason the position was inactivated.

❏ Click Save.

Position Management > Maintenance > PMIS Supplement Modify > Budget

This tab is used to modify budget data related to a supplement position record.

If the position is vacant, the budget values are used to calculate the budget
requirements for the position.
If the position is for a new employee, the budget values are populated to the new
employee's payroll records (e.g., job information, pay information).
If the position is for an existing employee, the budget values are not used.
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Modify a record:

Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

❏ Click  to display the position detail information for the selected position.

❏ Under Vacancy/Budget Information:

Budget Pay Amount Type the salary for the position.
Equivalent Units Type the full-time equivalent number used to calculate the

number of units. This field is used when a supplement amount
is allocated to more than one employee. For example, if two
employees with the same position number but different billet
numbers share the supplement, type .50 in the field.

Unemployment Eligible Select if the position is to have unemployment taxes
calculated as part of the budgeting process.

FICA/Medicare Eligible Click  to select the FICA/Medicare eligibility for the position.
TRS Status Click  to select the TRS eligibility status for the position.

❏ Click Save.
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PMIS Supplement History - This page is used to create a historical record view changes for
changes that occur in the current year. The admin and modify pages display the Position
Management information as it currently exists, and the historical page displays previous
(historical) information. You must be logged on to the current year to view historical data.

Position Management > Maintenance > PMIS Supplement History

This page is used to view historical records of data changed on the Maintenance >
Supplement Admin or Maintenance > Supplement Modify pages. Since each change
made to a supplement position management record creates a new historical record,
many records may exist for an employee. Since this data serves as a historical record,
the data should not be altered.

Retrieve a historical supplement position record:
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Field Description
Position
Number

Begin typing a position number, a drop-down list of corresponding
data is displayed. Select a position number from the list. The field can
be a maximum of 13 characters. Leading zeros are not required.
However, if alphanumeric values are entered, the field is not zero-
filled.
If the position number is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.
Position
Description

Begin typing a position description, a drop-down list of corresponding
data is displayed. Select a position description from the list.
If the position description is not known, click . The Positions pop-up
window opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.
Click Search. A list of data that matches the search criteria is
displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for
editing if the Allow CYR Position Description Changes (Admin
only) field is selected on the District Administration > Options > PMIS
District Options page.

❏ Click Retrieve. The associated billet information is displayed.

Billet
Number

Type the billet number used to identify the various positions within the
position number. The field can be a maximum of five digits. Leading
zeros are not required.

❏ Click Retrieve to display the position history information. The grid displays the
following information for the selected employee:

Billet
Sch YR
Update Date
Description
Orig Type
Begin/End
Freq
Emp Nbr
Name

❏ Click  to edit position history. A dialog box with three tabs (Position Record,
Distribution, and Date) is displayed.
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❏ Under Occupant, the following fields can be modified unless the billet number is
00000.

Emp Nbr Type the employee number, or click  to select an employee
from the Employees list.

Emp Name Type the employee name.
Amount Type the supplement amount.
Remaining
Payments

Type the number of payments remaining to be made to the
employee during the current contract period. This is a required
field.

Nbr Extra Day Type the actual number of days the employee worked.
Attached to
Position

Type the name of the position attached to the selected
supplement position, or click  to select one from the list.

Billet Type the billet number of the position attached to the selected
supplement position. The field can be a maximum of five
characters.

Emp Nbr/Name This field is display only.

❏ Under Position:

Freq Click  to select a payroll frequency. This is a required field.
School Yr Type the school year in the YYYY format. This is a required field.
Extra Duty
Code

Type an extra duty code, or click  to select a code from the Extra
Duty Codes lookup.

Primary
Campus

Type the code of the primary campus, or click  to select a primary
campus. This is a required field.

Dept Type the code used by the district to categorize the department
associated with the position. The field can be a single digit.

Pct Year
Employed

Type the number which indicates the total percentage of the
employee’s responsibilities represented by the job entered.

For example, if the job represents half of his total assignment, type 50.
One Time
Suppl

Select if the supplement pay is to be awarded in one payment. If
selected, the Pay Date field is required.
Note: For type G accounts, if One Time Supplement is not selected,
the supplement will be added to the base salary for the job associated
to the Attached to Position field (or the primary job if the Attached
to Position field is blank) and will be paid with each contract
payment.

Max Days Type the maximum number of days this position is funded. This
number is used when calculating the annual pay based on a daily rate.
It is also used when calculating the annual salary using the annual
salary table. This is a required field.

Orig Type Click  to select the original transaction type.

Move Forecast to CYR
Maintenance
Change In Compensation
Separation
Non-Comp Position Changes
Non-Comp Funding Changes
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Begin/End Click  to indicate the beginning and ending position history records.

On the Distribution tab, the distribution information is not required for a new historical
transaction.

❏ Click +Add to add a row.

Activity Code Click  to select an activity code.
Account Code Type the account code. As you type the data, a drop-down list of

corresponding data is displayed. Select an account code from
the list.

Grant Code Displays the grant code.
Workers' Comp Displays workers' comp code.
Expense 373 Select to include the distribution amount in the above state base

(ASB) distribution for TRS. If the field is not selected, the amount
is not used for distribution of the ASB amount on the TRS 373
Report.

Employer
Contribution

Select if the distribution should be included as an employer
insurance contribution. The field is only available when account
type G is selected.

Percent Type the distribution percentage.
Amount Displays the distribution amount.

On the Date tab:

Date Filled Populated with the date the position was filled, or you can type a date
in MMDDYYYY format. For a new position, the field is automatically
populated with the current date.

Date Authorized Populated with the date the position was authorized, or you can type a
date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Entered Populated with the date the position was entered in the system, or
you can type a date in MMDDYYYY format. For a new position, the field
is automatically populated with the current date.

Date Vacated Indicates the date the position was vacated.
Vacated Reason Indicates why the position was vacated. Click  to change the

reason.

❏ Click Save.

Position Management Guides and Checklists
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The following guides and checklists provide the necessary information for both new and existing
users to begin or continue managing positions using the Position Management application.

Part 1

Position Management: Setup and Processing for New Users (prints separately)
Position Management: Setup and Processing for Existing Users (prints separately)
Position Management: Salary Simulations Overview (prints separately)
Position Management: Update NYR Positions and Move Employees to CYR Payroll (prints
separately)
Checklist - Position Management: Interface to Budget (prints separately)
Checklist - Position Management: Import Position Data to PMIS (prints separately)
Checklist - Position Management: Import Distribution Data to PMIS (prints separately)

Part 2

Position Management: Setup for New Hires
Position Management: Process Separations
Position Management: Perform Non-Comp Funding Changes
Position Management: Perform Historical Inquiries
Perform Retro Pay Process

https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_setupandprocessingfornewusers
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_setupandprocessingforexistingusers
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_updatenyrpositionsandmoveemployeestocyrpayroll
https://help.ascendertx.com/test/business/doku.php/academy/pmis_interface_to_budget_checklist
https://help.ascendertx.com/test/business/doku.php/general/business/overview_guide/humanresources_pmis_process_importing_position_data
https://help.ascendertx.com/test/business/doku.php/general/business/overview_guide/humanresources_pmis_process_importing_distribution_data
https://help.ascendertx.com/test/business/doku.php/academy/pmis_new_hires
https://help.ascendertx.com/test/business/doku.php/academy/pmis_separations
https://help.ascendertx.com/test/business/doku.php/academy/pmis_noncompfundingchanges
https://help.ascendertx.com/test/business/doku.php/academy/pmis_historical_inquiries
https://help.ascendertx.com/test/business/doku.php/academy/pmis_retropay_checklist
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