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ASCENDER - Position Management: Salary
Simulations Overview

Use the following pages to set up and perform various Position Management salary simulations.
The forecast salary simulation functionality is similar to the Payroll simulations with the following
differences:

Uses first pay date and extra duty codes versus using an extract ID parameter.
Calculates fringe benefits instead of only salaries.
Simulation amounts can be updated to Budget instead of only displaying a simulation report.

This guide assumes you are familiar with the basic features of the ASCENDER Business system and
have reviewed the ASCENDER Business Overview guide.

Position Management - Salary Simulation

Simulation Options

Create simulations. All fields must be completed.

Position Management > Utilities > Salary Simulation > Simulation Options

The Salary Simulation menu is only available when logged on to a next year pay frequency.

Create an export using Utilities > Export PMIS Tables prior to using this tab.

This tab is used to create a forecast position salary simulation and to select the parameters
associated with the simulation.

The simulation will process for positions where the school year matches the Next Year field on the
District Administration > Options > Position Management tab and where the accept changes flag is
selected for forecast records.

Each simulation will have a unique, user-assigned name and may have various salary types
included in the simulation.

When the salary calculations are performed, the program will use the original salary amount from
the next year salary table, and then apply the percent or amount change as defined in the
associated simulation table for that salary to determine the new salary amount for that pay grade
and pay step.

Steps that have a zero percent or amount increase are included in the salary calculations at the
rate from the original next year salary table amounts.

https://help.ascendertx.com/test/business/doku.php/business_overview_guide
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Salary Simulations provide budget reports without the need to overlay any employee or position
data in the NYR payroll. Reports are available after the simulation calculations have been
processed.

If the Recalculate field is selected for a supplement position on the Maintenance > PMIS
Supplement Modify or PMIS Supplement Admin pages, and the position is not based on a regular
position, the salary table amount for the extra duty is applied to the position record. If the
Recalculate field is not selected, the salary amount in the supplement position is not changed.

403B FICA Alternative contribution calculations - PMIS simulation calculations now include
403B FICA Alternative contribution calculations when the A3 deduction type is included on the
Deductions tab for the selected simulation. And, the deduction code for the A3 deduction type
exists for an employee included in the simulation. The reports will list the account codes and
amounts in the annuities column.

Create a simulation:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Click Retrieve. The simulation is retrieved.

Simulation Name If retrieving an existing simulation, the simulation name is displayed. If
adding a new simulation, type the simulation name.

Simulation
Description

The description of the current simulation is displayed. If adding a new
simulation, type the new simulation description.

User ID This field is populated per user per simulation.

❏ Click Add Simulation to create a new simulation.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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❏ Under Calculation Options:

Include Proposed
Positions

Click  to select Yes or No to budget for the proposed positions to
determine if they are affordable. This is a required field.

Include Vacant
Supplement Positions

Click  to select Yes or No to budget for the vacant supplement
positions to determine if they are affordable. This is a required field.

Note: Forecast always budgets for a vacant regular position.
Increment Pay Steps Click  to select Yes or No to increment the pay steps in the simulation.

This is a required field.

Note:  If salaries will be frozen, the salary increase should be set to 0%,
and the step salary schedule should be changed by moving the amounts
from one step to another.

Maximum Annual Pay
Step

Type the two-character code for the highest pay step in your local annual
salary schedule. The field is used to identify the correct salary amount on
the salary table.

Maximum Hourly/Daily
Pay Step

Type the two-character code for the highest pay step in your hourly/daily
salary schedule. The field is used to identify the correct salary amount on
the salary table.

Increment State Steps Click  to select Yes or No  to increment the state steps in the
simulation. The state steps automatically max out at 20. This is a
required field.

Include TRS On-Behalf
Calculations

Click  to select Yes or No  to include the TRS on-behalf calculations in
the simulation. This is a required field.

Expenditure Account
for TRS On-Behalf
Calculations

Type an account code to be used as an expenditure account for the TRS
on behalf calculations. The object code is always 6144 and must be
distributed by function so the function must be XX. The LEA can
determine other account code components.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_addsimulation.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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For Midpoint Salaries -
Basis of Salary Change

Click  to select one of the following options:
C - Use position hrly/dly rate - Select to calculate the percentage increase
for midpoints on the actual existing rate. This option is used by LEAs that
are using a midpoint schedule in place of putting employees on a salary
schedule.

T - Use Simulation Mid Inc/Dec Amt - Select to base the percentage on
the midpoint. This option is used by LEAs that follow a midpoint schedule.
Select to calculate the percentage increase for midpoints on the actual
existing rate. This option is used by LEAs that are using a midpoint
schedule in place of putting employees on a salary schedule.
This is a required field.

For Midpoint Salaries -
Increase Pay Rate to
Minimum

Click  to select Yes or No to increase or not increase the pay rate to
minimum for midpoint salaries. This is a required field.
If Yes is selected, the pay rate is increased to the minimum amount if it is
below the minimum amount, and then the pay rate raise is applied per
the simulation. This ensures that employees are not paid less than the
minimum.
If No is selected, the pay rate raise is applied per the simulation, and
then the pay rate is raised to the minimum amount if it is still below the
minimum amount.
Example
Example 1:
If an employee's current pay rate is $47, the simulation is set up for a 1%
increase on midpoint, and the midpoint table amounts are set up as
follows: $50 minimum $75 midpoint $100 maximum
If Yes is selected, the pay rate is updated to $50.75, which is an increase
to $50 (the minimum) plus 1% (.75) of $75.
If No is selected, add 1% (.75) of $75 to the current pay rate of $47,
which is below the minimum so the pay rate is updated to $50.
Example 2:
If an employee's pay rate is $49.50, and all of the factors are the same as
in example 1:
If Yes is selected, the employee's new pay rate is $50.75.
If No is selected, the employee's new pay rate is $50.25.

Include TEA Health
Insurance

Click  to select Yes or No to include or not include TEA health insurance
in the simulation. This is a required field.

❏ Under Update Options:

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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Update for Active
Positions Only

Click  to select one of the following options:
A - Calculate Budget Based on Vacancy Data
B - Move Actual Amount to Budget Amount
C - Move Actual Amount to Budget if Actual > Budget
This is a required field.

Update Forecast Click  to select Yes or No to update or not update the forecast in the
simulation.

Only select Yes when you are ready to secure all of the positions and apply
the increase and updates to next year positions. This option moves the
simulations into the next year positions, and if selected, the pay and state
step increase is updated.

This is a required field.
Update Budget Click  to select one of the following options:

N - Do not update Budget
I - Increase or add to the amounts in Budget
R - Replace the amounts in Budget (This is how next year payroll to next
year budget works.)
This is a required field.

Update Budget
Amount

Click  to select one of the following options:
R - Recommended Amount
A - Approved Amount
This is a required field.

❏ Click Execute to begin the simulation process.

❏ Under Calculation Reports:

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_updatesimulation.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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Select the report(s) from the list. Click Select All or Unselect All to select all of the reports or
unselect all reports.
Click Generate Reports. The reports are displayed in the order selected.

❏ Click Process to save the data to budget and/or PMIS records based on the Update Options
selected. You are prompted to create a backup.

Review the report.

❏ Click Continue to continue to the next report.

❏ Click Return to return to the Calculation Reports page and skip the display of the remaining
reports selected.

Duplicate a simulation:

The Duplicate From Simulation field and Duplicate button are only visible when you click Add
Simulation.

Duplicate From Simulation Type the name of a simulation, or click  to select a simulation name
from a list.

❏ Click Duplicate to duplicate the simulation.

Delete a simulation:

❏ Click Delete to delete the displayed simulation.

First Pay Date Codes

Select the first pay date codes to be included in the simulation.

Position Management > Utilities > Salary Simulation > First Pay Date Codes

This tab is used to designate positions to be included in the simulation based on first pay date
codes. 

You must be logged on to a next year pay frequency to access this utility.

Set up first pay date codes:

https://help.ascendertx.com/test/business/doku.php/general/pmis_backup
https://help.ascendertx.com/test/business/doku.php/general/printreport
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Click Retrieve. The simulation is retrieved.

Simulation Name The simulation name is displayed.
Simulation Description The description of the current simulation is displayed.

❏ Click First Pay Dt Cds to select a fund from the First Pay Date Codes lookup.

❏ Click +Add to add a row.

First Pay Date Code Type a unique pay date code. The field can be a maximum of three
characters.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/general/firstpaydatecodes
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_firstpaydatecodelookup.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_firstpaydatecodes.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
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Date of Pay This field is display only and indicates the starting pay date.

❏ Click Save.

Fund/Fiscal Year Exclusions

Select the fund/year(s) to be excluded from the Budget update regardless of the Budget update
option. These funds are still included in the reports.

Position Management > Utilities > Salary Simulation > Fund/Fiscal Year Exclusions

This tab allows you to designate which funds should not be included in updates to budget (if
Update Budget is selected on the Position Management > Utilities > Salary Simulation >
Simulation Options tab).  If no funds are selected, all funds are available for the update.

You must be logged on to a next year pay frequency to access this utility.

Create an exclusion:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Click Retrieve. The simulation is retrieved.

Simulation Name The simulation name is displayed.
Simulation Description The description of the current simulation is displayed.

❏ Click Budget Funds to select a fund from the Budget Funds/Fiscal Years lookup.

❏ Click +Add to add a row.

Fund/Fiscal Years Type the fund code and the fiscal year. The fund code can be any digit between
101-999, and the fiscal year is a one-digit code that is the last digit in the fiscal
(school) year.

❏ Click Save.

https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/salarysimulation/simulationoptions
https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/salarysimulation/simulationoptions
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/general/budgetfundsfiscalyears
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Create an exclusion:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Click Retrieve. The simulation is retrieved.

Simulation Name The simulation name is displayed.
Simulation Description The description of the current simulation is displayed.

❏ Click Budget Funds to select a fund from the Budget Funds/Fiscal Years lookup.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_budgetfundfiscalyearlookup.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/general/budgetfundsfiscalyears
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❏ Click +Add to add a row.

Fund/Fiscal Years Type the fund code and the fiscal year. The fund code can be any digit between
101-999, and the fiscal year is a one-digit code that is the last digit in the fiscal
(school) year.

❏ Click Save.

Local Annual

Select the local annual salary scales to be used in the simulation. The salary scales can default to
a particular percentage or amount increase with the ability to update individual pay
grade/schedule/steps.

Position Management > Utilities > Salary Simulation > Local Annual

Local Annual - HRS6250

Position Management > Utilities > Salary Simulation > Local Annual

This tab is used to automatically reference the correct annual salary for employees, based on their
pay grade, pay step, max days employed, and local schedule code. This table can be utilized to
alter simulations for those employees, such as teaching staff, whose pay is based on an annual
amount with step increases for years of service.

Set up local annual salary data:

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_fundfiscalyrexclusions.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
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Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Under Records:

Simulation Name Display only and indicates the simulation name as entered in the Simulation
Name field at the top of the page.

Description Display only and indicates the simulation description as entered in the
Simulation Description field at the top of the page.

Pay Grade Click  to select the appropriate pay grade for the current simulation. This option
limits your selection.

Local Annual Click to retrieve and select multiple pay grades from the annual salary table, or
create new entries to be included in the simulation phase.

❏ Click Retrieve. The local annual salary data is displayed.

❏ Under Modify, select either of the following criteria to modify local annual salaries:

By Percent
By Dollar Amt

❏ Under Salary:

Amount Type the dollar or percentage value to increase a salary. The dollar amount can be a
maximum of six digits (e.g., 9999.99).

❏ Click Default to apply the amount entered in the Amount field to each salary.

Note: Only those rows that have no value in the % Increase or Amount Increase columns are
affected when applying the default values.

❏ Click +Add to add a row.

Note:  When adding a new row with +Add, the same pay grade, pay step, local schedule, and
maximum days employed must exist in the NYR Local Annual Salary Table, or the record cannot
be saved.

Pay Grade Type the code for the pay grade. The field can be a maximum of three characters.
Pay Step Type the code for the salary level within the indicated pay grade. The field can be

a maximum of two characters.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/ascender_picklist.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
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Max Days
Employed

Type the maximum number of days worked at the indicated pay grade and pay
step. The field can be a maximum of three characters.

Local Sched Type the optional, locally assigned, single-character code that is used to indicate
the separate pay schedules for professional and support staff with the same pay
grade, pay step, and maximum number of days employed.

The system populates the Annual Amt field with the annual salary for this pay grade and step from
the Local Annual NYR table.

Note: Each row can only be changed by a percent or dollar amount, not both, and if a row
previously had a value entered in the Amount Increase column, and now a value is entered in
the % Increase column, the Amount Increase column changes to zero.

% Increase Type the percentage of the increase.
Amount Increase Type the dollar amount of the increase.
New Amount This field is calculated by the system.

❏ Click Refresh Totals to recalculate the new amounts when a new amount or percent is entered.

❏ Click Save.

Hourly/Daily

Select the hourly/daily salary scales to be used in the simulation. The salary scales can default to
a particular percentage or amount increase with the ability to update individual pay grade/steps.

Position Management > Utilities > Salary Simulation > Hourly/Daily

Hourly/Daily - HRS6250

Position Management > Utilities > Salary Simulation > Hourly/Daily

This tab is used to automatically reference the correct hourly/daily salary for positions, based on
their pay grade, pay step, max days employed, and local schedule code. This table can then be
utilized to alter simulations for those positions, such as teachers, paraprofessionals, maintenance,
bus drivers, and other jobs as maintained by the district.  

You must be logged on to a next year pay frequency to access this utility.

Set up hourly/daily salary data:
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Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Click Retrieve. The hourly/daily salary data is displayed.

❏ Under Records:

Field Description
Sim Name Displays the simulation name as entered in the Simulation Name field at the top of the

page.
Descr This field is populated automatically with the simulation description as entered on the

Simulation Options tab.
Pay Grade Click  to select the appropriate pay grade for the current simulation. This option limits

your selection.

Note: In addition, you can click the Hourly/Daily button to retrieve and select multiple
pay grades from the hourly/daily table, or create new entries to be included in the
simulation phase.

❏ Click Retrieve. The hourly/daily salary data is displayed.

❏ Under Modify, select either of the following criteria to modify hourly/daily salaries:

By Percent
By Dollar Amt

❏ Under Salary:

Amount Type the dollar or percentage value to increase a salary. The dollar amount can be a
maximum of six digits (e.g., 9999.99).

❏ Click Default to apply the amount entered in the Amount field to each salary.

Note: Only those rows that have no value in the % Increase or Amount Increase columns are
affected when applying the default values.

❏ Click +Add to add a row.

Pay Grade Type the code for the pay grade. The field can be a maximum of three characters.
Pay Step Type the code for the salary level within the indicated pay grade. The field can be a

maximum of two characters.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
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Rate Type This field is populated by the system:

If the Hrs Per Day field is left blank, the rate type is set to the daily rate.

If the Hrs Per Day field contains hours, the rate type changes to hourly.
Pay Type Displays the type of pay for the selected simulation.
Hrs Per Day Indicates how the rate is paid. If hours are not zero, the rate is considered an hourly

rate.
Local Sched Type the optional, locally assigned, single-character code that is used to indicate the

separate pay schedules for professional and support staff with the same pay grade,
pay step, and maximum number of days employed.

Est Ovtm Hrs Displays the estimated annual number of overtime hours allowed for this pay grade
and step.

The system populates the Amount field with the hourly/daily salary amount authorized for this pay
grade and step from the Hourly/Daily NYR table.

Note: Each row can only be changed by a percent or dollar amount, not both, and if a row
previously had a value entered in the Amount Increase column, and now a value is entered in
the % Increase column, the Amount Increase column changes to zero.

% Increase Type the percentage of the increase.
Amount Increase Type the dollar amount of the increase.
New Amount This field is calculated by the system.

❏ Click Refresh Totals to recalculate the new amounts when a new amount or percent is entered.

❏ Click Save.

Extra Duty

Include all extra duty codes in the simulation even if there is not an increase.

Position Management > Utilities > Salary Simulation > Extra Duty

Extra Duty - HRS6250

Position Management > Utilities > Salary Simulation > Extra Duty

This tab is used to automatically reference the correct extra duty salary for employees based on
their extra duty codes. This table can be utilized to alter simulations for those pay rates for part-
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time functions required at each campus or LEA (e.g., Cheerleader Sponsor, and UIL events).

You must be logged on to a next year pay frequency to access this utility.

Set up extra duty salary data:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Under Records:

Sim Name Displays the simulation name as entered in the Simulation Name field at the top of
the page.

Descr Displays the simulation description as entered in the Simulation Description field at
the top of the page.

Extra Duty
Cd

Type the appropriate extra duty code for the current simulation, or click  to select
the extra duty code from a list.

❏ Click Retrieve. The extra duty code data is displayed.

❏ Click Extra Duty to select an extra duty code from the Extra Duty lookup. Or, create new entries to
be included in the simulation phase.

❏ Under Modify, select either of the following criteria to modify extra duty salaries:

By Percent
By Dollar Amt

❏ Under Salary:

Amount Type the dollar or percentage value to increase a salary. The dollar amount can be a
maximum of six digits (e.g., 9999.99).

❏ Click Default to apply the amount entered in the Amount field to each salary.

Note: Only the rows without a value in the % Increase or Amount Increase columns are
affected when applying the default values.

❏ Click +Add to add a row.

Extra Duty Cd Type the extra duty code. The field can be a maximum of two characters.
Description Type the name that best describes the code. The field can be a maximum of 16

characters.

https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/ascender_picklist.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
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Account Code An edit mask allows you to type the full 20-digit account number, mask the
organization code, or mask the whole account number. If the organization code is
masked, when extra duty is assigned to the employee, the organization code
from the employee record would complete the code. If the entire code is masked,
when extra duty is assigned to the employee, a complete account code must be
entered on the distribution record for the employee.

Activity Click  to select a PEIMS activity code and corresponding description.
Wholly Sep Click  to select whether the extra duty salary is subject to the Above State

Minimum Salary Calculations of the TRS 373 Report.
Exp 373 Click  to select whether the amount is to be distributed for the above state

base.
Acct Type Click  to select an account type that best identifies the type of salary. The

Acct Type field is a required field and must be populated to save entries in the
table.

W/C Cd Click  to select the workers' compensation code.
Incl Suppl Dock
Rate

Display only and indicates if the supplemental extra duty amount is included in
the simulation or not.

The Amount field is populated with the salary amount authorized for this extra duty assignment from
the next year extra duty table.

Note: Each row can only be changed by a percent or dollar amount, not both, and if a row
previously had a value entered in the Amount Increase column, and a value is entered in the %
Increase column, the Amount Increase column changes to zero.

% Increase Type the percentage of the increase.
Amount Increase Type the dollar amount of the increase.
New Amount This field is calculated by the system.
Suppl Extra Days If the extra duty will be used for extra days that the employee works, type the

number of additional days to be used for the simulation.

If this field is updated, the amount for any extra days worked is calculated. And, if
the supplemental position is tied to the employee's regular position, the amount
is calculated based on the daily rate of the regular position.

❏ Click Refresh Totals to recalculate the new amounts when a new amount or percent is entered.

❏ Click Save.

Midpoint

The LEA has the option to increase the minimum, midpoint, and maximum and/or increase the
employee’s pay.
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Position Management > Utilities > Salary Simulation > Midpoint

Midpoint - HRS6250

Position Management > Utilities > Salary Simulation > Midpoint

This tab is used to manage the pay rates for hourly, noncontract employees, and contract
employees not covered under the Annual or Hourly/Daily salary tables.

Midpoint Salary Schedule

Set up midpoint salary data:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.

❏ Under Records:

Sim Name Display only and indicates the simulation name as entered in the Simulation Name
field at the top of the page.

Descr Display only and indicates the simulation description as entered in the Simulation
Description field at the top of the page.

Pay Grade Click  to select the appropriate pay grade for the current simulation. This option will
limit your selection.

Note: In addition, you can click the Midpoint button to retrieve and select multiple pay
grades from the midpoint table, or create new entries to be included in the simulation
phase.

❏ Click Midpoint to retrieve and select multiple pay grades from the midpoint table, or create new
entries to be included in the simulation phase.

❏ Click Retrieve. The midpoint salary data is displayed.

❏ Under Modify, select either of the following criteria to modify midpoint salaries:

By Percent
By Dollar Amt

❏ Under Salary:

Minimum Type the percentage or dollar amount each row will increase by.
Maximum Type the percentage or dollar amount each row will increase by.
Midpoint Type the percentage or dollar amount each row will increase by.
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Max Pct Pay Inc Type the maximum percentage allowable for the simulation.
Midpt Pct Pay Inc Type the maximum midpoint percentage allowable for the simulation.

❏ Click Default to apply the amounts entered in the Minimum, Maximum, and Midpoint fields to
each row.

Note: Only those rows that have no value in the % Increase or Amt Increase columns are
affected when applying the default values.

❏ Click +Add to add a row.

Pay Grade Type the locally assigned, three-character code for the pay grade.
Pay Type Click  to select a of pay type code.
Hours Type the number of hours authorized for this pay grade.

When pay types 1, 2, and 4 are calculated as daily rates, the Hours field is left blank.

When pay type 3 is calculated on an hourly pay rate, the Hours field requires a value.

The system populates the Minimum field with the lowest pay rate for this pay grade/pay type from
the Midpoint NYR table.

Note: Each row can only be changed by a percent or dollar amount, not both, and if a row
previously had a value entered in the Amount Increase column, and now a value is entered in
the % Increase column, the Amount Increase column will change to zero.

% Increase Type the percentage of the increase.
Amt Increase Type the dollar amount of the increase.
New Min This field is calculated by the system.

The system populates the Maximum field with the highest pay rate for this pay grade/pay type from
the Midpoint NYR table.

% Increase Type the percentage of the increase.
Amt Increase Type the dollar amount of the increase.
New Max This field is calculated by the system.

The system populates the Midpoint field with the calculated midpoint pay rate for this pay grade/pay
type from the Midpoint NYR table.

% Increase Type the percentage of the increase.
Amt Increase Type the dollar amount of the increase.
New Midpoint This field is calculated by the system.
Max Pct Pay Inc Type the maximum percentage allowable for the simulation.
Midpt Pct Pay Inc Type the maximum midpoint percentage allowable for the simulation.
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Max Inc/Dec Amt This field is calculated by the system.
Midpnt Inc/Dec Amt This field is calculated by the system.

❏ Click Refresh Totals to recalculate the new amounts when a new amount or percent is entered.

❏ Click Save.

Deductions

Designate the estimated employee and employer annual amounts for deductions. Vacant
positions can be included.

Position Management > Utilities > Salary Simulation > Deductions

Deductions - HRS6250

Position Management > Utilities > Salary Simulation > Deductions

This tab is used to designate estimated employee and employer annual amounts for deductions.
PMIS does not use the next year Staff Job/Pay Data; therefore, employee deductions are not
available for budgeting. Vacant positions can also be included in the simulation.

The intent of the employee amount is to have an annual estimated value of deductions that are
subject to a Cafeteria Plan 125 that affects FICA/Medicare tax calculations for budgeting purposes.
The employer amount is intended for those deductions where employer contribution needs to be
budgeted. The simulation looks at the current year payroll to detect which employees have that
deduction code, and takes the amount reflected in the Emp Amt field on this tab and reduces the
employee annual gross on the simulation by that amount for those employees who occupy
positions in the next year PMIS to determine the amount of FICA/Medicare that needs to be
calculated for Budget. This field is optional; however, leaving it blank will over budget for FICA and
Medicare, which may be preferred by some LEAs.

You must be logged on to a next year pay frequency to access this utility.

Designate or add a deduction code:

Field Description
Simulation Name Type the name of a simulation or click  to select the simulation name

from a list.
Simulation Description Type a description of the current simulation or click  to select the

simulation description from a list. The field can be a maximum of 30
characters.
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❏ Click Retrieve.

Simulation Name Display only and indicates the simulation name as entered in the Simulation
Name field at the top of the page.

Description Display only and indicates the simulation description as entered in the
Simulation Description field at the top of the page.

❏ Click Deductions to select a fund from the Deductions lookup.

❏ Click +Add to add a row.

Deduction Code Type a three-digit code identifying the deduction. This code must exist in the
Deduction Code table.

Type Indicates the two-character code identifying the deduction and is automatically
populated based the Deduction Code field.

Long Description Indicates the long name that best describes the deduction code and is
automatically populated based on the Deduction Code field.

Emp Amt Type the annual amount of the contribution by the employee with that
deduction.

Emplr Amt Type the annual amount of the contribution by the LEA for the employee with
that deduction.

Apply to Vacant
Position

Select to apply the employer amount to vacant positions included in the
simulation.
Note: If your TRS Active-Care is split between more than one payroll deduction
code, only select this field for one of the deduction codes. For example, if you
have four TRS Active-Care codes and each one has an annual amount of $2700
for the employer contribution and you select this field for all four codes, then
each vacant position in your reports will reflect a budget amount of $10,800 for
health insurance.

❏ Click Save.

Update Salary Tables

Select the simulation records to update the next year salary data. Update all simulations in the
next year tables at one time. Once the update process is completed, the process is disabled until
the Copy CYR Tables to NYR Tables process is completed again.

Position Management > Utilities > Salary Simulation > Update Salary Tables

Update Salary Tables- HRS6250

Position Management > Utilities > Salary Simulation > Update Salary Tables

This tab is used to select the simulation records to update the next year salary data. All simulations

https://help.ascendertx.com/test/business/doku.php/general/deductions_lookup


Business

2026/01/28 18:44 21 ASCENDER - Position Management: Salary Simulations Overview

that will be updated in the next year tables need to be updated at one time. Once the update
process has been completed, the process is disabled until the Copy CYR Tables to NYR Tables
process is completed again.

It is your responsibility to ensure the simulation has not been updated multiple times, causing the
salary tables to be incorrect. It is also important to maintain the integrity of the simulation tables to
prevent duplicated steps.

You must be logged on to a next year pay frequency to access this utility.

Update existing salary tables:

❏ All available simulations are displayed on the left side of the page. Use the arrow buttons to select
the simulations to be updated.

 - Click to move selected entries from the left side to the right side of the page.

 - Click to move all entries from the left side to the right side of the page.

 - Click to move selected entries from the right side to the left side of the page.

 - Click to move all entries from the right side to the left side of the page.

❏ Click Execute.

If any errors are encountered during the process, an error report is displayed. A listing of all
duplicates and rows in the simulation that are not listed in the salary table is displayed. All simulation
update processes are disabled until you clear the errors.

Review the report.

❏ Click Continue.

❏ Click Cancel to close the report and return to the Update Salary Tables tab.

If no errors are encountered during the process or you clicked Continue from the error report, a
report for each of the four salary tables is generated.

❏ Click Cancel to return to the Update Salary Tables tab without updating.

❏ Click Process to process the update. You are prompted to create a backup.

After the export process is completed, the actual update is performed. If the update is successful,
a message is displayed indicating that the simulation update was processed successfully.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/single_forward_arrow_button.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/double_forward_arrow_button.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/single_back_arrow_button.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/double_back_arrow_button.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/general/printreport
https://help.ascendertx.com/test/business/doku.php/general/pmis_updatesalarytables_backup


Business

2026/01/28 18:44 22 ASCENDER - Position Management: Salary Simulations Overview

Delete Simulations

Delete PMIS salary simulation records.

Position Management > Utilities > Salary Simulation > Delete Simulations

Delete Simulations - HRS6250

Position Management > Utilities > Salary Simulation > Delete Simulations

This tab is used to delete simulation tables. The Delete Simulations tab is not a required step in the
simulation process.

You must be logged on to a next year pay frequency to access this utility.

Prior to using this utility, create an export using the Position Management > Utilities > Export PMIS
Tables page.

Delete existing simulation tables:

❏ All available simulations are displayed on the left side of the page. Use the arrow buttons to select
the simulations to be updated.

 - Click to move selected entries from the left side to the right side of the page.

 - Click to move all entries from the left side to the right side of the page.

 - Click to move selected entries from the right side to the left side of the page.

 - Click to move all entries from the right side to the left side of the page.

❏ Select the simulations to be deleted.

❏ Click Execute to delete the selected simulation(s).

Position Management - Salary Simulation Reports

The following Calculation Reports are available. Regular and supplement positions are listed
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separately for each employee.

Sample reports.

Forecast Simulation Errors - The error report provides a list of encountered errors.

Forecast Simulation Calculations Position/Distribution - This report is similar to the Next Year
Payroll Employee Distribution report that is generated on the Payroll > Next Year > Interface NY
Payroll to NY Budget page, HRS9960 - NY Payroll Extract Distribution by Name. The report provides
the position, billet, and employee name.
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Current/Forecast Simulation Comparison Report - This report is similar to the HRS6650 -
CYR/NYR Salary Comparison Report in the next year payroll files. The report compares the current
year PMIS salary to the calculated salary in the simulation for the next year PMIS. The only difference
between this report and the HRS6650 report is that the HRS6650 report compares the employee's
current year payroll salary to the employee's next year payroll salary.

Employee Base Pay Information Report - This report is unique to PMIS for budgeting purposes.
The report provides the base salary (no benefits) by pay grade. LEAs can review this information to
determine the cost of a base salary amount for a particular pay grade for the listed employees. The
forecast amount is the amount reflected on the position in the next year PMIS, the simulation amount
reflects the salary amount with the applied increase.
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Forecasting Report - This report is unique to PMIS for budgeting purposes. The report provides the
base salary without benefits.
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Forecast Account Distribution Journal by Salary Account - This report is unique to PMIS for
budgeting purposes. The report includes salary and benefits based on the simulation increases. LEAs
can view salary amounts by fund and function.
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Forecast Account Distribution Journal of All Expenditures - This report is similar to the Next
Year Payroll Account Distribution report that is generated on the Payroll > Next Year > Interface NY
Payroll to NY Budget page, HRS9970 - NY Payroll Extract Distribution by Acct. The report provides the
account code with a list of employees with the distribution code, salary, and benefits.

Budget Expenditure Report for Position Management - This report is similar to the Next Year
Payroll Account Distribution report that is generated on the Payroll > Next Year > Interface NY Payroll
to NY Budget page, HRS9970 - NY Payroll Extract Distribution by Acct. The report provides the
position names with the distribution code instead of providing the employee names with the
distribution code, salary, and benefits.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/positionmanagement_salarysimulations_forecastacctdistjournalofallexpend.jpg?id=academy%3Abusiness_positionmanagement_salarysimulations


Business

2026/01/28 18:44 28 ASCENDER - Position Management: Salary Simulations Overview

Forecast Positions with Budget Accounts, Amounts and Units - This report is unique to PMIS
for budgeting purposes. The report provides a snapshot of the employee and a list of distributions
indicating the LEA's cost of a position.
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Forecast Simulation Update to Budget - This report is displayed when the Update Budget field
is set to I - Increase or add to the amounts in Budget under Update Options on the Position
Management > Utilities > Salary Simulation > Simulation Options tab.
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