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This process moves employees who receive their first paycheck in September from next year
Position Management to current year Position Management. It also updates some of the fields on
the following Maintenance > Staff Job/Pay Data tabs in the current year payroll:

Employment Info
Pay Info
Job Info
Distributions

Set up a separate simulation for employees who receive their first paycheck in September. If all
of the employees receive their first check in September, you can use the simulation that was
used for budgeting purposes. The simulation updates the fields in the next year positions for the
new school year and clears the Accept Changes field. The new salary information from the next
year position is updated in the current year, updating both the current year PMIS and the Staff
Job/Pay Data fields for those employees.

Verify account code fiscal years.1.

Position Management > Utilities > Update Fiscal Year by Fund

Verify that the account code fiscal years are accurate. This tab provides a list of the fund/fiscal
years that are set up in the positions. This process increments the position distribution fiscal
year by 1.

Note: Since the account codes are validated against the budget, there should not be any
fiscal years less than the next year. If there are, generate a user-created report to identify
the positions and manually update the information.

Generate a user-created report.2.

Position Management > Reports > User Created Reports > CYR/NYR Positions

Generate a PMIS user-created report to verify that the Increase Eligible field is selected for
applicable positions. It is possible that the field is not selected for new LEA employees from last
year.

❏ It is recommended to verify the Nbr Remain Payments field prior to calculating salaries.

❏ Select the following fields on the user-created report:

https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/updatefiscalyearbyfund
https://help.ascendertx.com/test/business/doku.php/positionmanagement/reports/usercreatedreports/cyrnyrpositions
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❏ Click Create Report. The report is displayed. Use the sort/filter functionality to group the
applicable data.

Note: The number of remaining payments reflected on the report is displayed on the Job
Info tab as the number of annual payments and the number of remaining payments for the
employee for any P position type. If the LEA uses S acct types or business allowances for
extra duties, S position types on this report should reflect the correct number of remaining
payments. Prior to continuing, make the necessary position corrections.

Verify retiree information.3.

Position Management > Maintenance > PMIS Position Modify > Budget

Verify that the TRS Status field is set to 5 - Retired for retirees. If the TRS status is incorrect,
there is a possibility that the status will be incorrect (TRS-eligible) when the employee is moved
to the current year payroll.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/setup_processing_newusers_usercreatedreport.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/positionmanagement/maintenance/pmispositionmodify/positionrecord
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Identify employees to move to the current year payroll.4.

Log on to the current year.

Payroll > Reports > User Created Reports

Generate a user-created report to identify the employees who begin their new contract in
August. It is possible that the employees are inactive in the current year, be sure that the
Active Employees Only field is not selected.

❏ Prepare a list of new hires as a supplement to this list. Sort by the Payoff Date to verify that
all employees with a July payoff date have the same date. For example, it is possible that an
employee has a payoff date that is a day before or after the actual July payoff date.

❏ Use the current year payroll Payroll > Maintenance > Staff Job/Pay Data > Job Info tab to
make corrections as needed.

❏ Generate a user-created report again to verify that all of the data is accurate. Filter the report
using the LEA's July payoff date (YYYYMMDD).

https://help.ascendertx.com/test/business/doku.php/payroll/reports/usercreatedreports
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_usercreatedwithpayoffdate.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/payroll/maintenance/staffjobpaydata/jobinfo
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Print or save the report for verification purposes.

Create a salary simulation.5.

Log on to the next year.

Prior to setting up and performing salary simulations, review the Position Management:
Salary Simulations Overview document for a description of the Salary Simulation pages and
samples of the available simulation reports.

Position Management > Utilities > Salary Simulation > Simulation Options

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mousercreatedreportfilterfeature.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/academy/business_positionmanagement_salarysimulations
https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/salarysimulation/simulationoptions
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❏ Complete the following:

(Recommended) In the Include Vacant Supplement Positions field, select Yes to
budget for vacant supplement positions.
In the Update Forecast field, select No.
In the Update Budget field, select N - Do Not Update Budget.
Include all first pay date codes for 10-month employees who receive their first paycheck
in August. Include all local/annual, hourly/daily, midpoint (if applicable), and extra duty
tables.

❏ Click Save.

❏ Click Execute. Review the Simulation Process Error Listing and correct any errors prior to
continuing the process.

Generate the simulation reports and review all salaries.
Review the user-created report to confirm that all 10-month employees or positions are
included in the simulation. The reflected salaries are the amounts that are used to pay
employees in the current year payroll.

If necessary, continue making corrections and running the simulation until all of the salary
amounts are correct.

❏ Run the final simulation. This process updates the state step, pay step, and salary amount in
the next year PMIS for all 10-month positions and clears the Accept Changes field.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mosalarysimulationoptions.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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In the Update Forecast field, select Yes.
Click Save.
Generate and save the reports.
Click Process to process the simulation. Create a backup.

(If applicable) Move employees to next year payroll.6.

Log on to the next year.

Position Management > Utilities > Move Forecast to NY Payroll

If your LEA uses ASCENDER Grade Reporting and/or accrues, 10-month employees may need to
be moved to next year payroll.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mosalarysimulation.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/general/pmis_backup
https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/moveforecasttonyrpayroll
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❏ Complete the following:

In the Select Pay Frequency field, select the frequency that represents the LEA's next
year payroll.
Select Update TRS Year Flag.
In the Select First Pay Date Codes or blank for ALL, select the first pay date codes
that represent the 10-month employees.
Select Include Extra Duty pay.

The additional fields can be used to move select employees and positions.

❏ Click Execute. Generate the Move Forecast Process Error Listing and correct any errors prior
to continuing the process.

After completing any corrections, generate and save all of the processing reports.

❏ Click Process to process the final simulation.

Contact your regional ESC consultant if you need assistance.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10momoveforecasttonyrpayroll.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_11momoveforecastprocessingreports.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Complete these steps before proceeding.7.

Ensure that the August payroll is processed.
Run the Regular Payroll (RP) extract with the Child Nutrition values (if applicable) and
interface to Finance in order to run the TRS On-Behalf process and continue the end-of-
year process in Finance.
Create a folder (e.g., Preliminary Aug TRS Reports) and save all extracts for verification
purposes.
Do not report or submit any records to TRS at this time.

(If applicable) Perform the August accrual process.8.

Skip this step if your LEA does not accrue in ASCENDER.

After completing the August Accruals process and interfacing to Finance, ensure that there are
no changes to the employee’s distribution accounts until the August accruals are posted to the
payroll history as part of the end-of-year process (First Payroll of the School Year Checklist).

Identify September start date employees.9.

Log on to the next year.

Position Management > Reports > User Created Reports > CYR/NYR Positions

https://help.ascendertx.com/test/business/doku.php/academy/business_payroll_augustaccruals
https://help.ascendertx.com/test/business/doku.php/academy/business_payroll_firstpayrolloftheschoolyear
https://help.ascendertx.com/test/business/doku.php/positionmanagement/reports/usercreatedreports/cyrnyrpositions


Business

2026/04/04 07:02 9 pmis_updatingnyrpositions_and_rolling10moemployees

Generate a user-created report to identify employees who have a 9/1 or later start date.

Position Management > Maintenance > PMIS Position Modify > Position Record

Retrieve each employee.

For TRS purposes, select the Accept Changes field to avoid moving the employees to the
current year payroll.

Copy school calendars from next year to current year payroll.10.

Log on to the next year.

Payroll > Next Year > Copy NYR Tables to CYR > Copy Next Year Tables

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_usercreatedreportseptemberemployees.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/positionmanagement/maintenance/pmispositionmodify/positionrecord
https://help.ascendertx.com/test/business/doku.php/payroll/nextyear/copynyrtablestocyr
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❏ In the School Calendar field, select only the 10-month employee calendars.

TIP: The calendar code is displayed in the first pay date code on the simulation
(e.g., J40 includes calendar code 40

❏ Click Execute.

Note: If changes were made to any of the next year payroll tables (extra duty pay,
hourly/daily salary, job code, local annual salary, etc.), copy the tables from the next year
payroll to the current year payroll.

Generate a user-created report.11.

Log on to the current year.

Payroll > Reports > User Created Reports

❏ Generate a user-created report with the Hrs Per Day, Wkly Hrs Sched, and Payoff Date
fields selected. These fields are overwritten when positions are moved from the next year to the
current year.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mocopynyrtablestocyr.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/payroll/reports/usercreatedreports
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❏ Identify the employees who have an August payoff date, and then use the Mass Update utility
to update the fields after all positions are moved from the next year to the current year.

Move forecast to current year position and payroll.12.

Log on to the next year.

Position Management > Utilities > Move Forecast to CYR Position and Payroll

This process is used to move payroll and position forecast records to the current year PMIS with
the same information that is set up in the next year PMIS records.

It also updates fields on the following Maintenance tabs: Employment Info, Pay Info, Job Info,
Distribution

The Accept Changes field must be cleared when moving position records from forecast to
current; otherwise, position records cannot be moved. The Accept Changes field is cleared

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mopayrollusercreatedreport.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/moveforecasttocyrpositionandpayroll
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after running a simulation with the Update Forecast field set to Yes. Similarly, you cannot run
a simulation for positions without the Accept Changes field selected.

In the Select Pay Frequency field, select the payroll frequency to be updated. LEAs with
multiple frequencies must individually process each frequency.
Do not select Include Vacant Supplements.
Do not select Validate Accounts against General Ledger at this time. Distribution
accounts in next year PMIS reflect the fiscal year for the upcoming school year. Finance
still reflects the current year for the fiscal year in the general ledger. When running this
process, the error report reflects funds for employees who are included in the process. It
is necessary to create the funds with the new fiscal year on the Finance > Tables >
Account Codes > Fund tab. It is NOT necessary to set up codes in the Chart of Accounts.
Do not select Update TRS Year. If an employee has this field selected but they are now
a 10-month employee, the TRS Year field is cleared when the 10-month move is
processed.
Select Update Workers’ Comp Annual and Remaining Payments if the LEA
expenses worker's compensation in ASCENDER. The system references the # of months
in Contract and makes the WC Ann Pymts and WC Remaining Pymts match this
field.
Leave the Additional Workers’ Comp Payments field blank. It is not necessary to
populate this field even if the LEA expenses workers' compensation in ASCENDER.
In the Select a Stat Minimum Salary Table (CYR/NYR) field, select the year (current
or next ) that contains the tables with the updated amounts. If it is a legislative year and
the state minimum amounts are updated.
In the First Pay Date Codes or blank for ALL field, select only the first pay date codes
for employees who receive their first paycheck in July.
Select Include Extra Duty to include the supplement pay with the regular pay.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10momoveforecasttocyrpositionandpayroll.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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❏ Click Execute to execute the process. The following reports are available:

Move Forecast Process Error Listing Important errors
Error Message Description
Warning: The employee has
Contract Balance amounts not
equal to zero for current jobs.

The employee has not been paid off by payroll.

Failure: Position Accept
Changes Flag set to Y The position will not be moved to the current/payroll.

Failure: Emp Nbr must have
one position declared as
primary.

The error does not necessarily reference the Primary
Job field on the position. If an employee has a regular
position and a supplement position, but there is an
error that causes the primary position to fail, this
message often indicates that there is only a
supplement position to be moved. It is recommended
to review and correct any errors that begin below this
message about primary positions. After making those
corrections, run the process again. This may resolve
the primary job errors.

This error also occurs when calendars have not been
copied to the current year.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_moveforecasttocyrpositionandpayroll_processingreports.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Error Message Description
Warning: Emp Nbr has
multiple supplement positions
for the same job; however,
one or more of the following
do not match: Campus ID,
Dept, TRS Status Code, FTE
Units, Incr Elig, Max Paymts,
FICA Elig, Unemp Elig, EEOC,
Workers Comp, Supplement
Extra Days or Category Cd.
The values from lowest
Supplement Position
Number/Billet may be used if
new rows are inserted for the
Pay Info and Job Info tabs.

This error indicates that the fields on the Payroll >
Tables > Salaries > Extra Duty tab do not match
those selected on a supplemental position.

Use the Position Management > Inquiry > PMIS Staff
Inquiry to determine the Position Number and Billet
for any supplemental positions for the employee.
Then, use the Position Management > Maintenance >
PMIS Supplement Modify page to retrieve the position
and billet and compare the fields on the position to
the Payroll > Tables > Salary > Extra Duty tab for the
extra duty number on the supplement. For example,
in some cases the W/C code on the position may not
match the W/C code on the table. Or, the Exp 373
field on the position may be selected, but the Exp
373 on the table for that extra duty code may not be
selected. Either the table or the position needs to be
updated so that they both match. If changes are
made to the Extra Duty table, it is necessary to move
the table to the current year payroll before
proceeding.

Update CYR Positions From Forecast - The error report lists any funds that need to be set
up in the Finance tables.

Update CYR Payroll From Forecast by Employee Name

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_moveforecasttocyrpositionandpayroll_errorreport.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_updatecyrpositionsfromforecast.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Update CYR Payroll From Forecast by Campus ID

❏ Click Generate Reports. The selected reports are displayed. Review the report.

❏ Click Continue to view the next report. Or, click Return to return to the report selection
page.

❏ After reviewing all of the reports and correcting all errors, return to the report selection
page and click Process to move the forecast records to the current year. You are prompted
to create a backup.

After the process is completed, the actual update is performed. If the update is
successful, a message is displayed indicating that the move forecast updates were
successfully processed.

❏ Click Cancel to return to the Move Forecast to CYR Position and Payroll page without
moving the forecast records to the current year.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_updatecurypayrollfromforecastbyempname.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_updatecyrpayrollfromforecastbycampusid.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/general/printreport
https://help.ascendertx.com/test/business/doku.php/general/pmis_updatesalarytables_backup
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If corrections are processed, repeat this step.

Generate and save each report. Compare the Update CYR Positions From Forecast report to
the user-created report that was previously generated to confirm that all 10-month
employees are included. The last two reports contain the same information; one is sorted by
employee name and the other by campus ID. These reports reflect the existing salary in the
current year payroll and the new salary, which overwrites the current year payroll amounts.
Review the reports for accuracy.

Confirm that CYR salaries are accurate.13.

Log on to the current year.

Verify the current year data to confirm that the salaries are correct. The highlighted fields are
updated:

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mopayinfo.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Mass update the fiscal year.14.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mojobinfo.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10modistributions.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Log on to the current year.

Payroll > Utilities > Mass Update > Employee

Skip this step if your LEA has a 7/1 fiscal year.

Mass update the fiscal year to the next school year for all employees.

Select Fiscal Year and type the next year fiscal year. Before processing, stop to consider if the
LEA uses other fiscal years in the account codes for employees. If the entered year is not the
only used fiscal year, additional parameters may need to be selected.

Contact your regional ESC consultant if you need assistance.

Mass update the current year Wkly Hrs Sched and Hrs Per Day fields.

Select Wkly Hrs Sched and type the number of hours displayed for the majority of
employees. Any exceptions can be manually updated in the current year payroll.
Reference the previously generated user-created report.
For LEAs that use the hours per day functionality in the current year payroll, select the
Hrs Per Day field and type the number of hours per day for the majority of employees.
Use the parameters to select specific groups of employees for the update.

Generate the HRS6000 Account Code Comparison Report.15.

Payroll > Reports > Payroll Information Reports > HRS6000 - Account Code Comparison

This report compares the account code on the employee’s master distribution record and
compares it to the Chart of Accounts in Finance file ID C.

Complete the following parameters.

https://help.ascendertx.com/test/business/doku.php/payroll/utilities/massupdate/employee
https://help.ascendertx.com/test/business/doku.php/payroll/reports/payrollinformationreports/accountcodecomparison
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mohrs6000.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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If your LEA has multiple pay frequencies, generate the report for each frequency. The generated
report should be blank. If any account codes are listed, determine if the account codes need to
be added to the Chart of Accounts in Finance or if the employee distribution record needs to be
modified.

Generate the HRS6050 Contract Balance Variance Report.16.

Payroll > Reports > Payroll Information Reports > HRS6050 - Contract Balance Variance Report

This report looks at the pay rate for each employee and multiplies it by the number of
remaining payments, and compares that amount to the Contract Balance on the Job Info tab. If
there is a variance of more than a few pennies, perform manual calculations to determine if any
corrections are needed.

Generate the report for pay type 1 and again for pay type 2.

❏ Complete the following parameters:

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10mohrs6000report.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/payroll/reports/payrollinformationreports/contractbalancevariancereport
https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_hrs6050.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
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Enter new hire data.17.

Log on to the current year.

Use the Staff Job/Pay Data pages to enter new hire data. The HRS1550 - New Hire Report is
helpful to identify these employees.

When new hires are entered in the next year Position Management and moved to the current
year payroll, only the fields related to the position are populated.

Manually update the following:

Personnel > Maintenance > Employment Info

Employee Status
Highest Degree
Percent Day Employed
Original Employment Date or Latest Re-Employment Date
Retirement Date (if applicable)
Years of Experience
Employment Type

Payroll > Maintenance > Staff Job/Pay Data > Pay Info

Pay Campus
FICA Eligibility
W-4 Marital Status
Nbr of Exemptions
Bank Information

Complete the Payroll > Maintenance > Staff Job/Pay Data > Deductions tab.

Payroll > Maintenance > Staff Job/Pay Data > Leave Balance - This tab can be updated in
September using the First Pay Date of the School Year instructions.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_hrs6050report.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/personnel/maintenance/employmentinfo
https://help.ascendertx.com/test/business/doku.php/payroll/maintenance/staffjobpaydata/payinfo
https://help.ascendertx.com/test/business/doku.php/payroll/maintenance/staffjobpaydata/deductions
https://help.ascendertx.com/test/business/doku.php/payroll/maintenance/staffjobpaydata/deductions
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Process TRS extracts and submit records/files.18.

Payroll > Payroll Processing > TRS Processing > Extract

Process and submit all of the TRS extracts. Do not interface when processing the Regular
Payroll (RP) extract.

Clear the Accept Changes field.19.

Position Management > Maintenance > PMIS Position Modify > Position Record

After all of the August TRS reports are in a completed status, clear the Accept Changes field in
the next year PMIS for employees with a September start date.

Move calendars.20.

Move the TRS calendar and any calendars that pertain to employees with a 9/1 or later start
date.

Move employees with a September 1 or later start date to CYR.21.

Log on to the next year.

Position Management > Utilities > Move Forecast to CYR Position and Payroll

Move employees with a 9/1 start date or later to the current year payroll. You can individually
select employees. It is important to select ALL Position/Billets and Supplement
Positions/Billets for the employee.

https://help.ascendertx.com/test/business/doku.php/payroll/payrollprocessing/trsprocessing/extract
https://help.ascendertx.com/test/business/doku.php/positionmanagement/maintenance/pmispositionmodify/positionrecord
https://help.ascendertx.com/test/business/doku.php/positionmanagement/utilities/moveforecasttocyrpositionandpayroll
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Run payroll calculations.22.

Log on to the current year.

Payroll > Payroll Processing > Run Payroll

Run payroll calculations to verify any errors.

https://help.ascendertx.com/test/business/lib/exe/detail.php/general/updatenyrpositionsmoveemployeestocyr_10momoveforecasttocyrpositionandpayrollseptemployees.jpg?id=general%3Apmis_updatingnyrpositions_and_rolling10moemployees
https://help.ascendertx.com/test/business/doku.php/payroll/payrollprocessing/runpayroll
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