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Change in Compensation - HRS6140

Position Management > Maintenance > PMIS Change in Position > Change in

Compensation

This tab is used to change the position(s) and compensation amount(s) currently assigned to an
employee. Existing positions can be added or removed from employees, and existing supplements
can be added or removed from existing employees. The page can also be used to fill a position with
a new employee or to add an additional position to an existing employee.

When a Change in

Compensation (CIC) transaction is approved, the previous job record will be

updated with the payoff amounts and information, and a new job record will be inserted with the
associated distributions. If the CIC is for a new hire, only the new information is inserted.

CIP Report Notes

The Employment

Date field on the Change in Position report is populated as follows:

* If the Original Emp. Date and Latest Re-Employ Date fields are both populated on the
Personnel > Maintenance > Employment Info page, then the Latest Re-Employ Date is
displayed on the report even if the Original Emp. Date is newer.

e If only the Original Emp. Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If only the Latest Re-Employ Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e |f the Original Emp. Date and Latest Re-Employ Date fields are both blank on the
Personnel > Maintenance > Employment Info page, then the field is left blank.

Create a CIC transaction record:

Field

Description

Pay Frequency

Click ¥ to select a pay frequency.

Employee Begin typing the employee name or number. As you type the data, a drop-down
list of corresponding data is displayed. Select an employee, and click Retrieve.
Or, click ¥ to perform a search in the Employees directory.
Type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.
Select an employee name from the list. Otherwise, click Cancel.

Effective Dt Type the effective date of the change in compensation in MMDDYYYY format.

Annualized Pay Dt

Type a pay date to be used for any transmittals that are created as a result of
the CIP if you do not want to use the next available pay date.

Action Reason

Select the reason for the change in compensation.

TRS Status

This field is display only and indicates the employee's status in regard to TRS
deposit calculations. The field is populated based on the employee's payroll
record.
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O Click Next.

O Under Current Positions, update the applicable fields:

Click +Add to a new row.

Position Number

Click i to select a new position.

Position Description|This field displays the description of the selected position number.

Billet This field is automatically populated with the associated billet number of the
selected position; however, it can be modified. Click i to select a billet
number.

Sch YR Displays the current school year.

Job Code Displays the job code associated with the selected position.

Status Displays the position status.

O Under Occupant Information:

Recalculate Select if changes are made to an existing position and the position needs to be

Position recalculated.
Note: The field should be selected if the employee has received payroll
payments for the position. This ensures that the correct contract balances are
maintained upon approval of the change in position.

Vacate Select to vacate the position currently displayed.

Notes:

When a position is vacated and the employee accrues for the job, ensure that
the number of remaining payments, pay rate, contract balance, and payoff
date is respective of how the remainder of the contract should be paid.

If the job has several payments, Vacate is selected, and the pay date does not
equal the payoff date, then the number of days earned should be zero for the
job (regardless of the accrual calendar setting) when the payroll is processed
so that the pay will be withdrawn from accruals.

Effective Date

Type the effective date of the change in compensation in MMDDYYYY format.

As of First of Year

Select if the changes should take effect as of the first of the school year.

This field would not be used for new hires; however, it is helpful for data
corrections. For example, if an employee's pay step is incorrect for two
months, then use the current date as the effective date but backdate the pay
step increase to the beginning of the contract.

Primary Job

Select if this is the primary job for the employee. An employee may have only
one primary job.

Percent Day

Type the percent of the day that the employee is scheduled to work.

Employed

Percent Year .

Employed Type the percent of the year that the employee is scheduled to work.

Pay Grade Click { to select the pay grade at which the employee is paid. The field is

used to identify the correct salary amount on the salary table.
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Pay Step Click ¥ select the pay step at which the employee is paid. The field is used to
identify the correct salary amount on the salary table.

Schedule Click ¥ select the local sub schedule of the employee’s pay grade and step.
The field is used to identify the correct salary amount on the salary table.

State Step Type the state step that the employee has earned based on years of service
plus career ladder step(s), if applicable.

Begin Date Type the beginning date for the calendar selected in the MMDDYYYY format.

End Date Type the ending date for the calendar selected in the MMDDYYYY format.

Payoff Date Type the date on which the employee's contract is paid off in the MMDDYYYY
format. When this date and the pay date match, contract payoff occurs.

Max Days Type the number of contract days that relate to the correct salary on the
salary table.

Days Off Type the number of days that the employee is eligible to take off.

Nbr Days The Employed field displays the value from the # of Days Empld field from

the Accrual Info section.

Hours Per Day

Type the standard number of hours per day to be worked by the employee.
The field is disabled for all XTRA coded jobs and is calculated automatically for
pay type 2 employees when you click Calculate. The field is used exclusively
by a timekeeping system when the Merge Payroll Transactions Files is used
and regular hours exist in the import file.

Hourly/Daily Rate

Type the hourly rate of pay for pay type 2 employees only, or type the gross
amount of pay due the employee on a per-day basis.

Actual Salary

Displays the actual salary associated with the selected position.

Remaining
Payments

Type the number of payments remaining to be made to the employee during
the current contract period.

Primary Campus

Displays the three-digit code for the campus to which the teacher is assigned.

Dept

Displays the one-digit code used by the district to further categorize the
employee.

TRS Member Pos

Displays the two-digit code indicating the employee's classification.

Incr Pay Step

Select if the employee is eligible for an incremental pay step.

Ignore Pct of Day
for Salary Calcs

Select to ignore the percent of day and allow full salary amounts to be
calculated even if the percent of day value does not equal 100%. This field is
only displayed if the Display Options to Ignore Pct of Day and Pct of Year
for Position Records field is selected on the District Administration > Options
> Position Management page.

Ignore Pct of Yr for

Salary Calcs

Select to ignore the percent of year and allow full salary amounts to be
calculated even if the percent of year value does not equal 100%. This field is
only displayed if the Display Options to Ignore Pct of Day and Pct of Year
for Position Records field is selected on the District Administration > Options
> Position Management page.

Exclude Days for
TEA

Select to exclude the number of days employed (for the selected job) from TEA
reporting. For example, this field would be used for an employee who performs
two separate jobs on the same day.

O Click Calculate to calculate the changes made to the position.

O Under Distribution Information, update the applicable fields.

Click +Add to a new row.
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Activity Code Click ¥ to select an activity code.

Account Code Type the account code used to pay for the activity indicated.

Grant Code Displays the two-character TRS grant code.

Workers' Comp Displays the one-digit workers' compensation code.

Expense 373 Select if the employee is eligible for the expense 373 state minimum

expenditure.

Employer Contribution|Select to indicate that the amount is being paid by the employer.

Percent Type the percent of the amount to be paid from the account code.

Amount Displays the amount calculated based on the percent entered in the
Percent field.

Dup Acct Indicates if a duplicate account is entered.

O Click Next.

[ Under New Positions, update the applicable fields.

Click +Add to a new row.

O Click Next.
The Current Supplements section displays the employee's current supplement information.
O Click Next.

O Under New Supplements, update the applicable fields.

Click +Add to a new row.

Note: Annualized transmittals are created if the Max Payments is greater than Remaining
Payments, and As of First Year and During CIC Calculation, Pay One-Time Supplement are
selected on the Options > Position Management page in the District Administration application.
The total amount of the transmittal(s) is calculated as follows: (maximum payments - remaining
payments) x (maximum amount / maximum payments).

Position Number  |Click ! to select a new position.

Position Description|Displays the description of the selected position number.

Billet This field is automatically populated with the associated billet number of the
selected position; however, it can be modified. Click ¢ to select a billet
number.

Sch YR Displays the current school year.

Job Code Displays the job code associated with the selected position.

Status Displays the position status.
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O Under Occupant Information:

Effective Date

Type the effective date of the change in compensation in MMDDYYYY
format.

As of First of Year

Select if the changes should take effect as of the first of the school
year.

Extra Duty Code

Displays the two-character extra duty code.

Type

Displays the account type associated with the extra duty code on the
Tables > Salaries > Extra Duty tab.

Primary Campus

Displays the three-digit code for the campus to which the employee is
assigned.

Dept

Displays the one-digit code used by the district to further categorize
the employee.

Attached To Position

Click i to attach another position.

Billet

Click ¢ to select a billet number.

Emp Nbr/Name

Displays employee number and name.

Pay Amount Based on
Employee Pay

Select to calculate the supplement pay based on the employee pay.

Max Amount

Displays the maximum supplement amount for the selected position.

Supplement Pay Amount

Type the amount of the supplement pay.

One Time Supplement

Select to generate a one-time supplement check based on the
remaining payments.

Pay Date

Click ¥ to select a pay date.

Max Payments

Type the number of maximum payments for the selected calendar
code.

Remaining Payments

Type the number of payments remaining to be made to the employee
during the current contract period.

Max Days

Type the number of contract days which relate to the correct salary on
the salary table.

Nbr Extra Days

Type the number of extra days to be included in the calculation.

O Click Calculate to calculate the changes made to the position.

O Click Execute to process the compensation changes.

Other functions and features:

Back

Click to go back a page.

Cancel|Click to cancel the process and return to the main page.
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Non-Comp Funding Changes - HRS6140

Position Management > Maintenance > PMIS Change in Position > Non-Comp Funding
Changes

This tab is used to change the account codes designated to an employee without changing the
position and compensation amounts.

When a non-compensation funding change transaction is approved, the previous account codes will
be removed for the job code, and the new accounts will be inserted.

CIP Report Notes

The Employment Date field on the Change in Position report is populated as follows:

e If the Original Emp. Date and Latest Re-Employ Date fields are both populated on the
Personnel > Maintenance > Employment Info page, then the Latest Re-Employ Date is
displayed on the report even if the Original Emp. Date is newer.

e If only the Original Emp. Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If only the Latest Re-Employ Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If the Original Emp. Date and Latest Re-Employ Date fields are both blank on the
Personnel > Maintenance > Employment Info page, then the field is left blank.

Create a non-compensation funding change transaction record:

Field Description
Pay Frequency|cjick  to select a pay frequency.
Employee Begin typing the employee name or number. As you type the data, a drop-down list

of corresponding data is displayed. Select an employee, and click Retrieve. Or,
click ¢ to perform a search in the Employees directory.

Type data in one or more of the search fields.

Click Search. A list of data that matches the search criteria is displayed.

Select an employee name from the list. Otherwise, click Cancel.

[ Under Current Positions, the following information is displayed for the employee's current
position(s):

e Position Number

e Position Description
e Billet Sch YR

e Job Code

e Status
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[0 Complete the following information for the change:

Effective Dt |Type the effective date of the change in compensation in the MM-DD-YYYY format.

Action Reason|cjick “ to select the reason for the change in compensation.

TRS Status  This field is display only and indicates the employee's status in regard to TRS deposit
calculations. The field is populated based on the employee's payroll record.

O Click © to display the occupant and distribution detail information. The bottom section of the page
displays the following fields for each position:

[ Under Occupant Information, type the Effective Date of the change.
The following fields are display-only and cannot be changed:

 Ignore Pct of Day for Salary Calcs
* Ignore Pct of Yr for Salary Calcs
e Job Code

e Primary Job

e Percent Day Employed
e Percent Year Employed
e Pay Concept

e Pay Grade

o State Step

e Begin Date

e End Date

e Payoff Date

e Max Days

* Days Off

e Nbr Days Employed

e Hours Per Day

e Hourly/Daily Rate

e Actual Salary

e Remaining Payments

e Primary Campus

¢ Dept

e Calendar Code

e TRS Member Pos

* Incr Pay Step

e Exclude Days for TEA

O Under Distribution Information, update the applicable fields:

Click +Add to add a new row.

e Activity Code

e Account Code

e Grant Code

e Workers' Comp

* Expense 373

e Employer Contribution
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¢ Percent
e Amount
e Dup Acct

O Click Next. Review the changes.

O Click Execute to execute the changes.

Other functions and features:

Back |[Click to go back a page.
Cancel|Click to cancel the process and return to the main page.
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Non-Comp Position Changes - HRS6140

Position Management > Maintenance > PMIS Change in Position > Non-Comp Position
Changes

This tab is used to change the position and/or the account codes designated to an employee
without changing the compensation amounts.

When a non-compensation position change transaction is approved, the job code for each position
must be the same. If the job accrues, the user will be expected to perform the accrual variance
process to adjust any accrual amounts.

CIP Report Notes

The Employment Date field on the Change in Position report is populated as follows:

e If the Original Emp. Date and Latest Re-Employ Date fields are both populated on the
Personnel > Maintenance > Employment Info page, then the Latest Re-Employ Date is
displayed on the report even if the Original Emp. Date is newer.

e If only the Original Emp. Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If only the Latest Re-Employ Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If the Original Emp. Date and Latest Re-Employ Date fields are both blank on the
Personnel > Maintenance > Employment Info page, then the field is left blank.

Create a non-compensation position change transaction record:

Field Description
Pay Frequency|cjick ¥ to select a pay frequency.
Employee Begin typing the employee name or number. As you type the data, a drop-down list

of corresponding data is displayed. Select an employee, and click Retrieve. Or,
click i to perform a search in the Employees directory.

Type data in one or more of the search fields.

Click Search. A list of data that matches the search criteria is displayed.

Select an employee name from the list. Otherwise, click Cancel.

O Under Current Positions, the following information is displayed for the employee's current
position(s):

¢ Position Number

» Position Description
e Billet Sch YR

e Job Code

e Status
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[0 Complete the following information for the change:

Effective Dt |Type the effective date of the change in compensation in the MM-DD-YYYY format.

Action Reason|cjick “ to select the reason for the change in compensation.

TRS Status  This field is display only and indicates the employee's status in regard to TRS deposit
calculations. The field is populated based on the employee's payroll record.

O Click © to display the occupant and distribution detail information. The bottom section of the page
displays the following fields for each position:

O Under Occupant Information, type the Effective Date of the change and update the following
fields as needed:

e Change to Pos Nbr
e Billet Nbr

The following fields are display-only and cannot be changed:

* Ignore Pct of Day for Salary Calcs
 Ignore Pct of Yr for Salary Calcs
e Job Code

e Primary Job

e Percent Day Employed
e Percent Year Employed
e Pay Concept

e Pay Grade

o State Step

e Begin Date

e End Date

* Payoff Date

e Max Days

* Days Off

e Nbr Days Employed

e Hours Per Day

e Hourly/Daily Rate

e Actual Salary

e Remaining Payments

e Primary Campus

e Dept

e Calendar Code

e TRS Member Pos

* Incr Pay Step

e Exclude Days for TEA

O Under Distribution Information, update the applicable fields as needed:

Click +Add to add a new row.

e Activity Code
¢ Account Code
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e Grant Code

Workers' Comp
Expense 373
Employer Contribution
Percent

Amount

Dup Acct

O Click Next. Review the changes.

O Click Execute to execute the changes.

Other functions and features:

Back |[Click to go back a page.
Cancel|Click to cancel the process and return to the main page.
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Separation - HRS6140

Position Management > Maintenance > PMIS Change in Position > Separation

This tab is used to remove an employee from all positions and calculate the employee's last
paycheck. There are two types of separations:

e Separation due to termination (for contract, noncontract, or salaried employees). Contracted
positions are determined by the pay rate code in the appropriate salary table (e.qg.,
daily/hourly, midpoint, or annual).

e Separation due to contract payoff.

When a separation transaction is approved, the job codes are updated for the payoff amounts and

information.

CIP Report Notes

The Employment Date field on the Change in Position report is populated as follows:

e If the Original Emp. Date and Latest Re-Employ Date fields are both populated on the
Personnel > Maintenance > Employment Info page, then the Latest Re-Employ Date is
displayed on the report even if the Original Emp. Date is newer.

e If only the Original Emp. Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If only the Latest Re-Employ Date field is populated on the Personnel > Maintenance >
Employment Info page, then this date is displayed.

e If the Original Emp. Date and Latest Re-Employ Date fields are both blank on the
Personnel > Maintenance > Employment Info page, then the field is left blank.

Create a separation transaction record:

Field

Description

Pay Frequency

Click ™ to select a pay frequency.

Employee

Begin typing the employee name or number. As you type the data, a drop-down list
of corresponding data is displayed. Select an employee and click Retrieve. Or, click
i to perform a search in the Employees directory.

Type data in one or more of the search fields.

Click Search. A list of data that matches the search criteria is displayed.

Select an employee name from the list. Otherwise, click Cancel.

O Under Current Positions, the following information is displayed for the employee's current

position(s):

e Position Number
» Position Description
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Billet
Sch YR

e Job Code

Status

O Complete the following information for the change:

Effective Dt Type the effective date of the change in compensation in the MM-DD-YYYY
format.
Payoff Dt Type the payoff date in the MM-DD-YYYY format.

Termination Dt

Type the payoff date in the MM-DD-YYYY format.

Early Contract Payoff

Type the early contract payoff date in the MM-DD-YYYY format.

Action Reason

Click ¥ to select the reason for the change in compensation.

TRS Status

record.

This field is display only and indicates the employee's status in regard to TRS
deposit calculations. The field is populated based on the employee's payroll

0 Click © to display the occupant and distribution detail information. The bottom section of the page

displays the following fields for each position:

O Under Occupant Information, update the applicable fields:

Recalculate Position
Vacate

Effective Date
Worked 1 Day

Ignore Pct of Day for Salary Calcs
Ignore Pct of Yr for Salary Calcs

e Job Code

Primary Job

Percent Day Employed
Percent Year Employed
Calculate

Pay Concept
Midpoint

Pay Grade

State Step

Begin Date

End Date

Payoff Date

Max Days

Days Off

Nbr Days Employed
Hours Per Day
Hourly/Daily Rate
Actual Salary
Remaining Payments
Primary Campus
Dept

Calendar Code

TRS Member Pos
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* Incr Pay Step
e Exclude Days for TEA

O Under Distribution Information, update the applicable fields:

Click +Add to add a new row.

¢ Activity Code

e Account Code

Grant Code

Workers' Comp
Expense 373
Employer Contribution
Percent

Amount

Dup Acct

O Click Next. Review the changes.

O Click Execute to execute the changes.

Other functions and features:

Back |Click to go back a page.
Cancel|Click to cancel the process and return to the main page.
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PMIS Forecast Change - HRS6145

Position Management > Maintenance > PMIS Forecast Change

This page is used to process forecast position changes. You can change an employee from one
position number and billet number to another position number and billet number. This maintenance
page is for updating forecast records only and cannot be used to create Change in Position (CIP)
records and rollback records.

Forecast position changes:

Field Description

Employee|Begin typing the employee name or number. As you type the data, a drop-down list of
corresponding data is displayed. Select an employee, and click Retrieve. Or, click ¢ to
perform a search in the Employees directory.

Type data in one or more of the search fields.

Click Search. A list of data that matches the search criteria is displayed.

Select an employee name from the list. Otherwise, click Cancel.

O Under Current Forecast Positions:

0 Click © to display the detail information.

e Position Number
* Position Description

e Billet

e Sch YR
e Job Code

o Status

O Under Occupant Information:

Recalculate
Position

Select if changes are made to an existing position and the position needs to
be recalculated.

Note: The field should be selected if the employee has received payroll
payments for the position. This ensures that the correct contract balances are
maintained upon approval of the change in position.
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Vacate

Select to vacate the position currently displayed.

Notes:

When a position is vacated and the employee accrues for the job, ensure that
the number of remaining payments, pay rate, contract balance, and payoff
date is respective of how the remainder of the contract should be paid.

If the job has several payments, Vacate is selected, and the pay date does
not equal the payoff date, then the number of days earned should be zero for
the job (regardless of the accrual calendar setting) when the payroll is
processed so that the pay will be withdrawn from accruals.

Ignore Pct of Day
for Salary Calcs

Select to ignore the percent of day and allow full salary amounts to be
calculated even if the percent of day value does not equal 100%. This field is
only displayed if the Display Options to Ignore Pct of Day and Pct of
Year for Position Records field is selected on the District Administration >
Options > Position Management page.

Ignore Pct of Yr for

Select to ignore the percent of year and allow full salary amounts to be

Salary Calcs calculated even if the percent of year value does not equal 100%. This field is
only displayed if the Display Options to Ignore Pct of Day and Pct of
Year for Position Records field is selected on the District Administration >
Options > Position Management page.

Primary Job Select if this is the primary job for the employee. An employee may have only

one primary job.

Percent Day

Type the percent of the day that the employee is scheduled to work.

Employed

:;r;ﬁ:;teZear Type the percent of the year that the employee is scheduled to work.

Pay Concept Displays the salary table.

Pay Grade Click ¥ to select the pay grade at which the employee is paid. The field is
used to identify the correct salary amount on the salary table.

State Step Type the state step that the employee has earned based on years of service
plus career ladder step(s), if applicable.

Begin Date Type the beginning date in the MMDDYYYY format.

End Date Type the ending date in the MMDDYYYY format.

Payoff Date Type the date on which the employee's contract is paid off in the MMDDYYYY
format. When this date and the pay date match, contract payoff occurs.

Max Days Type the number of contract days which relate to the correct salary on the
salary table.

Days Off Type the number of days that the employee is eligible to take off.

Nbr Days Employed

Displays the number of days employed.

Hours Per Day

Type the standard number of hours per day to be worked by the employee.
The field is disabled for all XTRA coded jobs and is calculated automatically
for pay type 2 employees when you click Calculate. The field is used
exclusively by a timekeeping system when the Merge Payroll Transactions
Files is used and regular hours exist in the import file.

Hourly/Daily Rate

Type the hourly rate of pay for pay type 2 employees only, or type the gross
amount of pay due the employee on a per-day basis.

Actual Salary

Displays the actual salary associated with the selected position.

Remaining
Payments

Type the number of payments remaining to be made to the employee during
the current contract period.

Primary Campus

Displays the three-digit code for the campus to which the teacher is assigned.
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Dept

Displays the one-digit code used by the district to further categorize the
employee.

TRS Member Pos

Displays the two-digit code indicating the employee's classification.

Incr Pay Step

Select if the employee is eligible for an incremental pay step.

O Under Distribution Information, update the applicable fields.

Click +Add to a new row.

Activity Code

Click ™ to select an activity code.

Account Code

Type the account code used to pay for the activity indicated.

Grant Code

Displays the two-character TRS grant code.

Workers' Comp

Displays the one-digit workers' compensation code.

Expense 373

Select if the employee is eligible for the expense 373 state minimum
expenditure.

Employer Contribution|Select to indicate that the amount is being paid by the employer.

Percent Type the percent of the amount to be paid from the account code.

Amount Displays the amount calculated based on the percent entered in the
Percent field.

Dup Acct Indicates if a duplicate account is entered.

O Click Next.

O Under New Forecast Positions:

Click +Add to a new row and complete the Occupant and Distribution Information fields for
the new forecast position.

0 Click © to display the employee detail information.

e Position Number
e Position Description

« Billet

e Sch YR

e Job Code
o Status

O Click Process to process the change. A message is displayed indicating the changes were

successful.
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PMIS Payroll Rejections - HRS6160

Position Management > Maintenance > PMIS Payroll Rejections

This page is used to review Change in Position records. After payroll has received records from the
PMIS Change in Position (CIP) processing, the payroll user has the option to either accept the CIP
records and apply the changes to the current payroll or reject the CIP records. If the CIP records
were rejected, the records will be available on this tab page to allow the PMIS user to determine the
reason for the rejection and the impact of the rejection on the position records.

The Position Management user has two options when dealing with rejected records, either mark
them as reviewed and do nothing to the existing position records, or rollback the CIP records and
undo all of the changes made by the CIP.

Run a payroll rejection inquiry:

Field Description
Employee|Begin typing the employee name or number. As you type the data, a drop-down list of

corresponding data is displayed. Select an employee, and click Retrieve. Or, click ¢ to
perform a search in the Employees directory.

Type data in one or more of the search fields.

Click Search. A list of data that matches the search criteria is displayed.

Select an employee name from the list. Otherwise, click Cancel.

The payroll rejections information is displayed. The following information is displayed for each
employee in the grid:

e Position Number

» Position Description
* Billet

e Sch YR

e Job Code

e Begin Date

e End Date

e Status

O Click © to display the payroll rejections detail information for the selected position. The bottom
section of the page displays the following fields for each position:

O Under Occupant:

e Vacate

o Effective Date

e Job Code

e Primary Job

e Percent Day Employed
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Percent Year Employed
Pay Concept

Pay Grade

Pay Step

Schedule

State Step

Begin Date

End Date

Payoff Date

Max Days

Days Off

Nbr Days Employed
Hours Per Day
Hourly Rate

Actual Salary
Remaining Payments
Primary Campus
Dept.

Calendar Code

TRS Member Pos

O Under Distributions:

Activity Code

Account Code

Grant Code

Workers' Comp
Expense 373
Employer Contribution
One Time Suppl
Percent

Amount

Date Reviewed

records.

Type the date the transaction was reviewed by a payroll user in MMDDYYYY format,
then click Mark Reviewed. No changes will be made to the existing position

O Click Rollback to undo all of the changes made by the CIP.

O Click Skip to continue to the next payroll rejection record without approving or rejecting it. The

Skip button is only available if there is more than one record to approve.
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PMIS Position Admin

Use the Table of Contents to access a page.
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Budget - HRS6100

Position Management > Maintenance > PMIS Position Admin > Budget

This tab is used to create, modify, or delete budget data related to a position record. It allows you
to set a base salary for which to budget when a position is vacant and sets default information for
new hires.

e |f the position is vacant, the budget values are used to calculate the budget requirements for
the position.

e If the position is for a new employee, the budget values are populated to the new employee's
payroll records (e.g., job information and pay information).

e If the position is for an existing employee, the budget values are not used.

In addition, this tab is used to indicate unemployment eligibility, FICA/Medicare status, and TRS
status data for new employees.

Add or modify a record:

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O Click © to display the position detail information for the selected position.
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[ Under Vacancy/Budget Information:

Pay Grade

Type the three-character code for the pay grade, or click ¥ to select a
pay grade from the list.

Pay Step

Type the two-character code for the salary level within the indicated pay
grade, or click ¥ to select a pay step from the list.

Schedule

This field is used for positions tied to an annual table. Type the optional,
locally assigned, single-character code that is used to indicate the
separate pay schedules for professional and support staff with the same
pay grade, pay step, and the maximum number of days employed, or

click  to select a schedule from the list.

FTE

Type the full-time equivalent amount used to calculate salaries in payroll.

Midpoint Base

Click ¥ to select the midpoint base.

D - Midpoint
N - Minimum
X - Maximum

Plus Percent of
Midpoint

Unemployment Eligible

Select if the position is to have unemployment taxes calculated as part of
the budgeting process.

FICA/Medicare Eligible

Click ¥ to select the FICA/Medicare eligibility for the position.

TRS Status

Click ¥ to select the TRS eligibility status for the position.

O Click Save.
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Date - HRS6100

Position Management > Maintenance > PMIS Position Admin > Date

This tab is used to create, modify, or delete dates related to a position record.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O Click © to display the position detail information for the selected position.

Under Dates:

Date Filled Populated with the date the position was filled, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated
with the current date.

Date Authorized Populated with the date the position was authorized, or you can type a date

in MMDDYYYY format. For a new position, the field is automatically
populated with the current date.

Ends

Date Authorization |Populated with the date the position authorization ends, or you can type a

date in MMDDYYYY format.
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Date Entered Populated with the date the position was entered in the system, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can type a date
in MMDDYYYY format.

Reason Inactivated cjick ™ to select the reason the position was inactivated.

[ Click Save.
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Distribution - HRS6100

Position Management > Maintenance > PMIS Position Admin > Distribution

This tab provides a list of the accounts used to fund the positions. This tab only allows you to enter
percentages. Any Position Management change prompts a salary calculation which is then
distributed using the percentages. The distribution functions like the next year salary calculations.

Add or modify a record:

Field Description

Position Number [Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

0 Click © to display the position detail information for the selected position. The following fields are
display only:

e Job Code

e Budgeted Salary

e Actual Salary

e Actual Daily/Hourly Rate

O Click +Add to add a row.

Activity Code Click ¥ to select an activity code.
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Account Code Type the account code. As you type the data, a drop-down list of
corresponding data is displayed. Select an account code from the list.

Grant Code Displays the grant code.

Workers' Comp Displays workers' comp code.

Expense 373 Select to include the distribution amount in the above state base (ASB)

distribution for TRS. If not selected, the amount is not used for distribution
of the ASB amount on the TRS 373 Report.

Employer Contribution Select if the distribution should be included as an employer insurance
contribution. The field is only available when account type G is selected.

Percent Type the distribution percentage.
Amount Displays the distribution amount.
O Click Save.
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Position Record - HRS6100

Position Management > Maintenance > PMIS Position Admin > Position Record

This tab is used to establish and maintain a position record for each position at the LEA. If using
Position Management, a position record is established for each position by assigning a position
number and billet number to the job. Each position should have a default record with a 0000 billet
number. A default record allows you to easily create a new position record using the default record
data.

Add or modify a record:

Field Description

Position Number [Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet and position information is displayed.
O Click +Add to add additional billet numbers to the existing position.

O Click Add Position to add a new position record with a billet number of 00000. After the position
record is saved, click +Add to begin adding additional billet numbers to the position.

O Click © to display the position detail information for the selected billet.

O Under Occupant, the occupant (employee) data is displayed. The begin and end dates are
validated against the appropriate calendar (current or next and calendar code) to calculate the actual
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number of days. Complete or update the following fields:

Employee Nbr

Type the employee number of the employee in the position, or click  to
select from a list.

Employee Name

Populated based on the selected Employee Nbr and is display only.

Primary Job

Select if this is the employee's primary job. An employee may only have one
primary job.

Increase Eligible

Select if the employee is eligible to be moved to the next pay step.

Pay Grade Type the code for the pay grade, or click ¥ to select from a list. The field can
be a maximum of three characters and is a required field.

State Step Type the state step that the employee has earned based on years of service
plus career ladder step(s), if applicable.

Begin Date Type the beginning date for the selected calendar in the MMDDYYYY format.
This is a required field.

End Date Type the ending date for the selected calendar in the MMDDYYYY format.
This is a required field.

Payoff Date Type the date on which the employee's contract is paid off in the MMDDYYYY
format, or click ¥ to select from a list. When this date and the pay date
match, contract payoff occurs. This is a required field.

Days Off Type the number of days the employee was scheduled to work but did not

work. This number is deducted from the actual days.

Nbr Days Employed

Displays the number of days that the employee is employed by the LEA per
year.

Hourly/Daily Rate

Type the hourly or daily rate for the position.

Salary

Displays the annual salary amount for the pay grade, pay step, maximum
days, and local schedule.

Remaining
Payments

Type the number of remaining payments to be made to the employee during
the current contract period. This is a required field.

Exclude Days for
TEA

Select to exclude the number of days employed (for the selected job) from
TEA reporting. For example, this field would be used for an employee who
performs two separate jobs on the same day.

O Under Position, the position data remains the same regardless of the occupant. Typically, position
data changes only occur annually. Complete or update the following fields:

Status

Click ¥ to select a position status.
A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in the
budget.

I - Inactive - The position is vacant and is not included in the budget.
P - Proposed - The position is vacant, never filled, and may become a vacant
or active position. A proposed position can be included in the budget if

needed.

V - Vacant - The position is vacant and is included in the budget.

Frequency

Click ¥ to select a payroll frequency. This is a required field.
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School Year

Type the school year in the YYYY format. This is a required field.

If the year is the same as the Current Year on the District Administration
> Options > Position Management page, the current year salary, first pay
date codes, and job code are used for validation.

Category Type the code used to categorize positions, or click ™~ to select a code from
the Category Code list. The field can be a maximum of five characters.

Supplement Attached |Select if there is a supplement position record tied to this position.

Job Code Type a job code to identify the job, or click ¢ to select a code from the Job

Codes list. The field can be a maximum of four characters (e.g., 0001 =
Superintendent, 1003 = 10 month - 3rd Grade Teacher). This is a required
field.

1st Pay Date Code

Type a first pay date code, or click ? to select the code designating the first
pay date for the position. This is a required field.

Calendar Code

Type a calendar code, or click ¥ to select the calendar code for the
position. This is a required field.

Primary Campus

Type the primary campus code, or click ¥ to select a primary campus. This
is a required field.

Dept

Type the code used to categorize the department associated with the
position. The field can be a single digit.

Hours Per Day

Type the number of hours per day an employee works. This data is used for
the positions with salaries based on an hourly rate.

Percent Day
Employed

Type the number that represents the total percent of the day that the
position works.

For example, if the position works only 50% of the day, enter 50.

Percent Year
Employed

Type the number that represents the total percent of the year that the
position works.

For example, if a position works every other day (50%) or 4 days out of the
week (80%). This field is used to reduce the actual days worked which, in
turn, reduces the calculated salary.

State Minimum Days

Click ¥ to select the minimum number of state days required for the
position.

Pay Concept

Displays the method used to calculate the employee's pay.

EEOC

Displays any notation related to the Equal Employment Opportunity
Commission.

Workers' Comp

Displays the type of workers' compensation insurance used for the account.

TRS Member Pos

Click ¥ to select the employee's TRS classification. This is a required field.

Max Days

Type the maximum number of days that the position is eligible to work. This
number is used when calculating the annual pay based on a daily rate, and
when calculating the annual salary using the annual salary table. This is a
required field.

Max Payments

Type the maximum number of payments allowed. This is a required field.

Overtime Eligible

Select if the position is eligible to receive overtime pay.
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Supervisor Position

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a
maximum of 13 characters. Leading zeros are not required. However, if
alphanumeric values are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window is
displayed with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.

Click Search. A list of data that matches the search criteria is displayed.
Select a position number item from the list. Otherwise, click Cancel.

Billet Type the billet number of the supervisor, or click  to select a billet for the
position. The field can be a maximum of five numeric characters.

Employee :

Number/Name Displays the employee number and name.

Ignore Pct of Day for
Salary Calcs

Select to ignore the percent of day and allow full salary amounts to be
calculated even if the percent of day value does not equal 100%.

This field is only displayed if the Display Options to Ignore Pct of Day
and Pct of Year for Position Records field is selected on the District
Administration > Options > Position Management page.

Ignore Pct of Yr for

Select to ignore the percent of year and allow full salary amounts to be

Salary Calcs calculated even if the percent of year value does not equal 100%.
This field is only displayed if the Display Options to Ignore Pct of Day
and Pct of Year for Position Records field is selected on the District
Administration > Options > Position Management page.

O Click Save.
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PMIS Position History - HRS6115

Position Management > Maintenance > PMIS Position History

This page is used to view historical position changes. Since each change made to a position
management record creates a new historical record, many records may exist for an employee.
Each change in position (CIP), position maintenance, and forecast moves are displayed on this
page. This information is helpful if CIP calculation results are not as expected. You can review all
position history or specific billet history.

This data serves as a historical record and should not be modified.

Retrieve a historical position record:

Field Description

Position Number [Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

Billet Number|(Type the billet number used to identify the various positions within the position
number. The field can be a maximum of five digits. Leading zeros are not required.

O Click Retrieve to display the position history information. The grid displays the following
information for the selected position:

* Billet
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e Sch YR
Update Date
Description
Orig Type
Begin/End
Freq

Emp Nbr

e Name

0 Click © to open the position details pop-up window.

O Click the Position Record, Distribution, and Date tabs to view the historical data for the selected
record.

Other functions and features:

Retrieve| The Retrieve button is also used to retrieve information from the last save. If you click
Retrieve, any unsaved changes are lost.

Click to delete a row. The row is shaded red to indicate that it will be deleted when the
record is saved.

Click Save.
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PMIS Position Modify

Use the Table of Contents to access a page.
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Budget- HRS6110

Position Management > Maintenance > PMIS Position Modify > Budget

This tab is used to create, modify, or delete budget data related to a position record.

e If the position is vacant, the budget values are used to calculate the budget requirements for
the position.

« |f the position is for a new employee, the budget values are populated to the new employee's
payroll records (e.g., job information, pay information).

e If the position is for an existing employee, the budget values are not used.

Add or modify a record:

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¢ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.
0 Click © to display the position detail information for the selected position.

O Under Vacancy/Budget Information:

Pay Grade Type the three-character code for the pay grade, or click ¢ to select a
pay grade from the list.
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Pay Step Type the two-character code for the salary level within the indicated pay
grade, or click ¥ to select a pay step from the list.
Schedule This field is used for positions tied to an annual table. Type the optional,

locally assigned, single-character code that is used to indicate the
separate pay schedules for professional and support staff with the same
pay grade, pay step, and the maximum number of days employed, or

click ¥ to select a schedule from the list.

FTE Type the full-time equivalent amount used to calculate salaries in payroll.
Midpoint Base Click ™ to select the midpoint base.

D - Midpoint

N - Minimum

X - Maximum

Plus Percent of
Midpoint

Unemployment Eligible |Select if the position is to have unemployment taxes calculated as part of
the budgeting process.

FICA/Medicare Eligible |cjick v to select the FICA/Medicare eligibility for the position.

TRS Status Click ¥ to select the TRS eligibility status for the position.

[ Click Save.
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Date - HRS6110

Position Management > Maintenance > PMIS Position Modify > Date

This tab is used to create, modify, or delete dates relating to a position record.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O Click © to display the position detail information for the selected position.

O Under Dates:

Date Filled Populated with the date the position was filled, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated
with the current date.

Date Authorized Populated with the date the position was authorized, or you can type a date

in MMDDYYYY format. For a new position, the field is automatically
populated with the current date.

Ends

Date Authorization |Populated with the date the position authorization ends, or you can type a

date in MMDDYYYY format.
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Date Entered Populated with the date the position was entered in the system, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can type a date
in MMDDYYYY format.

Reason Inactivated cjick ™ to select the reason the position was inactivated.

[ Click Save.
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Distribution - HRS6110

Position Management > Maintenance > PMIS Position Modify > Distribution

This tab provides a list of the accounts used to fund the positions.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

0 Click © to display the position detail information for the selected position. The following fields are

display only:

Job Code
Budgeted Salary
Actual Salary

Actual Daily/Hourly Rate

O Click +Add to add a row.

Activity Code

Click ™ to select an activity code.
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Account Code Type the account code. As you type the data, a drop-down list of
corresponding data is displayed. Select an account code from the list.

Grant Code Displays the grant code.

Workers' Comp Displays workers' comp code.

Expense 373 Select to include the distribution amount in the above state base (ASB)

distribution for TRS. If not selected, the amount is not used for distribution
of the ASB amount on the TRS 373 Report.

Employer Contribution Select if the distribution should be included as an employer insurance
contribution. The field is only available when account type G is selected.

Percent Type the distribution percentage.
Amount Displays the distribution amount.
O Click Save.
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Position Record - HRS6110

Position Management > Maintenance > PMIS Position Modify > Position Record

This tab is used to maintain the position record for each position in the school district.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

The following fields are display only:

* Billet

e Sch YR

e Description
Status
Freq

Emp Nbr
First Name

Last Name
¢ Gen

Middle Name
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0 Click © to display the position detail information for the selected position.

O Under Occupant:

Employee Nbr

Type the employee number of the employee in the position, or click ¥ to
select from a list.

Employee Name

Populated based on the selected Employee Nbr and is display only.

Primary Job

Select if this is the employee's primary job. An employee may only have one
primary job.

Increase Eligible

Select if the employee is eligible to be moved to the next pay step.

New Employee

Select to indicate a new employee record. This field is only displayed on
forecast position records. If selected, the salary simulations will budget the
employer contribution for new employees even though they do not have
current year payroll records.

Notes:
This field is not displayed on supplemental position records.

If the position is changed to any status other than Active, the field is
disabled.

Pay Grade Type the code for the pay grade, or click ¢ to select from a list. The field can
be a maximum of three characters and is a required field.

State Step Type the state step that the employee has earned based on years of service
plus career ladder step(s), if applicable.

Begin Date Type the beginning date for the selected calendar in the MMDDYYYY format.
This is a required field.

End Date Type the ending date for the selected calendar in the MMDDYYYY format. This
is a required field.

Payoff Date Type the date on which the employee's contract is paid off in the MMDDYYYY
format, or click  to select from a list. When this date and the pay date
match, contract payoff occurs. This is a required field.

Days Off Type the number of days the employee was scheduled to work but did not

work. This number is deducted from the actual days.

Nbr Days Employed

Type the number of days that the employee is employed by the LEA per year.

Hourly/Daily Rate

Type the hourly or daily rate for the position.

Salary

Displays the annual salary amount for the pay grade, pay step, maximum
days, and local schedule.

Remaining
Payments

Type the number of remaining payments to be made to the employee during
the current contract period. This is a required field.

Exclude Days for
TEA

Select to exclude the number of days employed (for the selected job) from
TEA reporting. For example, this field would be used for an employee who
performs two separate jobs on the same day.

O Under Position:

Accept Changes

Select to indicate that any changes made in the current year will be
reflected in the next year. Any changes made in forecast do not reflect in
the current year regardless of the field selection.
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Status Click ¥ to select a position status.
A - Active - The position is occupied.
H - Position on Hold - The position is vacant and is not included in the
budget.
| - Inactive - The position is vacant and is not included in the budget.
P - Proposed - The position is vacant, never filled, and may become a vacant
or active position. A proposed position can be included in the budget if
needed.
V - Vacant - The position is vacant and is included in the budget.
Frequency Click ™ to select a payroll frequency. This is a required field.

School Year

Type the school year in the YYYY format. This is a required field.

If the year is the same as the Current Year on the District Administration >
Options > Position Management page, the current year salary, first pay date
codes, and job code are used for validation.

Category Type the code used to categorize positions, or click ™ to select a code from
the Category Code list. The field can be a maximum of five characters.

Supplement Attached |Select if there is a supplement position record tied to this position.

Job Code Type a job code to identify the job, or click ¥ to select a code from the Job

Codes list. The field can be a maximum of four characters (e.g., 0001 =
Superintendent, 1003 = 10 month - 3rd Grade Teacher). This is a required
field.

1st Pay Date Code

Type a first pay date code, or click { to select the code designating the first
pay date for the position. This is a required field.

Calendar Code

Type a calendar code, or click ¥ to select the calendar code for the
position. This is a required field.

Primary Campus

Type the primary campus code, or click * to select a primary campus. This
is a required field.

Dept

Type the code used to categorize the department associated with the
position. The field can be a single digit.

Hours Per Day

Type the number of hours per day an employee works. This data is used for
the positions with salaries based on an hourly rate.

Percent Day
Employed

Type the number that represents the total percent of the day that the
position works.

For example, if the position works only 50% of the day, enter 50.

Percent Year
Employed

Type the number that represents the total percent of the year that the
position works.

For example, if a position works every other day (50%) or 4 days out of the
week (80%). This field used to reduce the actual days worked which, in turn,
reduces the calculated salary.

State Minimum Days

Click ™ to select the minimum number of state days required for the
position.

Pay Concept

Displays the method used to calculate the employee's pay.
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EEOC

Displays any notation related to the Equal Employment Opportunity
Commission.

Workers' Comp

Displays the type of workers' compensation insurance used for the account.

TRS Member Pos

Click ™ to select the employee's TRS classification. This is a required field.

Max Days

Type the maximum number of days that the position is eligible to work. This
number is used when calculating the annual pay based on a daily rate. It is
also used when calculating the annual salary using the annual salary table.
This is a required field.

Max Payments

Type the maximum number of payments allowed. This is a required field.

Overtime Eligible

Select if the position is eligible to receive overtime pay.

Supervisor Position

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a
maximum of 13 characters. Leading zeros are not required. However, if
alphanumeric values are entered, the field is not zero-filled.

If the position number is not known, click ®. The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search
fields.

Click Search. A list of data that matches the search criteria is displayed.
Select a position number item from the list. Otherwise, click Cancel.

Billet Type the billet number of the supervisor, or click ¥ to select a billet for the
position. The field can be a maximum of five characters.

Employee .

Number/Name Displays the employee number and name.

Ignore Pct of Day for |Select to ignore the percent of day and allow full salary amounts to be

Salary Calcs calculated even if the percent of day value does not equal 100%.

This field is only displayed if the Display Options to Ignore Pct of Day
and Pct of Year for Position Records field is selected on the District
Administration > Options > Position Management page.

Ignore Pct of Yr for
Salary Calcs

Select to ignore the percent of year and allow full salary amounts to be
calculated even if the percent of year value does not equal 100%.

This field is only displayed if the Display Options to Ignore Pct of Day
and Pct of Year for Position Records field is selected on the District
Administration > Options > Position Management page.

O Click Calculate Salary to complete the salary calculation.

O Click Save.
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PMIS Supplement Admin

Use the Table of Contents to access a page.
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Business

Budget - HRS6120

Position Management > Maintenance > PMIS Supplement Admin > Budget

This tab is used to create, modify, or delete budget data related to a supplement position record.

e If the position is vacant, the budget values are used to calculate the budget requirements for
the position.

e |f the position is for a new employee, the budget values will be populated to the new
employee's payroll records (e.g., job information, pay information).

e If the position is for an existing employee, the budget values are not used.

Add or modify a record:

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¢ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.
0 Click © to display the position detail information for the selected position.

O Under Vacancy/Budget Information:

|Budget Pay Amount |Type the salary for the position.
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Equivalent Units Type the full-time equivalent number used to calculate the number of
units. This field is used when a supplement amount is allocated to more
than one employee. For example, if two employees with the same position
number but different billet numbers share the supplement, type .50 in the
field.

Unemployment Eligible|Select if the position is to have unemployment taxes calculated as part of
the budgeting process.

FICA/Medicare Eligible |cjick ¥ to select the FICA/Medicare eligibility for the position.
TRS Status Click ¥ to select the TRS eligibility status for the position.

O Click Save.
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Business

Date - HRS6120

Position Management > Maintenance > PMIS Supplement Admin > Date

This tab is used to create, modify, or delete dates relating to a supplement position record.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O Click © to display the position detail information for the selected position.

O Under Dates:

Date Filled Populated with the date the position was filled, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated
with the current date.

Date Authorized Populated with the date the position was authorized, or you can type a date

in MMDDYYYY format. For a new position, the field is automatically
populated with the current date.

Ends

Date Authorization |Populated with the date the position authorization ends, or you can type a

date in MMDDYYYY format.
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Business

Date Entered Populated with the date the position was entered in the system, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.

Date Inactivated Populated with the date the position was inactivated, or you can type a date
in MMDDYYYY format.

Reason Inactivated cjick ™ to select the reason the position was inactivated.

[ Click Save.
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Distribution - HRS6120

Position Management > Maintenance > PMIS Supplement Admin > Distribution

This tab provides a list of the accounts used to fund the supplement positions.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O Click © to display the position detail information for the selected position.

The following fields are display only:

e Extra Duty Code
e Account Type
e Budgeted Salary
e Actual Salary

O Click +Add to add a row.

Activity Code |Cjick ¥ to select an activity code.
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Account Code |Type the account code. As you type the data, a drop-down list of corresponding
data is displayed. Select an account code from the list.

Grant Code This field is display only.

Workers' Comp This field is display only.

Expense 373 |Select to include the distribution amount in the above state base (ASB) distribution
for TRS. If the field is not selected, the amount is not used for distribution of the
ASB amount on the TRS 373 Report.

Percent Type the distribution percentage.
Amount This field is display only.
O Click Save.
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Position

Record - HRS6120

Position Management > Maintenance > PMIS Supplement Admin > Position Record

This tab is used to maintain the supplement position record for each supplement position in the

LEA.

Add or modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for editing if the
Allow CYR Position Description Changes (Admin only) field is selected on

the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

O If you click +Add, billet information is populated when data is entered under Occupant. For
existing supplement positions, the billet information is display only.

0 Click © to display the position detail information for the selected position.

O Under Occupant:

Employee Nbr

Type the employee number, or click ¥ to select one from the list.

Employee Name

Populated based on the selected Employee Nbr.

Recalculate Select to recalculate the supplemental pay amount during the forecast
processing.
Amount Type the supplement amount.
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Remaining Payments|Type the number of payments remaining to be made to the employee during

the current contract period. This is a required field.

Nbr Extra Days

Type the actual number of days the employee worked.

Attached to Position [Type the name of the position attached to the selected supplement position,

or click ¢ to select one from the list.

Billet

Type the billet number of the position attached to the selected supplement
position. The field can be a maximum of five characters.

Emp Nbr/Name

This field is display only.

O Under Position:

Status

Click ¥ to select the status of the supplement position.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in the budget.
I - Inactive - The position is vacant and is not included in the budget.

P - Proposed - The position is vacant, never filled, and may become a vacant or
active position. A proposed position can be included in the budget if needed.

V - Vacant - The position is vacant and is included in the budget.

Frequency

Click ™ to select a payroll frequency. This is a required field.

School Year

Type the school year in the YYYY format. This is a required field.

Extra Duty Code

Type the extra duty code, or click ¥ to select a code from the Extra Duty Code
list.

Type

This field is display only.

Category

Type the code used to categorize positions, or click ¥ to select a code from the
Category Code list. The field can be a maximum of five characters.

Pay Amount Based
on Employee

Select to attach the supplement to the position. When selected, the daily rate
from the position is multiplied by the extra number of days to calculate the
supplement pay amount.

Primary Campus

Type the campus to which the position is assigned, or click * to select a
campus from the Campuses list.

Dept

Type the department code associated with the selected campus.

Max Days

Type the maximum number of days this position is funded. This number is used
when calculating the annual pay based on a daily rate. It is also used when
calculating the annual salary using the annual salary table. This is a required
field.

Max Payments

Type the maximum number of days the position is funded. This is a required
field.

Max Amount

Type the maximum amount of the supplement position.

Percent of Year

Type the percentage of year by which calculate the supplemental pay amount
for the new school year flat-rate stipends.

If the percent of day is less than one hundred percent, the percent of day is
used to calculate the salary amount by multiplying the percent of day by the
amount in the supplemental pay code table for flat-rate stipends.
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One Time Select if the supplement pay is to be paid in one payment. If selected, the Pay
Supplement Date field is required.

Note: For type G accounts, if One Time Supplement is not selected, the
supplement is added to the base salary for the job associated to the Attached
to Position field (or the primary job if the Attached to Position field is
blank) and is paid with each contract payment.

Pay Date Select the date the one-time supplement is to be paid, or click # to select a
pay date from the Pay Dates list.

O Click Save.
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PMIS Supplement History - HRS6135

Position Management > Maintenance > PMIS Supplement History

This page is used to view historical records of data changed on the Maintenance > Supplement
Admin or Maintenance > Supplement Modify pages. Since each change made to a supplement
position management record creates a new historical record, many records may exist for an
employee. Since this data serves as a historical record, the data should not be altered.

Retrieve a historical supplement position record:

Field Description

Position Number [Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

Billet Number|(Type the billet number used to identify the various positions within the position
number. The field can be a maximum of five digits. Leading zeros are not required.

O Click Retrieve to display the position history information. The grid displays the following
information for the selected employee:

* Billet

e Sch YR

e Update Date
e Description
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Orig Type
Begin/End
* Freq

Emp Nbr
e Name

O Click © to edit position history. A dialog box with three tabs (Position Record, Distribution, and

Date) is displayed.

O Under Occupant, the following fields can be modified unless the billet number is 00000.

Emp Nbr Type the employee number, or click ¥ to select an employee from the
Employees list.

Emp Name Type the employee name.

Amount Type the supplement amount.

Remaining Payments|Type the number of payments remaining to be made to the employee during

the current contract period. This is a required field.

Nbr Extra Day

Type the actual number of days the employee worked.

Attached to Position [Type the name of the position attached to the selected supplement position,

or click ¥ to select one from the list.

Billet

Type the billet number of the position attached to the selected supplement
position. The field can be a maximum of five characters.

Emp Nbr/Name

This field is display only.

O Under Position:

Freq

Click ¥ to select a payroll frequency. This is a required field.

School Yr

Type the school year in the YYYY format. This is a required field.

Extra Duty Code

Type an extra duty code, or click ? to select a code from the Extra Duty Codes
lookup.

Primary Campus

Type the code of the primary campus, or click ¢ to select a primary campus. This
is a required field.

Dept Type the code used by the district to categorize the department associated with
the position. The field can be a single digit.

Pct Year Type the number which indicates the total percentage of the employee’s

Employed responsibilities represented by the job entered.

For example, if the job represents half of his total assignment, type 50.

One Time Suppl

Select if the supplement pay is to be awarded in one payment. If selected, the
Pay Date field is required.

Note: For type G accounts, if One Time Supplement is not selected, the
supplement will be added to the base salary for the job associated to the
Attached to Position field (or the primary job if the Attached to Position field
is blank) and will be paid with each contract payment.

Max Days

Type the maximum number of days this position is funded. This number is used
when calculating the annual pay based on a daily rate. It is also used when
calculating the annual salary using the annual salary table. This is a required
field.

2024/06/02 11:54

58 Position Management: Maintenance



https://help.ascendertx.com/test/business/lib/exe/detail.php/images/mag_edit.png?id=positionmanagement%3Amaintenance%3Apmissupplementhistory
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementhistory
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementhistory
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/dropdown.gif?id=positionmanagement%3Amaintenance%3Apmissupplementhistory
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementhistory
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementhistory

Business

Orig Type Click ¥ to select the original transaction type.

Move Forecast to CYR
Maintenance

Change In Compensation
Separation

Non-Comp Position Changes
Non-Comp Funding Changes

Begin/End Click ¥ to indicate the beginning and ending position history records.

On the Distribution tab, the distribution information is not required for a new historical transaction.

O Click +Add to add a row.

Activity Code Click ¥ to select an activity code.

Account Code Type the account code. As you type the data, a drop-down list of
corresponding data is displayed. Select an account code from the list.

Grant Code Displays the grant code.

Workers' Comp Displays workers' comp code.

Expense 373 Select to include the distribution amount in the above state base (ASB)

distribution for TRS. If the field is not selected, the amount is not used for
distribution of the ASB amount on the TRS 373 Report.

Employer Contribution Select if the distribution should be included as an employer insurance
contribution. The field is only available when account type G is selected.

Percent Type the distribution percentage.

Amount Displays the distribution amount.

On the Date tab:

Date Filled Populated with the date the position was filled, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated with
the current date.

Date Authorized Populated with the date the position was authorized, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated with
the current date.

Date Entered Populated with the date the position was entered in the system, or you can type a
date in MMDDYYYY format. For a new position, the field is automatically populated
with the current date.

Date Vacated |Indicates the date the position was vacated.

Vacated Reason ||ngicates why the position was vacated. Click ™ to change the reason.

O Click Save.
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PMIS Supplement Modify

Use the Table of Contents to access a page.
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Budget- HRS6130

Position Management > Maintenance > PMIS Supplement Modify > Budget

This tab is used to modify budget data related to a supplement position record.

e If the position is vacant, the budget values are used to calculate the budget requirements for
the position.

« |f the position is for a new employee, the budget values are populated to the new employee's
payroll records (e.g., job information, pay information).

e If the position is for an existing employee, the budget values are not used.

Modify a record:

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¢ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.
0 Click © to display the position detail information for the selected position.

O Under Vacancy/Budget Information:

|Budget Pay Amount |Type the salary for the position.
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Equivalent Units Type the full-time equivalent number used to calculate the number of
units. This field is used when a supplement amount is allocated to more
than one employee. For example, if two employees with the same position
number but different billet numbers share the supplement, type .50 in the
field.

Unemployment Eligible|Select if the position is to have unemployment taxes calculated as part of
the budgeting process.

FICA/Medicare Eligible |cjick ¥ to select the FICA/Medicare eligibility for the position.
TRS Status Click ¥ to select the TRS eligibility status for the position.

O Click Save.
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Date - HRS6130

Position Management > Maintenance > PMIS Supplement Modify > Date

This tab is used to create, modify, or delete dates relating to a supplement position record.

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.
0 Click © to display the position detail information for the selected position.

O Under Dates:

Date Filled Populated with the date the position was filled, or you can type a date in
MMDDYYYY format. For a new position, the field is automatically populated
with the current date.

Date Authorized Populated with the date the position was authorized, or you can type a date
in MMDDYYYY format. For a new position, the field is automatically
populated with the current date.

Date Authorization |Populated with the date the position authorization ends, or you can type a
Ends date in MMDDYYYY format.

Date Entered Populated with the date the position was entered in the system, or you can
type a date in MMDDYYYY format. For a new position, the field is
automatically populated with the current date.
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Date Inactivated Populated with the date the position was inactivated, or you can type a date
in MMDDYYYY format.

Reason Inactivated cjick ™ to select the reason the position was inactivated.

O Click Save.
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Distribution - HRS6130

Position Management > Maintenance > PMIS Supplement Modify > Distribution

This tab provides a list of the accounts used to fund the supplement positions.

Modify a record:

Field Description

Position Number |Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position Begin typing a position description, a drop-down list of corresponding data is
Description displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.
The position Description field in the top grid is only enabled for editing if the

Allow CYR Position Description Changes (Admin only) field is selected on
the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

Click © to display the position detail information for the selected position. The following fields are
display only:

Extra Duty Code
Account Type
Budgeted Salary
Actual Salary

O Click +Add to add a row.

Activity Code |Cjick ¥ to select an activity code.
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Account Code |Type the account code. As you type the data, a drop-down list of corresponding
data is displayed. Select an account code from the list.

Grant Code Displays the grant code.

Workers' Comp|Displays workers' comp code.

Expense 373 |Select to include the distribution amount in the above state base (ASB) distribution
for TRS. If the field is not selected, the amount is not used for distribution of the
ASB amount on the TRS 373 Report.

Percent Type the distribution percentage.
Amount This field is display only.
O Click Save.
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Record - HRS6130

Position Management > Maintenance > PMIS Supplement Modify > Position Record

This tab is used to maintain the supplement position record for each supplement position in the

LEA.

Modify a record:

Field

Description

Position Number

Begin typing a position number, a drop-down list of corresponding data is
displayed. Select a position number from the list. The field can be a maximum of
13 characters. Leading zeros are not required. However, if alphanumeric values
are entered, the field is not zero-filled.

If the position number is not known, click ¥ . The Positions pop-up window opens
with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

Position
Description

Begin typing a position description, a drop-down list of corresponding data is
displayed. Select a position description from the list.

If the position description is not known, click . The Positions pop-up window
opens with a list of all positions.

To search for specific positions, type data in one or more of the search fields.
Click Search. A list of data that matches the search criteria is displayed.

Select a position number from the list. Otherwise, click Cancel.

The position Description field in the top grid is only enabled for editing if the
Allow CYR Position Description Changes (Admin only) field is selected on

the District Administration > Options > PMIS District Options page.

O Click Retrieve. The associated billet information is displayed.

0 Click © to display the position detail information for the selected position.

O Under Occupant:

Employee Nbr

Type the employee number, or click ¥ to select one from the list.

Employee Name

Populated based on the selected Employee Nbr.

Recalculate Select to recalculate the supplemental pay amount during the forecast
processing.
Amount Type the supplement amount.

Remaining Payments|Type the number of payments remaining to be made to the employee during

the current contract period. This is a required field.

2024/06/02 11:54

68 Position Management: Maintenance



https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementmodify%3Apositionrecord
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementmodify%3Apositionrecord
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/mag_edit.png?id=positionmanagement%3Amaintenance%3Apmissupplementmodify%3Apositionrecord
https://help.ascendertx.com/test/business/lib/exe/detail.php/images/smallpicklist.gif?id=positionmanagement%3Amaintenance%3Apmissupplementmodify%3Apositionrecord

Business

Nbr Extra Days Type the actual number of days the employee worked.
Attached to Position [Type the name of the position attached to the selected supplement position,
or click ¥ to select one from the list.

Billet Type the billet number of the position attached to the selected supplement
position. The field can be a maximum of five characters.
Emp Nbr/Name This field is display only.

O Click Calculate Salary to complete the salary calculation.

O Under Position:

Accept Changes Select to indicate that any changes made in the current year will be reflected
in the next year. Any changes made in forecast do not reflect in the current
year regardless of the field selection.

Status Click ™ to select the status of the supplement position.

A - Active - The position is occupied.

H - Position on Hold - The position is vacant and is not included in the budget.
I - Inactive - The position is vacant and is not included in the budget.

P - Proposed - The position is vacant, never filled, and may become a vacant or
active position. A proposed position can be included in the budget if needed.

V - Vacant - The position is vacant and is included in the budget.

Frequency Click ™ to select a payroll frequency. This is a required field.

School Year Type the school year in the YYYY format. This is a required field.

Extra Duty Code  |Type the extra duty code, or click ¥ to select a code from the Extra Duty Code
list.

Type This field is display only.

Category Type the code used to categorize positions, or click ¢ to select a code from the

Category Code list. The field can be a maximum of five characters.

Pay Amount Based |Select to attach the supplement to the position. When selected, the daily rate
on Employee from the position is multiplied by the extra number of days to calculate the
supplement pay amount.

Primary Campus | Type the campus to which the position is assigned, or click | to select a
campus from the Campuses list.

Dept Type the department code associated with the selected campus.

Max Days Type the maximum number of days this position is funded. This number is used
when calculating the annual pay based on a daily rate. It is also used when
calculating the annual salary using the annual salary table. This is a required

field.

Max Payments Type the maximum number of days the position is funded. This is a required
field.

Max Amount Type the maximum amount of the supplement position.
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Percent of Year

Type the percentage of year by which calculate the supplemental pay amount
for the new school year flat-rate stipends.

If the percent of day is less than one hundred percent, the percent of day is
used to calculate the salary amount by multiplying the percent of day by the
amount in the supplemental pay code table for flat-rate stipends.

One Time Select if the supplement pay is to be awarded in one payment. If selected, the

Supplement Pay Date field is required.
Note: For type G accounts, if One Time Supplement is not selected, the
supplement will be added to the base salary for the job associated to the
Attached to Position field (or the primary job if the Attached to Position
field is blank) and will be paid with each contract payment.

Pay Date Select the date the one-time supplement is to be paid, or click ¥ to select a
pay date from the Pay Dates list.

O Click Save.
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